<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Ohmann Remembered Transforming University Life and Culture | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.7.2' id='bcove-script-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.7.2' id='bcove-jquery-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.7.2' id='bcove-jquery-ui-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.7.2' id='jqueryPlaceholder-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.7.2' id='jquery-validate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.7.2' id='jquery-validate-additional-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.7.2' id='dynamic_brightcove_script-js'></script>
<link rel="https://api.w.org/" href="http://newsletter.blogs.wesleyan.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://newsletter.blogs.wesleyan.edu/wp-json/wp/v2/posts/186799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2021/10/14/ohmann-remembered-transforming-university-life-and-culture/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=186799' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F10%2F14%2Fohmann-remembered-transforming-university-life-and-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F10%2F14%2Fohmann-remembered-transforming-university-life-and-culture%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 2.966 ms -->


<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2021/10/14/ohmann-remembered-transforming-university-life-and-culture/"/>
<meta property="og:title" content="Ohmann Remembered Transforming University Life and Culture"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="Richard Ohmann, Benjamin Waite Professor of the English Language, Emeritus, died Oct. 8 at the age of 90.  Ohmann received his BA from Oberlin College and his"/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-186799 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-186799" class="post-186799 post type-post status-publish format-standard hentry category-all-news category-arts-humanities category-campus-news category-faculty-2 tag-faculty-emerti tag-obit">
	    <hgroup>
		<h1 class="entry-title">
					Ohmann Remembered Transforming University Life and Culture			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/editorialstaff/" title="Posts by Editorial Staff" rel="author">Editorial Staff</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2021-10-14">October 14, 2021</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/10/14/ohmann-remembered-transforming-university-life-and-culture/"></div><p>Richard Ohmann, Benjamin Waite Professor of the English Language, Emeritus, died Oct. 8 at the age of 90.</p>
<p>Ohmann received his BA from Oberlin College and his MA and PhD from Harvard University. He arrived at Wesleyan in 1961 and, until his retirement in 1996, served in many roles and helped to shape the future of Wesleyan.</p>
<p>Joel Pfister, Olin Professor of English, sketched Ohmann’s trajectory: “He was promoted rapidly to full professor; was appointed vice president and provost; protested on national TV against the Vietnam War; was elected vice president of the Modern Language Association (MLA) on an antiwar platform; founded with some other lefty luminaries the fabulous journal <em>Radical Teacher</em>; completely freaked out English departments everywhere with his powerful and hugely influential Marxist critique of the reigning constructions of the field in <em>English in America</em> (1976); and went on to write several more field-changing books (one with his friend Noam Chomsky), including <em>Politics of Letters</em> (1987) and <em>Selling Culture</em> (1996).”</p>
<p>Henry Abelove, Willbur Fisk Osborne Professor of English, Emeritus, commented: “No one did more than he to guide Wesleyan in absorbing the best of the lessons of the social movements of the 1960s.”</p>
<p>“Dick was a master at making the effortful look effortless,” remarked Professor of Anthropology Elizabeth Traube. “As director of the Center for the Humanities, he was always pursuing special projects such as assembling a planning group to incorporate cultural studies into the curriculum, hitting up Coca Cola to fund a faculty seminar on <em>Making and Selling Culture</em>, and then making sure that we produced a volume out of it. He had a wicked sense of humor and a steady moral compass.”</p>
<p>“It is very hard to briefly describe what Dick Ohmann meant to my generation of academics, and to the development of American universities more generally,” said Richard Slotkin, Olin Professor of English, Emeritus. “In the late 1970s he taught a class for American Studies called <em>Towards a Socialist America</em>—a radical innovation then, an inescapable subject now. He was a leader in the movement that transformed university life and culture, by making both faculties and student bodies, and college curricula, more inclusive by race, ethnicity, class, gender and sexuality. His books and articles analyzed the connections between postwar university development, corporate capitalism, and the Cold War. What was most remarkable and characteristic of his work was the way he integrated theory and practice, scholarly analysis with political action. His personal example gave courage and focus to generations of younger colleagues, and he will be sorely missed.”</p>
<p>The English Department has renamed the English Lecture Series as The Ohmann-Crosby English Lecture Series in honor of Dick Ohmann and his mentee, Christina Crosby.</p>
<p>Ohmann is survived by his daughter, Sarah Ohmann; his daughter-in-law, Nicole Polier; and his granddaughter-in-law, Alison Polier. Memorial contributions may be made in Dick’s name to <a onclick="javascript:pageTracker._trackPageview('/outgoing/resist.org/');"  href="http://resist.org/">resist.org</a>, <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.plannedparenthood.org/get-involved/other-ways-give');"  href="https://www.plannedparenthood.org/get-involved/other-ways-give">Planned Parenthood</a>, or <a onclick="javascript:pageTracker._trackPageview('/outgoing/trainingforchange.org/');"  href="http://trainingforchange.org/">trainingforchange.org</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/10/14/ohmann-remembered-transforming-university-life-and-culture/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://newsletter.blogs.wesleyan.edu/tag/faculty-emerti/" rel="tag">faculty emerti</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/obit/" rel="tag">obit</a></p>	</footer><!-- .entry -->
		</article><!-- #post-186799 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2021/10/13/bery-21-haddad-share-climate-action-plan-study-with-united-nations/" rel="prev">&larr; Bery ’21, Haddad Share Climate Action Plan Study with United Nations</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1448749223835578372' target='_blank'>
                        1 hour ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The grand finale of Jeanine Basinger’s storied career at Wesleyan took place in late September with the naming ceremony in her honor of the new Center for Film Studies.

“No other college seemed like Wesleyan. There’s always a little crackle in the air."

<a href='https://go.wesleyan.edu/basinger-center-film-studies-ceremony' target='_blank' rel='nofollow'>go.wesleyan.edu/basinger-cente…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1448749223835578372/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FBr9uyYXsAcTo4h.jpg' alt='test Twitter Media - The grand finale of Jeanine Basinger’s storied career at Wesleyan took place in late September with the naming ceremony in her honor of the new Center for Film Studies.

“No other college seemed like Wesleyan. There’s always a little crackle in the air.&quot;

https://t.co/i4udWKWrh8 https://t.co/REkQgYTi8P' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1448749223835578372' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1448749223835578372' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1448749223835578372' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1448268947699212298' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Nikolas Ortega '19 said that Wes has afforded him countless privileges. By giving back his time through WesLAN, he says he seeks to build meaningful relationships to support and uplift others. <a href='https://twitter.com/wes_alumni/status/1447925116797652995' target='_blank' rel='nofollow'>twitter.com/wes_alumni/sta…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1448268947699212298' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1448268947699212298' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1448268947699212298' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1447917282353688581' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Join us October 14-16 for the performances of "WesWorks," a community-based dance-making process to cultivate awareness of and appreciation for the labor of our essential workers. Get your ticket: <a href='https://go.wesleyan.edu/2021-wesworks' target='_blank' rel='nofollow'>go.wesleyan.edu/2021-wesworks</a> <a href='https://twitter.com/WesCFA/status/1446584588185137155' target='_blank' rel='nofollow'>twitter.com/WesCFA/status/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1447917282353688581' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1447917282353688581' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1447917282353688581' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1446490748233342981' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>We're excited to invite our alumni and families to an in-person Homecoming/Family Weekend. Things will look a little different this year so that we can protect the on-campus experience for our students and the local community. More details &amp; register: <a href='https://www.wesleyan.edu/hcfw2021/' target='_blank' rel='nofollow'>wesleyan.edu/hcfw2021/</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1446490748233342981/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FBL3qbCWYAg3QlE.jpg' alt='test Twitter Media - We&#039;re excited to invite our alumni and families to an in-person Homecoming/Family Weekend. Things will look a little different this year so that we can protect the on-campus experience for our students and the local community. More details &amp; register: https://t.co/x6wlSFnmLb https://t.co/t0bUHWUx62' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1446490748233342981' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1446490748233342981' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1446490748233342981' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1446175579808714756' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Wesleyan is celebrating Hispanic Heritage Month with the annual Contemporary Cinema from the Hispanic Wold film series running Thursdays at 8 p.m. from 10/7 to 11/4.

<a href='https://go.wesleyan.edu/hhm-contemporary-cinema-series' target='_blank' rel='nofollow'>go.wesleyan.edu/hhm-contempora…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1446175579808714756/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FBHZAx3XEAA9kQW.jpg' alt='test Twitter Media - Wesleyan is celebrating Hispanic Heritage Month with the annual Contemporary Cinema from the Hispanic Wold film series running Thursdays at 8 p.m. from 10/7 to 11/4.

https://t.co/ERjyk6rngQ https://t.co/KJjl2Sitel' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1446175579808714756' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1446175579808714756' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1446175579808714756' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1445852633021833223' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>We're excited to offer our October open house with both in-person and virtual opportunities. Join us October 11 to find out all the Wes has to offer! Register: <a href='https://go.wesleyan.edu/open-house' target='_blank' rel='nofollow'>go.wesleyan.edu/open-house</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1445852633021833223/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FBCzTanXEAMKgwE.jpg' alt='test Twitter Media - We&#039;re excited to offer our October open house with both in-person and virtual opportunities. Join us October 11 to find out all the Wes has to offer! Register: https://t.co/f1HpYH8WQi https://t.co/Laumx0DGOP' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1445852633021833223' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1445852633021833223' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1445852633021833223' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1445478994560700427' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Wesleyan’s Shôyôan Teien is being celebrated through a new exhibit that on the garden’s rich history. It will showcases sketches, photographs, models, poetry, video, and historical records of the garden inside the Freeman Center’s Gallery until 12/10.

<a href='https://go.wesleyan.edu/japanese-garden-anniversary-exhibit' target='_blank' rel='nofollow'>go.wesleyan.edu/japanese-garde…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1445478994560700427/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FA9fcpVVQAYljDm.jpg' alt='test Twitter Media - Wesleyan’s Shôyôan Teien is being celebrated through a new exhibit that on the garden’s rich history. It will showcases sketches, photographs, models, poetry, video, and historical records of the garden inside the Freeman Center’s Gallery until 12/10.

https://t.co/mVBq1MOjDw https://t.co/KT09Ii6UlX' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1445478994560700427/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FA9fdXsVUAAJkVg.jpg' alt='test Twitter Media - Wesleyan’s Shôyôan Teien is being celebrated through a new exhibit that on the garden’s rich history. It will showcases sketches, photographs, models, poetry, video, and historical records of the garden inside the Freeman Center’s Gallery until 12/10.

https://t.co/mVBq1MOjDw https://t.co/KT09Ii6UlX' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1445478994560700427/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FA9feQ5VQBADoJs.jpg' alt='test Twitter Media - Wesleyan’s Shôyôan Teien is being celebrated through a new exhibit that on the garden’s rich history. It will showcases sketches, photographs, models, poetry, video, and historical records of the garden inside the Freeman Center’s Gallery until 12/10.

https://t.co/mVBq1MOjDw https://t.co/KT09Ii6UlX' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1445478994560700427' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1445478994560700427' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1445478994560700427' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1445380768839176194' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Join us for a virtual info session about our Graduate Liberal Studies program on 10/12 at 6 p.m. Dr. Glenn Knight, the GLS academic advisor, will lead a discussion spanning the application process, planning a unique course of study, and more.

Register: <a href='https://continue.wesleyan.edu/register/OctoberGLS' target='_blank' rel='nofollow'>continue.wesleyan.edu/register/Octob…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1445380768839176194/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FA8GJdFXsAITHHi.jpg' alt='test Twitter Media - Join us for a virtual info session about our Graduate Liberal Studies program on 10/12 at 6 p.m. Dr. Glenn Knight, the GLS academic advisor, will lead a discussion spanning the application process, planning a unique course of study, and more.

Register: https://t.co/0C2fpZm5lk https://t.co/VFlv2cQvOG' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1445380768839176194' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1445380768839176194' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1445380768839176194' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1444014268312129590' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Four Wesleyan student researchers uncovered a new strain of bacteria on campus that may be able to decompose microplastics. If confirmed, the “plastic-eaters” could help create a product that could remove microplastics from the environment.

<a href='https://go.wesleyan.edu/potential-plastic-eating-bacteria-discovered' target='_blank' rel='nofollow'>go.wesleyan.edu/potential-plas…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1444014268312129590/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FAorUm6XEAMUB_4.jpg' alt='test Twitter Media - Four Wesleyan student researchers uncovered a new strain of bacteria on campus that may be able to decompose microplastics. If confirmed, the “plastic-eaters” could help create a product that could remove microplastics from the environment.

https://t.co/kVny8PR3mb https://t.co/XttOfHsLAI' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1444014268312129590' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1444014268312129590' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1444014268312129590' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1443975061782806529' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations to Bozoma Saint John ’99 in being named the World’s Most Influential CMO by Forbes. According to Forbes, the annual list highlights SMOs who are shaping culture and society in addition to business. <a href="https://twitter.com/search?q=%23MostInfluentialCMOs&#038;src=hash" target="_blank" rel="nofollow">#MostInfluentialCMOs</a> <a href='https://twitter.com/badassboz/status/1443565946753400834' target='_blank' rel='nofollow'>twitter.com/badassboz/stat…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1443975061782806529' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1443975061782806529' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1443975061782806529' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1442930879546814464' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The Delaware College Scholars program, founded by Tony Alleyne ’05, is helping underserved students achieve success at Wesleyan and beyond.

“[The scholars] are resilient,” says Alleyne. “They’re trailblazers.”

<a href='https://fal.cn/3iza9' target='_blank' rel='nofollow'>fal.cn/3iza9</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1442930879546814464/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FAZR-8nUYAI7T_h.jpg' alt='test Twitter Media - The Delaware College Scholars program, founded by Tony Alleyne ’05, is helping underserved students achieve success at Wesleyan and beyond.

“[The scholars] are resilient,” says Alleyne. “They’re trailblazers.”

https://t.co/xHdHY8zl6J https://t.co/mezC2oQFma' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1442930879546814464' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1442930879546814464' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1442930879546814464' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1442564876891787264' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Hundreds of students attended the university’s annual Student Involvement Fair in early September. 

“I just missed out on a lot of events because of COVID,” said Avery Kelly ’23. “It is nice to talk to people who are really excited about their stuff.”

<a href='https://go.wesleyan.edu/2021-student-involvement-fair' target='_blank' rel='nofollow'>go.wesleyan.edu/2021-student-i…</a>                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1442564876891787264' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1442564876891787264' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1442564876891787264' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1441447426108317697' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>A time capsule from 1954 was unearthed during recent PAC construction. It was found encased in concrete on the east side of the building. In it was a trove of Wesleyan institutional information-including copies of the Wesleyan Argus and a campus view book.
<a href='http://go.wesleyan.edu/1954-time-capsule-unearthed' target='_blank' rel='nofollow'>go.wesleyan.edu/1954-time-caps…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1441447426108317697/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FAEMxUPXsAEq0S2.jpg' alt='test Twitter Media - A time capsule from 1954 was unearthed during recent PAC construction. It was found encased in concrete on the east side of the building. In it was a trove of Wesleyan institutional information-including copies of the Wesleyan Argus and a campus view book.
https://t.co/JeDwYykkIa https://t.co/C4ZoYe7cN3' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1441447426108317697/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FAEMyHBVIAILxgg.jpg' alt='test Twitter Media - A time capsule from 1954 was unearthed during recent PAC construction. It was found encased in concrete on the east side of the building. In it was a trove of Wesleyan institutional information-including copies of the Wesleyan Argus and a campus view book.
https://t.co/JeDwYykkIa https://t.co/C4ZoYe7cN3' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1441447426108317697/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FAEMyuqUYAUr2yp.jpg' alt='test Twitter Media - A time capsule from 1954 was unearthed during recent PAC construction. It was found encased in concrete on the east side of the building. In it was a trove of Wesleyan institutional information-including copies of the Wesleyan Argus and a campus view book.
https://t.co/JeDwYykkIa https://t.co/C4ZoYe7cN3' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1441447426108317697' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1441447426108317697' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1441447426108317697' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1440345102707167243' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Happening now: enjoy a special meal made entirely of foods grown within 150 miles of campus for the Eat Local Challenge 2021!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1440345102707167243/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_0iOcjVEAk0fUk.jpg' alt='test Twitter Media - Happening now: enjoy a special meal made entirely of foods grown within 150 miles of campus for the Eat Local Challenge 2021! https://t.co/TY0zLGwXkG' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1440345102707167243' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1440345102707167243' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1440345102707167243' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1439951607844806659' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>“It felt great. It was about 600 days since the last time we played, so sophomores and first years were extremely excited to get out there,” said Ethan Barrett ’24. <a href='https://twitter.com/wes_athletics/status/1438918410012868614' target='_blank' rel='nofollow'>twitter.com/wes_athletics/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1439951607844806659' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1439951607844806659' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1439951607844806659' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1438910657110417409' target='_blank'>
                        4 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>A new play, written and directed by Professor Ronald Jenkins, was focused on the 1971 Attica Prison Riot. The cast used their own experiences as well as music to tell their stories. 

“It’s important to remember that Attica is not just about the past.” 

<a href='https://go.wesleyan.edu/Attica-Riot-Revisited' target='_blank' rel='nofollow'>go.wesleyan.edu/Attica-Riot-Re…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1438910657110417409/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_gJnGEXoA0Zbtg.jpg' alt='test Twitter Media - A new play, written and directed by Professor Ronald Jenkins, was focused on the 1971 Attica Prison Riot. The cast used their own experiences as well as music to tell their stories. 

“It’s important to remember that Attica is not just about the past.” 

https://t.co/50ioXLMb48 https://t.co/e2jVW4a2RX' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1438910657110417409' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1438910657110417409' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1438910657110417409' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1437846131753508865' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

<a href='http://go.wesleyan.edu/2021-i-you-wes' target='_blank' rel='nofollow'>go.wesleyan.edu/2021-i-you-wes</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_RBbTWWQAgy2wK.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_RBboGWQAIRhyw.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_RBb3iWYAIQ6yB.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1437846131753508865' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1437846131753508865' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1437846131753508865' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1437491538179788802' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>This year’s “Common Moment” returned in-person to Andrus Field. The annual arts event is one of the culminating experiences of students’ first week on campus. This tradition allows students to bond through embodying dances from different world cultures. 

<a href='http://go.wesleyan.edu/2025-common-moment' target='_blank' rel='nofollow'>go.wesleyan.edu/2025-common-mo…</a>                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1437491538179788802' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1437491538179788802' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1437491538179788802' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1436764638788599819' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Today we reflect on the many members of our community who were impacted by 9/11. We honor their memory with a look back at Wesleyan magazine’s coverage of the recovery efforts and words of resilience from alumni and friends who were there:
<a href='http://magazine.blogs.wesleyan.edu/2002/01/04/new-york-recovers/' target='_blank' rel='nofollow'>magazine.blogs.wesleyan.edu/2002/01/04/new…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1436764638788599819/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E_Bp0eDWEAIgURy.jpg' alt='test Twitter Media - Today we reflect on the many members of our community who were impacted by 9/11. We honor their memory with a look back at Wesleyan magazine’s coverage of the recovery efforts and words of resilience from alumni and friends who were there:
https://t.co/6eqnTxvNB4 https://t.co/OVBAM5TK2k' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1436764638788599819' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1436764638788599819' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1436764638788599819' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1435996444658479108' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The relationships formed in student groups go beyond time on campus and can serve as a starting point to help them make changes in the world. Students can attend this year's involvement fair on 9/10, 2-5 p.m. under Huss Tent to learn more. 

<a href='http://go.wesleyan.edu/historical-row-student-groups' target='_blank' rel='nofollow'>go.wesleyan.edu/historical-row…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435996444658479108/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/E-2vJ4cWUAQcmCl.jpg' alt='test Twitter Media - The relationships formed in student groups go beyond time on campus and can serve as a starting point to help them make changes in the world. Students can attend this year&#039;s involvement fair on 9/10, 2-5 p.m. under Huss Tent to learn more. 

https://t.co/qd6C9jP6IY https://t.co/HqnE6hukRT' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1435996444658479108' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1435996444658479108' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1435996444658479108' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/10/12/prospective-students-parents-attend-vibrant-admission-open-house/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="admission open house" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/10/12/prospective-students-parents-attend-vibrant-admission-open-house/">Prospective Students, Parents Attend Vibrant Admission Open House</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/10/04/wesleyans-japanese-garden-celebrates-25th-anniversary-with-exhibit/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/10/exb_japanesegarden_09292021093-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="japanese garden" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/10/exb_japanesegarden_09292021093-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/10/exb_japanesegarden_09292021093-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/10/exb_japanesegarden_09292021093-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/10/04/wesleyans-japanese-garden-celebrates-25th-anniversary-with-exhibit/">Wesleyan&#8217;s Japanese Garden Celebrates 25th Anniversary with Exhibit</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/09/21/limited-miles-unlimited-flavors-theme-of-2021-eat-local-challenge/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/cam_eatlocal_09212021063-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="eat local challenge" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/cam_eatlocal_09212021063-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/09/cam_eatlocal_09212021063-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/09/cam_eatlocal_09212021063-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/09/21/limited-miles-unlimited-flavors-theme-of-2021-eat-local-challenge/">&#8220;Limited Miles, Unlimited Flavors&#8221; Theme of 2021 Eat Local Challenge</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/09/16/students-network-share-interests-at-annual-involvement-fair/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell copy" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/09/16/students-network-share-interests-at-annual-involvement-fair/">Students Network, Share Interests at Annual Involvement Fair</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.7.2' id='harvey-js'></script>
<script type='text/javascript' id='theme_js-js-extra'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.7.2' id='theme_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.7.2' id='shortcode-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.7.2' id='media-upload-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
