<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Wesleyan in the News | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.7.2' id='bcove-script-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.7.2' id='bcove-jquery-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.7.2' id='bcove-jquery-ui-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.7.2' id='jqueryPlaceholder-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.7.2' id='jquery-validate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.7.2' id='jquery-validate-additional-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.7.2' id='dynamic_brightcove_script-js'></script>
<link rel="https://api.w.org/" href="http://newsletter.blogs.wesleyan.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://newsletter.blogs.wesleyan.edu/wp-json/wp/v2/posts/187755" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2021/12/03/wesleyan-in-the-news-71/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=187755' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F12%2F03%2Fwesleyan-in-the-news-71%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F12%2F03%2Fwesleyan-in-the-news-71%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 4.408 ms -->


<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2021/12/03/wesleyan-in-the-news-71/"/>
<meta property="og:title" content="Wesleyan in the News"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="Wesleyan’s intellectually dynamic faculty, students, alumni, staff, and parents frequently serve as expert sources for national media. Others are noted for re"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2019/04/Wesinthenews-1.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-187755 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-187755" class="post-187755 post type-post status-publish format-standard hentry category-all-news">
	    <hgroup>
		<h1 class="entry-title">
					Wesleyan in the News			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/odrake/" title="Posts by Olivia Drake" rel="author">Olivia Drake</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2021-12-03">December 3, 2021</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/12/03/wesleyan-in-the-news-71/"></div><p><em><img loading="lazy" class="size-full wp-image-156123 alignleft" src="http://newsletter.blogs.wesleyan.edu/files/2019/04/Wesinthenews-1.jpg" alt="News" width="100" height="100" />Wesleyan’s intellectually dynamic faculty, students, alumni, staff, and parents frequently serve as expert sources for national media. Others are noted for recent achievements and accolades. A sampling of recent media hits is below:</em></p>
<p>In <em>The New York Times</em>, <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.nytimes.com/2021/11/18/opinion/woke-students-scapegoats.html?');"  href="https://www.nytimes.com/2021/11/18/opinion/woke-students-scapegoats.html?" target="_blank" rel="noopener"><strong>Wesleyan President Michael Roth &#8217;78</strong></a> writes an op-ed titled &#8220;Anxiety About Wokeness Is Intellectual Weakness.&#8221; Like all stereotypes, &#8220;the image of the woke college student suppressing the speech and thought of others is wildly misleading. My 40 years in higher education have shown me that no student wishes to fit such a stereotype, and the reality is that few actually do.&#8221; (Nov. 18)</p>
<p><strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.npr.org/2021/12/03/1060847011/colleges-with-high-vaccination-rates-must-now-decide-if-theyll-require-boosters');"  href="https://www.npr.org/2021/12/03/1060847011/colleges-with-high-vaccination-rates-must-now-decide-if-theyll-require-boosters" target="_blank" rel="noopener">Roth</a></strong> also spoke to NPR about Wesleyan requiring COVID-19 booster shots for those residing on campus this spring. &#8220;There&#8217;s no good reason to hesitate,&#8221; he said. &#8220;Some people don&#8217;t like to be first. But in this case, being first for public health doesn&#8217;t seem to be a particularly risky place to be.&#8221; (Dec. 3)</p>
<p><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.nybooks.com/articles/2021/12/16/inventing-the-science-of-race/');"  href="https://www.nybooks.com/articles/2021/12/16/inventing-the-science-of-race/" target="_blank" rel="noopener"><strong>Andrew Curran</strong></a> and Henry Louis Gates Jr. write about inventing the science of race in <em>The New York Review</em>. “&#8217;What is the physical cause of the Negro’s color, the quality of [the Negro’s] hair, and the degeneration of both [Negro hair and skin]?&#8217;”) Embedded in this question &#8220;was the academy’s assumption that something had happened to “Negroes” that had caused them to degenerate, to turn black and grow unusual hair. In short, the academy wanted to know who is black, and why. It wanted to know, too, what being black signified. The winner was promised a gold medal worth three hundred livres, roughly the annual earnings of a common worker at the time.&#8221; (Dec. 16)</p>
<p><a onclick="javascript:pageTracker._trackPageview('/outgoing/medium.com/wesleyan-arts-humanities-news/understanding-horse-and-human-relations-with-kari-weil-b97b0018c99a');"  href="https://medium.com/wesleyan-arts-humanities-news/understanding-horse-and-human-relations-with-kari-weil-b97b0018c99a"><strong>Kari Weil</strong></a>, University Professor of Letters, discusses horse and human relationships in <em>Medium</em>. Her current research looks at the legacies of animal magnetism in 19th- and 20th-century theories of affective influence, tactility, and physiological methods for sensing and healing traumatic memories in humans and non-humans alike. &#8220;Studying animals can also give us a sense of ourselves as a species among species and, as such, a species threatened by the very environmental changes which our &#8216;culture&#8217; has greatly produced.&#8221; (Oct. 27)</p>
<p>The White House, via Politicians Post, announces that Dr. <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.thepoliticianspost.com/president-biden-nominates-jerome-powell-to-serve-as-chair-of-the-federal-reserve-dr-lael-brainard-to-serve-as-vice-chair/');"  href="https://www.thepoliticianspost.com/president-biden-nominates-jerome-powell-to-serve-as-chair-of-the-federal-reserve-dr-lael-brainard-to-serve-as-vice-chair/" target="_blank" rel="noopener">Lael Brainard &#8217;83</a></strong> was nominated by President Biden to serve as vice chair of the Board of Governors of the Federal Reserve System. &#8220;We can’t just return to where we were before the pandemic, we need to build our economy back better, and I’m confident that Chair [Jerome] Powell and Dr. Brainard’s focus on keeping inflation low, prices stable, and delivering full employment will make our economy stronger than ever before,&#8221; Biden said. (Nov. 22)</p>
<p>In <em>The Crimson White</em>, <a onclick="javascript:pageTracker._trackPageview('/outgoing/cw.ua.edu/84901/culture/which-ua-professor-started-a-cult/');"  href="https://cw.ua.edu/84901/culture/which-ua-professor-started-a-cult/" target="_blank" rel="noopener"><strong>Neely Bruce</strong></a>, professor of music, comments on Heaven’s Gate cult member Marshall Applewhite. The two were students together at the University of Alabama. “His singing was truly remarkable, and I like to remember him as a very good singer who had a lot of charisma on the stage,” Bruce said. (Nov. 18)</p>
<p>In <em>NewsWise</em>, <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.newswise.com/articles/ascb-leads-network-to-address-persistent-challenges-to-enhance-inclusivity-in-scientific-societies');"  href="https://www.newswise.com/articles/ascb-leads-network-to-address-persistent-challenges-to-enhance-inclusivity-in-scientific-societies" target="_blank" rel="noopener"><strong>Candice Etson</strong></a>, assistant professor of molecular biology and biochemistry, is lauded for being a co-principal investigator for a $701,000 National Science Foundation (NSF) grant. The grant will be used to establish a collaborative network of experts to identify evidence-based inclusion strategies to collect consistent demographic data of society memberships, better integrate scientists in transitional career stages into scientific society activities, and diversify the ranks of scientific society leaders. The resulting strategies and standards will be reported and disseminated through open access training materials and publications. (Nov. 18)</p>
<p>Art Daily reports that composer <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/artdaily.com/news/141677/Alvin-Lucier--probing-composer-of-soundscapes--is-dead-at-90#.YakDyy2ZOu4');"  href="https://artdaily.com/news/141677/Alvin-Lucier--probing-composer-of-soundscapes--is-dead-at-90#.YakDyy2ZOu4" target="_blank" rel="noopener">Alvin Lucier</a></strong>, an influential experimental composer and John Spencer Camp Professor of Music, Emeritus, &#8220;died on Wednesday, Dec. 1, 2021, at his home in Middletown, Conn., where he had taught for decades at Wesleyan University. He was 90.&#8221; (Dec. 1)</p>
<p>A study led by <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.medicinenet.com/script/main/art.asp?articlekey=85415');"  href="https://www.medicinenet.com/script/main/art.asp?articlekey=85415" target="_blank" rel="noopener">Y. May Chao &#8217;06</a></strong> is featured on MedicineNet. Chao discovered that Hispanic males were most likely to practice weight control, while white males were least likely. &#8220;Considering that males have negative attitudes toward treatment-seeking and are less likely than females to seek treatment, efforts should be made to increase awareness of eating disorder symptomatology in male adolescents, and future prevention efforts should target male as well as female adolescents.&#8221; (Nov. 23)</p>
<p><a onclick="javascript:pageTracker._trackPageview('/outgoing/finance.yahoo.com/news/steve-cohen-defi-trader-co-120035433.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly9hcHAubWVsdHdhdGVyLmNvbS9pbmJveC9zZWFyY2hlcy84NjAwMjEzP3NvdXJjZT1tYWlsLWRpZ2VzdCZ0eXBlPWlucHV0&amp;guce_referrer_sig=AQAAALxjGM-RFyJpCiVz-LEHhbEH-c3144S5_PbPCoMQ86pDh-FWRdhD_d-8S0js_rGQ9mZVa0vBB2JVNw6ujYm-S8qhtQB2OeRB07CRVb60t3Irwc9Q2KJWaTdVUzj_gsZXGnRvBsY-OQAc5jFBxp-gNs513ycIOI7VfvtkRqdud0Zq');"  href="https://finance.yahoo.com/news/steve-cohen-defi-trader-co-120035433.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly9hcHAubWVsdHdhdGVyLmNvbS9pbmJveC9zZWFyY2hlcy84NjAwMjEzP3NvdXJjZT1tYWlsLWRpZ2VzdCZ0eXBlPWlucHV0&amp;guce_referrer_sig=AQAAALxjGM-RFyJpCiVz-LEHhbEH-c3144S5_PbPCoMQ86pDh-FWRdhD_d-8S0js_rGQ9mZVa0vBB2JVNw6ujYm-S8qhtQB2OeRB07CRVb60t3Irwc9Q2KJWaTdVUzj_gsZXGnRvBsY-OQAc5jFBxp-gNs513ycIOI7VfvtkRqdud0Zq" target="_blank" rel="noopener"><strong>Aaron Lammer &#8217;03</strong></a> is featured in <em>Yahoo! Finance</em> for co-writing the “Keeping Up With the Kardashians” theme song, making music with Drake and Kanye West, and creating longform.org, a website got famous in media circles for showcasing long pieces of good journalism. (Nov. 29)</p>
<p>On Yahoo! News. <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/news.yahoo.com/celebrate-wonderful-life-other-classics-094306139.html');"  href="https://news.yahoo.com/celebrate-wonderful-life-other-classics-094306139.html" target="_blank" rel="noopener">Jeanine Basinger</a></strong>, Corwin-Fuller Professor of Film Studies, Emerita, says it wasn&#8217;t only the constant exposure that turned &#8220;It&#8217;s a Wonderful Life&#8221; into a classic, was also the TV medium itself. &#8220;On TV, where you&#8217;re in your own home at Christmas, surrounded by your family, was a different kind of viewing experience,&#8221; Basinger said. &#8220;People could absorb the darkness without feeling defeated by it.&#8221; (Nov. 26)</p>
<p><em>The Middletown Press</em> reports that 77% of <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.middletownpress.com/middletown/article/Wesleyan-University-earns-top-honor-in-campus-16648481.php');"  href="https://www.middletownpress.com/middletown/article/Wesleyan-University-earns-top-honor-in-campus-16648481.php" target="_blank" rel="noopener">Wesleyan students</a></strong> who were eligible voted in the 2020 presidential election, earning a Gold Seal from the “ALL IN Campus Democracy Challenge,” an increase of 10 percent from the previous presidential election. While civic participation is embedded in Wesleyan’s DNA, this level of turnout is due to a sustained voter registration effort, said Diana Martinez, assistant director of the Jewett Center for Community Partnerships. (Nov. 24)</p>
<p>While more than 1,000 colleges have required COVID-19 vaccination for students or employees, so far it seems that only a small number have taken the additional step of requiring boosters. <em>Inside Higher Ed</em> reports that &#8220;<a onclick="javascript:pageTracker._trackPageview('/outgoing/www.insidehighered.com/news/2021/12/01/cdc-recommending-boosters-will-colleges-require-them');"  href="https://www.insidehighered.com/news/2021/12/01/cdc-recommending-boosters-will-colleges-require-them" target="_blank" rel="noopener"><strong>Wesleyan University</strong></a> in Connecticut announced Nov. 23 it would require all students and employees to receive a booster vaccination before the spring semester as part of its existing COVID-19 vaccination requirement.&#8221; (Dec. 1)</p>
<p><em>The Middletown Press</em> reports that Wesleyan has significantly lower COVID-19 infection rates than the city. <strong><a onclick="javascript:pageTracker._trackPageview('/outgoing/www.middletownpress.com/middletown/article/As-COVID-cases-double-in-Middletown-official-16660795.php');"  href="https://www.middletownpress.com/middletown/article/As-COVID-cases-double-in-Middletown-official-16660795.php" target="_blank" rel="noopener">Wesleyan University staff and students</a></strong> are tested twice each week. (Nov. 29)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/12/03/wesleyan-in-the-news-71/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
			</footer><!-- .entry -->
		</article><!-- #post-187755 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2021/12/03/microscopic-image-taken-by-brumberger-21-wins-multiple-science-contests/" rel="prev">&larr; Microscopic Image Taken By Brumberger ’21 Wins Multiple Science Contests </a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1466881908411822081' target='_blank'>
                        2 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Remembering Alvin Lucier, groundbreaking composer &amp; John Spencer Camp Professor of Music Emeritus, whose music “resonates and echoes because he just wanted to know—the effects of time, boundaries set and expanded, eroding lines between sound and science.” <a href='https://www.npr.org/2021/12/01/1060591230/alvin-lucier-inquisitive-and-innovative-composer-has-died-at-90%5C' target='_blank' rel='nofollow'>npr.org/2021/12/01/106…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1466881908411822081' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1466881908411822081' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1466881908411822081' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/NCAADIII' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1425945567956545539/dUOabkK9_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of NCAADIII' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1425945567956545539/dUOabkK9.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/NCAADIII' target='_blank'>
                            NCAA Division III                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/NCAADIII/status/1466825810829090826' target='_blank'>
                        5 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>🏆⚽️ DIII Women's Soccer Semifinals ⚽️🏆

<a href="https://twitter.com/tcnjlions" target="_blank" rel="nofollow">@tcnjlions</a> vs. <a href="https://twitter.com/wes_athletics" target="_blank" rel="nofollow">@wes_athletics</a>  
  
TUNE IN! - 1:45 P.M. ET - <a href='https://on.ncaa.com/db63br' target='_blank' rel='nofollow'>on.ncaa.com/db63br</a> <a href="https://twitter.com/search?q=%23d3soc&#038;src=hash" target="_blank" rel="nofollow">#d3soc</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1466832216789594118' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1466832216789594118' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1466832216789594118' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1466470279547432966' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Tomorrow, it’s GAME TIME! Be sure to tune in to watch <a href="https://twitter.com/wes_wsoccer" target="_blank" rel="nofollow">@wes_wsoccer</a> in their first-ever NCAA tournament appearance take on TCNJ during the Final Four. Game starts at 1:45pm. <a href="https://twitter.com/search?q=%23RollCards&#038;src=hash" target="_blank" rel="nofollow">#RollCards</a> <a href="https://twitter.com/search?q=%23GoWes&#038;src=hash" target="_blank" rel="nofollow">#GoWes</a> <a href="https://twitter.com/search?q=%23GoCardinals&#038;src=hash" target="_blank" rel="nofollow">#GoCardinals</a>

<a href='https://www.ncaa.com/game/5907070' target='_blank' rel='nofollow'>ncaa.com/game/5907070</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1466470279547432966/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FFnyrohX0AANGbb.jpg' alt='test Twitter Media - Tomorrow, it’s GAME TIME! Be sure to tune in to watch @wes_wsoccer in their first-ever NCAA tournament appearance take on TCNJ during the Final Four. Game starts at 1:45pm. #RollCards #GoWes #GoCardinals

https://t.co/ikDxedbuza https://t.co/pI3RNxS4nD' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1466470279547432966' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1466470279547432966' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1466470279547432966' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1466150159281176588' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>It’s <a href="https://twitter.com/QuestBridge" target="_blank" rel="nofollow">@QuestBridge</a>'s <a href="https://twitter.com/search?q=%23NationalCollegeMatch&#038;src=hash" target="_blank" rel="nofollow">#NationalCollegeMatch</a> day! We’re so excited to welcome our newest QuestBridge Scholars as the first Cardinals accepted into the Class of 2026.

"Welcome to Wesleyan Questies! We can't wait to meet you," said Gloria Kang ’22, Wesleyan’s chapter president                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1466150159281176588/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FFjPy-2WUAIQdHC.jpg' alt='test Twitter Media - It’s @QuestBridge&#039;s #NationalCollegeMatch day! We’re so excited to welcome our newest QuestBridge Scholars as the first Cardinals accepted into the Class of 2026.

&quot;Welcome to Wesleyan Questies! We can&#039;t wait to meet you,&quot; said Gloria Kang ’22, Wesleyan’s chapter president https://t.co/2QkyyjIO2I' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1466150159281176588' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1466150159281176588' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1466150159281176588' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1465763893607862281' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>This <a href="https://twitter.com/search?q=%23GivingTuesday&#038;src=hash" target="_blank" rel="nofollow">#GivingTuesday</a> make a gift and double your impact!

“When you make a gift to Wesleyan, your generosity fosters meaningful and life-changing student experiences.” Sarah Kendall ’77, P’14 <a href='https://twitter.com/wes_alumni/status/1465546157887787011' target='_blank' rel='nofollow'>twitter.com/wes_alumni/sta…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1465763893607862281' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1465763893607862281' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1465763893607862281' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1464308053835235333' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Students came together for a unique picnic last Saturday – the menu: bugs of all types. Bugsgiving was an event full of activities and tasty bug dishes.

“The food prepared by Chef Yoon was incredible, especially the dessert,” said Zoe Holbo ‘24.

<a href='https://go.wesleyan.edu/bugsgiving-2021' target='_blank' rel='nofollow'>go.wesleyan.edu/bugsgiving-2021</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1464308053835235333/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FFJEadzWUAA8LdW.jpg' alt='test Twitter Media - Students came together for a unique picnic last Saturday – the menu: bugs of all types. Bugsgiving was an event full of activities and tasty bug dishes.

“The food prepared by Chef Yoon was incredible, especially the dessert,” said Zoe Holbo ‘24.

https://t.co/BeSx76MwFU https://t.co/y5laUSzIHE' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1464308053835235333' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1464308053835235333' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1464308053835235333' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1464262681112846342' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>It's official! Amby Burfoot '68 has set the records for most finishes and most consecutive runs at yesterday's 85th Manchester Road Race. Both records are now set at 59. 
“Every run is a new adventure and every mile is like a gift.”
<a href="https://twitter.com/Wes_Athletics" target="_blank" rel="nofollow">@Wes_Athletics</a> <a href="https://twitter.com/Wes_Alumni" target="_blank" rel="nofollow">@Wes_Alumni</a> <a href="https://twitter.com/RaceManchester" target="_blank" rel="nofollow">@RaceManchester</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1464262681112846342' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1464262681112846342' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1464262681112846342' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1463900373811347456' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Wishing our entire Wesleyan community a happy and peaceful Thanksgiving.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1463900373811347456/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FFDRoFGXsA81vLS.jpg' alt='test Twitter Media - Wishing our entire Wesleyan community a happy and peaceful Thanksgiving. https://t.co/fEd6XpYqL2' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1463900373811347456' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1463900373811347456' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1463900373811347456' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1463854996840226818' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Amby Burfoot '68 is gearing up to set two longevity records at the 85th Manchester Road Race. 

🏆 Most consecutive runs (59)
🏆 Most finishes consecutive or not (59)

<a href="https://twitter.com/Wes_Athletics" target="_blank" rel="nofollow">@Wes_Athletics</a> <a href="https://twitter.com/Wes_Alumni" target="_blank" rel="nofollow">@Wes_Alumni</a> <a href="https://twitter.com/RaceManchester" target="_blank" rel="nofollow">@RaceManchester</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1463854996840226818' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1463854996840226818' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1463854996840226818' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1463538099791798272' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Enjoy your break, Cardinals! To those traveling, we wish you a safe journey.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1463538099791798272/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FE-IJKwWYAMFp8j.jpg' alt='test Twitter Media - Enjoy your break, Cardinals! To those traveling, we wish you a safe journey. https://t.co/FdNiZtYPBA' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1463538099791798272' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1463538099791798272' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1463538099791798272' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1463235915598467076' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations to Lael Brainard ’83 for being nominated by President Biden to serve as Vice Chair of the Board of Governors of the Federal Reserve System.

<a href='https://www.whitehouse.gov/briefing-room/statements-releases/2021/11/22/president-biden-nominates-jerome-powell-to-serve-as-chair-of-the-federal-reserve-dr-lael-brainard-to-serve-as-vice-chair/' target='_blank' rel='nofollow'>whitehouse.gov/briefing-room/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1463235915598467076' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1463235915598467076' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1463235915598467076' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1463176393815216138' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"Wisdom Teeth," created by Fletcher Levy ’23, highlights amazing dental morphology that has evolved in the vertebrate lineage.

“I was very inspired by the raw beauty of the osteology collections here at Wesleyan,” said Levy.

<a href='https://go.wesleyan.edu/wisdom-teeth-exhibit' target='_blank' rel='nofollow'>go.wesleyan.edu/wisdom-teeth-e…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1463176393815216138/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FE4_KNvX0AoeXj7.jpg' alt='test Twitter Media - &quot;Wisdom Teeth,&quot; created by Fletcher Levy ’23, highlights amazing dental morphology that has evolved in the vertebrate lineage.

“I was very inspired by the raw beauty of the osteology collections here at Wesleyan,” said Levy.

https://t.co/91AcgjJLAk https://t.co/TcLiL2me6C' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1463176393815216138/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FE4_KruWQAY1N-x.jpg' alt='test Twitter Media - &quot;Wisdom Teeth,&quot; created by Fletcher Levy ’23, highlights amazing dental morphology that has evolved in the vertebrate lineage.

“I was very inspired by the raw beauty of the osteology collections here at Wesleyan,” said Levy.

https://t.co/91AcgjJLAk https://t.co/TcLiL2me6C' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1463176393815216138/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FE4_LIPX0Akfsmk.jpg' alt='test Twitter Media - &quot;Wisdom Teeth,&quot; created by Fletcher Levy ’23, highlights amazing dental morphology that has evolved in the vertebrate lineage.

“I was very inspired by the raw beauty of the osteology collections here at Wesleyan,” said Levy.

https://t.co/91AcgjJLAk https://t.co/TcLiL2me6C' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1463176393815216138' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1463176393815216138' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1463176393815216138' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1461824120371490816' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The moon is full and classes are done for the week. Enjoy your weekend, Cardinals!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1461824120371490816/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FElxSZuXoAote6h.jpg' alt='test Twitter Media - The moon is full and classes are done for the week. Enjoy your weekend, Cardinals! https://t.co/2TQVhKFL1h' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1461824120371490816' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1461824120371490816' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1461824120371490816' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1461778822802685954' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>A 7-foot-long extinct marine crocodile has finally found a permanent home on campus. 

"Our restoration with modern reversible archival paints creates a better visual relief and more accurately reflects the original specimen from which the cast was made."

<a href='https://go.wesleyan.edu/teleosaur-displayed-in-exley' target='_blank' rel='nofollow'>go.wesleyan.edu/teleosaur-disp…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1461778822802685954/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FElIFoRXoAkOBR4.jpg' alt='test Twitter Media - A 7-foot-long extinct marine crocodile has finally found a permanent home on campus. 

&quot;Our restoration with modern reversible archival paints creates a better visual relief and more accurately reflects the original specimen from which the cast was made.&quot;

https://t.co/jFSHjyi7xI https://t.co/Qp5RmVtKCC' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1461778822802685954' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1461778822802685954' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1461778822802685954' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1461733513691119621' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Starting this semester, Wes students can now ride Middletown Area Transit and 9-Town Transit buses for free! Just show your WesID when you hop on a bus and you're good to go!

Learn more: <a href='https://go.wesleyan.edu/wespass' target='_blank' rel='nofollow'>go.wesleyan.edu/wespass</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1461733513691119621' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1461733513691119621' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1461733513691119621' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1461061638166126594' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>We’re halfway through the week, Cardinals! Remember to pause and take a mid-week breath.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1461061638166126594/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FEa70I_XwAQANPC.jpg' alt='test Twitter Media - We’re halfway through the week, Cardinals! Remember to pause and take a mid-week breath. https://t.co/7k47thKyyH' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1461061638166126594' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1461061638166126594' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1461061638166126594' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1460691661353332737' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/search?q=%23InternationalEducationWeek&#038;src=hash" target="_blank" rel="nofollow">#InternationalEducationWeek</a> is an opportunity to celebrate the benefits of international education and exchange worldwide. 

Check out the various events happening around campus this week: <a href='https://go.wesleyan.edu/iew' target='_blank' rel='nofollow'>go.wesleyan.edu/iew</a>

(Photo from 2019)                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1460691661353332737/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FEVrUalWUAAGST1.jpg' alt='test Twitter Media - #InternationalEducationWeek is an opportunity to celebrate the benefits of international education and exchange worldwide. 

Check out the various events happening around campus this week: https://t.co/hIKWm9JKqc

(Photo from 2019) https://t.co/WQxKDGGt8P' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1460691661353332737' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1460691661353332737' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1460691661353332737' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1460286173809627136' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations to our <a href="https://twitter.com/wes_wsoccer" target="_blank" rel="nofollow">@wes_wsoccer</a> team for advancing to the Sweet 16 in their first-ever NCAA Tournament. We'll be cheering you on! <a href="https://twitter.com/search?q=%23RollCards&#038;src=hash" target="_blank" rel="nofollow">#RollCards</a> <a href='https://twitter.com/wes_athletics/status/1460014649236238346' target='_blank' rel='nofollow'>twitter.com/wes_athletics/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1460286173809627136' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1460286173809627136' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1460286173809627136' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1459234718331899910' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Our student-athletes work hard both inside and out of the classroom. We’re proud to share that 9 students &amp; 2 coaches were given honors by the NESCAC Conference. Among them: Grace Devanny ’23 as POY &amp; Jenna Otaola ’22 as DPOY. Congratulations, Cardinals!

<a href='https://go.wesleyan.edu/nescac-honors-2021' target='_blank' rel='nofollow'>go.wesleyan.edu/nescac-honors-…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1459234718331899910/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FEA-PEJXoAMo20O.jpg' alt='test Twitter Media - Our student-athletes work hard both inside and out of the classroom. We’re proud to share that 9 students &amp; 2 coaches were given honors by the NESCAC Conference. Among them: Grace Devanny ’23 as POY &amp; Jenna Otaola ’22 as DPOY. Congratulations, Cardinals!

https://t.co/hsr1ISwK7p https://t.co/lmTA9F4yPF' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1459234718331899910/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/FEA-Pd4XMAIhwVk.jpg' alt='test Twitter Media - Our student-athletes work hard both inside and out of the classroom. We’re proud to share that 9 students &amp; 2 coaches were given honors by the NESCAC Conference. Among them: Grace Devanny ’23 as POY &amp; Jenna Otaola ’22 as DPOY. Congratulations, Cardinals!

https://t.co/hsr1ISwK7p https://t.co/lmTA9F4yPF' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1459234718331899910' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1459234718331899910' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1459234718331899910' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/11/15/bite-off-more-than-you-can-chew-at-the-new-wisdom-teeth-exhibit/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/11/exb_exley_11092021023-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="wisdom teeth" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/11/exb_exley_11092021023-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/11/exb_exley_11092021023-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/11/exb_exley_11092021023-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/11/15/bite-off-more-than-you-can-chew-at-the-new-wisdom-teeth-exhibit/">Bite Off More than You Can Chew at the New &#8220;Wisdom Teeth&#8221; Exhibit</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/11/01/fall-is-in-the-air-2/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/10/cam_fall_10152021004-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="fall" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/10/cam_fall_10152021004-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/10/cam_fall_10152021004-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/10/cam_fall_10152021004-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/11/01/fall-is-in-the-air-2/">Fall Is In the Air &#8230;</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/10/18/fall-harvest-celebrated-with-middletown-community-at-pumpkin-fest/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/10/eve_pumpkinfest_10162021002-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/10/eve_pumpkinfest_10162021002-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/10/eve_pumpkinfest_10162021002-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/10/eve_pumpkinfest_10162021002-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/10/18/fall-harvest-celebrated-with-middletown-community-at-pumpkin-fest/">Fall Harvest Celebrated with Middletown Community at Pumpkin Fest</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/10/12/prospective-students-parents-attend-vibrant-admission-open-house/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="admission open house" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/10/adm_openhouse_10112021205-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/10/12/prospective-students-parents-attend-vibrant-admission-open-house/">Prospective Students, Parents Attend Vibrant Admission Open House</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.7.2' id='harvey-js'></script>
<script type='text/javascript' id='theme_js-js-extra'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.7.2' id='theme_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.7.2' id='shortcode-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.7.2' id='media-upload-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
