<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Kleinberg Authors New Book on Levinas&#8217; Cultural Legacy | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.7.2' id='bcove-script-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.7.2' id='bcove-jquery-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.7.2' id='bcove-jquery-ui-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.7.2' id='jqueryPlaceholder-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.7.2' id='jquery-validate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.7.2' id='jquery-validate-additional-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.7.2' id='dynamic_brightcove_script-js'></script>
<link rel="https://api.w.org/" href="http://newsletter.blogs.wesleyan.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://newsletter.blogs.wesleyan.edu/wp-json/wp/v2/posts/186105" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2021/09/17/kleinberg-authors-new-book-on-levinas-cultural-legacy/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=186105' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F09%2F17%2Fkleinberg-authors-new-book-on-levinas-cultural-legacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2021%2F09%2F17%2Fkleinberg-authors-new-book-on-levinas-cultural-legacy%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 2.399 ms -->


<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2021/09/17/kleinberg-authors-new-book-on-levinas-cultural-legacy/"/>
<meta property="og:title" content="Kleinberg Authors New Book on Levinas&#8217; Cultural Legacy"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="  The first time Ethan Kleinberg, the Class of 1958 Distinguished Professor of History and Letters, immersed himself in the world of the French philosopher Em"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-760x901.jpeg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157-200x300.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-253x300.jpeg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-186105 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-186105" class="post-186105 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-campus-news category-faculty-2 category-publications tag-college-of-letters tag-faculty-achievements tag-faculty-publications tag-kleinberg">
	    <hgroup>
		<h1 class="entry-title">
					Kleinberg Authors New Book on Levinas&#8217; Cultural Legacy			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/sscarpa/" title="Posts by Steve Scarpa" rel="author">Steve Scarpa</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2021-09-17">September 17, 2021</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/09/17/kleinberg-authors-new-book-on-levinas-cultural-legacy/"></div><p><img loading="lazy" class="size-medium wp-image-186109 alignleft" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157-200x300.jpg" alt="" width="200" height="300" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157-200x300.jpg 200w, http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157-260x390.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157-160x240.jpg 160w, http://newsletter.blogs.wesleyan.edu/files/2021/09/pid_34157.jpg 400w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p>The first time Ethan Kleinberg, the Class of 1958 Distinguished Professor of History and Letters, immersed himself in the world of the French philosopher Emmanuel Levinas 20 years ago, he wrote a book.</p>
<p>“It was written as a traditional intellectual history and I found that what that I had done was to completely deactivate the aspects of Levinas’ thought where he believes that there are ethical guidelines that come to us from outside our own history, these transcendent ethical guidelines puncture any historical or contextual moment,” Kleinberg said.</p>
<p>He didn’t like what he’d written, so he took an unprecedented step—he tore it up and started over again over a decade later.</p>
<p>Kleinberg’s new take on Levinas’ cultural legacy, <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.sup.org/books/title/?id=34157');"  href="https://www.sup.org/books/title/?id=34157"><em>Emmanuel Levinas’s Talmudic Turn: Philosophy and Jewish Thought</em></a> will be published this October in the Cultural Memory in the Present Series from Stanford University Press. Using a series of Levinas’ lectures on the Torah and the Talmud as the touchpoints, Kleinberg has crafted an exploration of his thinking that encompasses aspects of Western philosophy, French Enlightenment universalism, and the Lithuanian Talmudic tradition.</p>
<p>Levinas, a man of strong convictions and a sense of humor, was born in 1906 in present-day Lithuania. Levinas was the among the first to bring philosopher Martin Heidegger’s work to France, and later wrestled with the German’s turn toward Nazism.</p>
<p>Levinas became a French citizen in 1930 and served in the French military during World War II. He was captured in 1940 and spend the remainder of the war in a German prison camp. He was insulated from the Holocaust because of his status as a prisoner of war. Levinas held a relatively protected position despite his religion. His family in Lithuania did not, and were murdered by the Nazis.</p>
<div id="attachment_186111" style="width: 263px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-186111" loading="lazy" class="wp-image-186111 size-medium" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-253x300.jpeg" alt="Ethan Kleinberg" width="253" height="300" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-253x300.jpeg 253w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-760x901.jpeg 760w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-768x911.jpeg 768w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-1296x1536.jpeg 1296w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-1727x2048.jpeg 1727w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-560x664.jpeg 560w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-260x308.jpeg 260w, http://newsletter.blogs.wesleyan.edu/files/2021/09/portrait-1-160x190.jpeg 160w" sizes="(max-width: 253px) 100vw, 253px" /><p id="caption-attachment-186111" class="wp-caption-text">Ethan Kleinberg</p></div>
<p>While a prisoner, Levinas turned to sacred Jewish texts, which prompted an evolution in his thinking. Initially, a philosopher associated with the existentialists, his experience during the war led him to focus on what he called “being-Jewish.” He chronicled his thoughts in a series of notebooks, which were recently published.<span id="more-186105"></span></p>
<p>“He was trying to imagine a way of being Jewish. He’s trying to rethink his understanding of philosophy and Judaism while in the POW camp. He doesn’t work it out then, but you can see him grappling with it,” Kleinberg said. “When he returns to France after the war, he realizes that not only his family in Lithuania perished in the Holocaust, but the entire community of his youth was gone. The famous Talmudic academies of Lithuania were gone. The Jewish schools were gone. They were all destroyed in the Holocaust and I think that plays a huge role in this story.”</p>
<p>During his post-war career as a philosopher and director of a Jewish high school, Levinas split his time and his work between that of a secular philosopher and that of a Jewish teacher or sage. Nevertheless, in all of his texts, Levinas is grappling with the post-Holocaust reality of a non-interventionist God. In his Talmudic lectures we see the construction of a post-Holocaust understanding of Judaism where the power of God lies in the books that God has given us. This is a more remote God who offered a set of ethical guidelines on how to live and empowered us to enact those ethics.</p>
<p>“How do you maintain those beliefs? How do you maintain fidelity to a certain notion of God after an event like the Shoah, the extermination of the Jews? He was trying to go back to something that was no longer there,” he said.</p>
<p>Levinas believed that the Talmud had everything one needed to live a just life—it simply needed to be re-activated and transposed into our current cultural circumstances, Kleinberg said. The result of Levinas’ study is a sense that being attuned to the needs of the other, despite the vulnerability that this creates in a person, is a way to live. “It’s much more generous,” Kleinberg said.</p>
<p>Despite Levinas’ intense focus on ethics and what one must do to lead an ethical life, he has become a controversial figure because of statements he made about the relationship between Israel and Palestine and thought traditions from Asia and Africa, Kleinberg said. “I take up these problems and try to determine whether there are ways to extract his ethical teaching from his own problematic pronunciations,” Kleinberg said.</p>
<p>After about two decades immersed in Levinas’ work, Kleinberg has his own takeaways. “Oftentimes people look at past times, past cultures, or alternative religious beliefs as sort of strange or not scholarly, but it has made me realize that secular scholarship is just as strange as any other mode of thought. That allows you to be much more self-critical and self-aware about your presumptions. That’s really changed the way I thought,” Kleinberg said.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2021/09/17/kleinberg-authors-new-book-on-levinas-cultural-legacy/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://newsletter.blogs.wesleyan.edu/tag/college-of-letters/" rel="tag">College of Letters</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/faculty-achievements/" rel="tag">faculty achievements</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/faculty-publications/" rel="tag">faculty publications</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/kleinberg/" rel="tag">Kleinberg</a></p>	</footer><!-- .entry -->
		</article><!-- #post-186105 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2021/09/16/new-visiting-faculty-bring-vast-academic-interests-from-high-altitude-ecosystems-to-pharmacoengineering/" rel="prev">&larr; New Visiting Faculty Bring Vast Academic Interests from High Altitude Ecosystems to Pharmacoengineering</a></div>
				<div class="next fr"></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1438910657110417409' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>A new play, written and directed by Professor Ronald Jenkins, was focused on the 1971 Attica Prison Riot. The cast used their own experiences as well as music to tell their stories. 

“It’s important to remember that Attica is not just about the past.” 

<a href='https://go.wesleyan.edu/Attica-Riot-Revisited' target='_blank' rel='nofollow'>go.wesleyan.edu/Attica-Riot-Re…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1438910657110417409/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E_gJnGEXoA0Zbtg.jpg' alt='test Twitter Media - A new play, written and directed by Professor Ronald Jenkins, was focused on the 1971 Attica Prison Riot. The cast used their own experiences as well as music to tell their stories. 

“It’s important to remember that Attica is not just about the past.” 

https://t.co/50ioXLMb48 https://t.co/e2jVW4a2RX' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1438910657110417409' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1438910657110417409' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1438910657110417409' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1437846131753508865' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

<a href='http://go.wesleyan.edu/2021-i-you-wes' target='_blank' rel='nofollow'>go.wesleyan.edu/2021-i-you-wes</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E_RBbTWWQAgy2wK.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E_RBboGWQAIRhyw.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1437846131753508865/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E_RBb3iWYAIQ6yB.jpg' alt='test Twitter Media - Through a series of skits performed by new student orientation leaders, the Class of 2025 learned how they may experience power, privilege, and difference as they navigate different communities at Wesleyan during a performance titled “I, You, (We)s.”

https://t.co/tvSkJqi7zD https://t.co/p7ETlDMKCz' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1437846131753508865' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1437846131753508865' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1437846131753508865' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1437491538179788802' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>This year’s “Common Moment” returned in-person to Andrus Field. The annual arts event is one of the culminating experiences of students’ first week on campus. This tradition allows students to bond through embodying dances from different world cultures. 

<a href='http://go.wesleyan.edu/2025-common-moment' target='_blank' rel='nofollow'>go.wesleyan.edu/2025-common-mo…</a>                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1437491538179788802' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1437491538179788802' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1437491538179788802' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1436764638788599819' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Today we reflect on the many members of our community who were impacted by 9/11. We honor their memory with a look back at Wesleyan magazine’s coverage of the recovery efforts and words of resilience from alumni and friends who were there:
<a href='http://magazine.blogs.wesleyan.edu/2002/01/04/new-york-recovers/' target='_blank' rel='nofollow'>magazine.blogs.wesleyan.edu/2002/01/04/new…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1436764638788599819/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E_Bp0eDWEAIgURy.jpg' alt='test Twitter Media - Today we reflect on the many members of our community who were impacted by 9/11. We honor their memory with a look back at Wesleyan magazine’s coverage of the recovery efforts and words of resilience from alumni and friends who were there:
https://t.co/6eqnTxvNB4 https://t.co/OVBAM5TK2k' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1436764638788599819' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1436764638788599819' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1436764638788599819' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1435996444658479108' target='_blank'>
                        1 week ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The relationships formed in student groups go beyond time on campus and can serve as a starting point to help them make changes in the world. Students can attend this year's involvement fair on 9/10, 2-5 p.m. under Huss Tent to learn more. 

<a href='http://go.wesleyan.edu/historical-row-student-groups' target='_blank' rel='nofollow'>go.wesleyan.edu/historical-row…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435996444658479108/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-2vJ4cWUAQcmCl.jpg' alt='test Twitter Media - The relationships formed in student groups go beyond time on campus and can serve as a starting point to help them make changes in the world. Students can attend this year&#039;s involvement fair on 9/10, 2-5 p.m. under Huss Tent to learn more. 

https://t.co/qd6C9jP6IY https://t.co/HqnE6hukRT' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1435996444658479108' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1435996444658479108' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1435996444658479108' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1435325503351701507' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Arrival Day 2021 was a day filled with energy and unbounded potential. Last week, we welcomed over 900 students in the Class of 2025 – the second largest in Wesleyan’s history – as well as transfer students and students who deferred admission.
Read more: <a href='https://fal.cn/3i21Z' target='_blank' rel='nofollow'>fal.cn/3i21Z</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435325503351701507/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-tM6eOXIAEcV59.jpg' alt='test Twitter Media - Arrival Day 2021 was a day filled with energy and unbounded potential. Last week, we welcomed over 900 students in the Class of 2025 – the second largest in Wesleyan’s history – as well as transfer students and students who deferred admission.
Read more: https://t.co/OgwKs44Iy7 https://t.co/ph3z8tZJxe' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435325503351701507/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-tM69OXEAA2OX-.jpg' alt='test Twitter Media - Arrival Day 2021 was a day filled with energy and unbounded potential. Last week, we welcomed over 900 students in the Class of 2025 – the second largest in Wesleyan’s history – as well as transfer students and students who deferred admission.
Read more: https://t.co/OgwKs44Iy7 https://t.co/ph3z8tZJxe' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435325503351701507/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-tM7WSXEAkDM6h.jpg' alt='test Twitter Media - Arrival Day 2021 was a day filled with energy and unbounded potential. Last week, we welcomed over 900 students in the Class of 2025 – the second largest in Wesleyan’s history – as well as transfer students and students who deferred admission.
Read more: https://t.co/OgwKs44Iy7 https://t.co/ph3z8tZJxe' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1435325503351701507/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-tM7zpX0AAZRyG.jpg' alt='test Twitter Media - Arrival Day 2021 was a day filled with energy and unbounded potential. Last week, we welcomed over 900 students in the Class of 2025 – the second largest in Wesleyan’s history – as well as transfer students and students who deferred admission.
Read more: https://t.co/OgwKs44Iy7 https://t.co/ph3z8tZJxe' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1435325503351701507' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1435325503351701507' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1435325503351701507' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1434939489856729092' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Early morning on the first day of classes <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>  Looks like Lola is ready!                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/mroth78/status/1434939489856729092/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-ntywSWEAIhu9c.jpg' alt='test Twitter Media - RT @mroth78: Early morning on the first day of classes @wesleyan_u  Looks like Lola is ready! https://t.co/i0CALlOmmy' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1434985642002370562' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1434985642002370562' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1434985642002370562' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1434909562260361224' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Have a wonderful first day of classes, Cardinals! Here’s to a safe and healthy semester.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1434909562260361224/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-nSmzJXsAcHViP.jpg' alt='test Twitter Media - Have a wonderful first day of classes, Cardinals! Here’s to a safe and healthy semester. https://t.co/8YWzttJKP6' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1434909562260361224/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-nSnn1X0AMDn2j.jpg' alt='test Twitter Media - Have a wonderful first day of classes, Cardinals! Here’s to a safe and healthy semester. https://t.co/8YWzttJKP6' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1434909562260361224/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-nSoxfWEAg3K7p.jpg' alt='test Twitter Media - Have a wonderful first day of classes, Cardinals! Here’s to a safe and healthy semester. https://t.co/8YWzttJKP6' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1434909562260361224' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1434909562260361224' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1434909562260361224' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1433494585183985664' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Yesterday, we welcomed our largest class of students to campus. Here's to starting a new chapter in your journey! We hope you meet new friends, expand your comfort zone and dive into your education.  Welcome to Wesleyan, Class of 2025!                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1433494585183985664' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1433494585183985664' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1433494585183985664' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1433407412724289537' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>My conversation with <a href="https://twitter.com/jennfrey" target="_blank" rel="nofollow">@jennfrey</a> about how education can make a profound difference in the lives of young people -- and maybe how to make that happen more frequently &amp; equitably. Feeling fortunate to be <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> <a href="https://twitter.com/search?q=%23LiberalEducation&#038;src=hash" target="_blank" rel="nofollow">#LiberalEducation</a> <a href="https://twitter.com/NewsweekOpinion" target="_blank" rel="nofollow">@NewsweekOpinion</a> 
 <a href='https://art19.com/shows/the-debate/episodes/8be93ae6-2465-41eb-8934-d1d5cca02771' target='_blank' rel='nofollow'>art19.com/shows/the-deba…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1433413157075161093' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1433413157075161093' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1433413157075161093' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1433158020868059141' target='_blank'>
                        2 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The Class of 2025 has officially arrived! Some even say that it's good luck to move on a rainy day...

Check out all of the photos: <a href='http://go.wesleyan.edu/2025-arrival-day' target='_blank' rel='nofollow'>go.wesleyan.edu/2025-arrival-d…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1433158020868059141/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-OZmU4WEAUAr_6.jpg' alt='test Twitter Media - The Class of 2025 has officially arrived! Some even say that it&#039;s good luck to move on a rainy day...

Check out all of the photos: https://t.co/w6COfcHpRm https://t.co/j45ipsa466' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1433158020868059141/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-OZm1uWQAMri_H.jpg' alt='test Twitter Media - The Class of 2025 has officially arrived! Some even say that it&#039;s good luck to move on a rainy day...

Check out all of the photos: https://t.co/w6COfcHpRm https://t.co/j45ipsa466' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1433158020868059141/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-OZnR1WEAAvGCE.jpg' alt='test Twitter Media - The Class of 2025 has officially arrived! Some even say that it&#039;s good luck to move on a rainy day...

Check out all of the photos: https://t.co/w6COfcHpRm https://t.co/j45ipsa466' /></a></div><!-- fetch-tweets-media-photo -->
<div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1433158020868059141/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-OZnwRWQAAl0QD.jpg' alt='test Twitter Media - The Class of 2025 has officially arrived! Some even say that it&#039;s good luck to move on a rainy day...

Check out all of the photos: https://t.co/w6COfcHpRm https://t.co/j45ipsa466' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1433158020868059141' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1433158020868059141' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1433158020868059141' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1432780373793165313' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Campus is busy prepping for the Class of 2025. Less than 24 hours until they're here!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1432780373793165313/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-JCJ7tWUAAewmN.jpg' alt='test Twitter Media - Campus is busy prepping for the Class of 2025. Less than 24 hours until they&#039;re here! https://t.co/QuUJvla1Pn' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1432780373793165313' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1432780373793165313' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1432780373793165313' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1432429176603152384' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>There's been a couple of changes on campus lately - the largest being the PAC renovation and expansion. The project involves a complete remodel of the current PAC building with a new, 3-story brick structure built atop the former plaza site. We are excited to watch the progress!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1432429176603152384/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E-ECvevXMAol5Xb.jpg' alt='test Twitter Media - There&#039;s been a couple of changes on campus lately - the largest being the PAC renovation and expansion. The project involves a complete remodel of the current PAC building with a new, 3-story brick structure built atop the former plaza site. We are excited to watch the progress! https://t.co/ntR58HB4Vs' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1432429176603152384' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1432429176603152384' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1432429176603152384' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1431262740782493697' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"The transmissibility of the Delta variant should make us careful, but we won’t let it rob us of the kind of experiences that make being together on campus so powerful," said President <a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> as he (&amp; Lola) express excitement to be on campus this fall.
<a href='http://go.wesleyan.edu/msr-vigilance-excitement' target='_blank' rel='nofollow'>go.wesleyan.edu/msr-vigilance-…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1431262740782493697/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E9zd3_mXoAUD-ki.jpg' alt='test Twitter Media - &quot;The transmissibility of the Delta variant should make us careful, but we won’t let it rob us of the kind of experiences that make being together on campus so powerful,&quot; said President @mroth78 as he (&amp; Lola) express excitement to be on campus this fall.
https://t.co/Tnl1vKyVpb https://t.co/JpJQVED4aN' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1431262740782493697' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1431262740782493697' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1431262740782493697' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1430907958704041987' target='_blank'>
                        3 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The Class of 2025 arrives in less than a week and we can't wait to welcome them. Also, a friendly reminder to pack your favorite masks. The Cardinal is waiting - see everyone soon!                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1430907958704041987/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E9ubMa-UcA00uUE.jpg' alt='test Twitter Media - The Class of 2025 arrives in less than a week and we can&#039;t wait to welcome them. Also, a friendly reminder to pack your favorite masks. The Cardinal is waiting - see everyone soon! https://t.co/A6c7q9ebWk' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1430907958704041987' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1430907958704041987' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1430907958704041987' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1429892690343309314' target='_blank'>
                        4 weeks ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Get ready for Fall 2021! Need to double check you have everything? Packing last minute? Check out these suggestions:                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1429892690343309314' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1429892690343309314' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1429892690343309314' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/joinExpeditions' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1405189784247574533/xgz_bkSf_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of joinExpeditions' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1405189784247574533/xgz_bkSf.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/joinExpeditions' target='_blank'>
                            EXPeditions                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/joinExpeditions/status/1427283862682542082' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>A wonderfully engaging talk with <a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> 

"Through a confrontation with your own ignorance and your capacity for wonder, philosophy leads you to listen to other people more carefully, because you realise you don’t have the answers yourself."
<a href='https://bit.ly/3jVYaPP' target='_blank' rel='nofollow'>bit.ly/3jVYaPP</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1428386968468168706' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1428386968468168706' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1428386968468168706' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1428354810814734350' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Yesterday morning, back ⁦<a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>⁩ campus. Looking forward to students arriving                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/mroth78/status/1428354810814734350/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E9KJHmUVEAgvL10.jpg' alt='test Twitter Media - RT @mroth78: Yesterday morning, back ⁦@wesleyan_u⁩ campus. Looking forward to students arriving https://t.co/lk9zVmhOmv' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1428386839719813129' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1428386839719813129' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1428386839719813129' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1428371312997773325' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>After a year of planning, Professor Alyx Mark partnered with a civil justice funder, a national civil justice advocacy organization, and a legal services provider to offer students practical opportunities to wrestle with systemic issues in a new course.

<a href='https://go.wesleyan.edu/access-to-justice-class' target='_blank' rel='nofollow'>go.wesleyan.edu/access-to-just…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1428371312997773325/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E9KYIlCXEAA9ujg.png' alt='test Twitter Media - After a year of planning, Professor Alyx Mark partnered with a civil justice funder, a national civil justice advocacy organization, and a legal services provider to offer students practical opportunities to wrestle with systemic issues in a new course.

https://t.co/Py3El6gbKV https://t.co/jSfN6Zoy7p' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1428371312997773325' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1428371312997773325' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1428371312997773325' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1427993884299235333' target='_blank'>
                        1 month ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Meredith Bergmann ’76 is hoping FDR can inspire the public once again. To honor his legacy, she’s created a larger-than-life-size bronze memorial.
“I hope this will function symbolically to inspire anyone who’s struggling with a crippling problem..."

<a href='http://go.wesleyan.edu/bergmann-fdr-memorial' target='_blank' rel='nofollow'>go.wesleyan.edu/bergmann-fdr-m…</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1427993884299235333/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/E9FA3gQWEAQjCxy.jpg' alt='test Twitter Media - Meredith Bergmann ’76 is hoping FDR can inspire the public once again. To honor his legacy, she’s created a larger-than-life-size bronze memorial.
“I hope this will function symbolically to inspire anyone who’s struggling with a crippling problem...&quot;

https://t.co/Yv2CX52jr4 https://t.co/TxFIylL66t' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1427993884299235333' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1427993884299235333' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1427993884299235333' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/09/16/students-network-share-interests-at-annual-involvement-fair/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell copy" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/09/WeSpeakWeStandBystanderInterventionandPeerHealthAdvocatesofWesWell-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/09/16/students-network-share-interests-at-annual-involvement-fair/">Students Network, Share Interests at Annual Involvement Fair</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/09/09/performance-helps-new-students-navigate-human-differences-social-positionality/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/stu_dance_08312021079-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="I, You, (We)s" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/stu_dance_08312021079-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/09/stu_dance_08312021079-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/09/stu_dance_08312021079-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/09/09/performance-helps-new-students-navigate-human-differences-social-positionality/">Performance Helps New Students Navigate Human Differences, Social Positionality</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/09/09/students-embody-dances-from-different-world-cultures-during-annual-common-moment-video/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/09/commonmoment2021-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/09/commonmoment2021-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/09/commonmoment2021-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/09/commonmoment2021-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/09/09/students-embody-dances-from-different-world-cultures-during-annual-common-moment-video/">Students Embody Dances from Different World Cultures during Annual Common Moment (Video)</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2021/07/02/students-begin-harvesting-selling-produce-at-long-lane-farm/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2021/07/DSC_0785-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="long lane farm" loading="lazy" srcset="http://newsletter.blogs.wesleyan.edu/files/2021/07/DSC_0785-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2021/07/DSC_0785-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2021/07/DSC_0785-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2021/07/02/students-begin-harvesting-selling-produce-at-long-lane-farm/">Students Begin Harvesting, Selling Produce at Long Lane Farm</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.7.2' id='harvey-js'></script>
<script type='text/javascript' id='theme_js-js-extra'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.7.2' id='theme_js-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.7.2' id='shortcode-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.7.2' id='media-upload-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
