<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Tezén &#8217;97 Appointed President, CEO of A Better Chance | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://newsletter.blogs.wesleyan.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Virginia Governor Baliles ’63, Hon. ’88, Remembered' href='http://newsletter.blogs.wesleyan.edu/2020/01/21/former-virginia-governor-baliles-63-hon-88-remembered/' />
<link rel='next' title='Men&#8217;s Basketball Scrimmages, Learns from Local Wheelchair Team' href='http://newsletter.blogs.wesleyan.edu/2020/01/28/mens-basketball-scrimmages-learns-from-local-wheelchair-team/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2020/01/28/tezen-97-appointed-president-ceo-of-a-better-chance/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=166617' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F01%2F28%2Ftezen-97-appointed-president-ceo-of-a-better-chance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F01%2F28%2Ftezen-97-appointed-president-ceo-of-a-better-chance%2F&#038;format=xml" />

<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<!-- Bad Behavior 2.2.20 run time: 5.135 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1580952041 107.23.218.4';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		

<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2020/01/28/tezen-97-appointed-president-ceo-of-a-better-chance/"/>
<meta property="og:title" content="Tezén &#8217;97 Appointed President, CEO of A Better Chance"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="  On Feb. 1, Francisco Tezén II &#039;97 became the next president and chief executive officer of A Better Chance, a national nonprofit that places talented young"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-760x762.png"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-300x300.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-166617 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87736"><a href="http://newsletter.blogs.wesleyan.edu/category/arts-culture/">Arts &#038; Culture</a>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87740"><a href="http://newsletter.blogs.wesleyan.edu/category/science-technology/">Science &#038; Technology</a>
<li id="menu-item-87741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87741"><a href="http://newsletter.blogs.wesleyan.edu/category/society/">Society</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-166617" class="post-166617 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-alumni tag-alumni-achievements tag-class-of-1997">
	    <hgroup>
		<h1 class="entry-title">
					Tezén &#8217;97 Appointed President, CEO of A Better Chance			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/editorialstaff/" title="Posts by Editorial Staff" rel="author">Editorial Staff</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2020-01-28">January 28, 2020</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/01/28/tezen-97-appointed-president-ceo-of-a-better-chance/"></div><div id="attachment_166619" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-166619" class="size-medium wp-image-166619" src="http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-300x300.png" alt="Francisco Tezén" width="300" height="300" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-300x300.png 300w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-150x150.png 150w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-768x770.png 768w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-760x762.png 760w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-560x561.png 560w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-260x261.png 260w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen-160x160.png 160w, http://newsletter.blogs.wesleyan.edu/files/2020/01/tezen.png 788w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-166619" class="wp-caption-text">Francisco Tezén &#8217;97 (Photo courtesy of A Better Chance)</p></div>
<p>On Feb. 1, Francisco Tezén II &#8217;97 became the next president and chief executive officer of <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.abetterchance.org/');"  href="https://www.abetterchance.org/" target="_blank" rel="noopener noreferrer">A Better Chance</a>, a national nonprofit that places talented young people of color into the leadership pipeline through increased access to academically rigorous secondary schools.</p>
<p>Tezén, a first-generation Peruvian-American, will lead the nonprofit when racial equity, educational opportunity, diversity, access and inclusion are at the forefront of our nation’s collective conscience. He was formerly the chief development officer at the Food Bank For New York City.</p>
<p>“My parents, an immigrant father and a black mother from rural North Carolina, stressed the importance of education to climb out of poverty and realize our American dream,&#8221; Tezén said. &#8220;As an alumnus of a college preparatory program, I have experienced firsthand the transformative effect of efforts that open pathways of opportunity for people like me. I am honored to lead A Better Chance in writing the next chapter in its venerable legacy.”<span id="more-166617"></span></p>
<p>Prior to joining the Food Bank For New York City, Tezén held positions at Year Up, The New School, and Columbia Business School. He earned his BA in history and Latin American studies at Wesleyan and his MS in nonprofit management at the New School. Tezén is a native New Yorker who matriculated at the Packer Collegiate Institute in Brooklyn, N.Y., as an Oliver Scholar.</p>
<p>“Though not an alumnus, Francisco’s is an A Better Chance story,” said Theo Killion, A Better Chance alumnus and the new National Board of Directors Chair at A Better Chance. “He has a deep personal affiliation to the power of educational experiences that change lives. For over 20 years Francisco has focused on developing and implementing strategies and partnerships to unlock the potential of mission-driven organizations.&#8221;</p>
<p>Upon reflecting on how Wesleyan prepared him for his new opportunity, Tezén said, “Wesleyan’s ability to bring together and support a community of emerging leaders was unparalleled. Many of my classmates and I were committed to the important synergy between scholarship and service. I am so proud that many of us continue to live these values including fellow grads like Jose DeJesus &#8217;97, who was recently named Head of School of Lake Forest Academy, and Lucria Ortiz &#8217;97 who recently became CEO of the Yonkers Family YMCA.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/01/28/tezen-97-appointed-president-ceo-of-a-better-chance/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://newsletter.blogs.wesleyan.edu/tag/alumni-achievements/" rel="tag">alumni achievements</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/class-of-1997/" rel="tag">class of 1997</a></p>	</footer><!-- .entry -->
		</article><!-- #post-166617 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2020/01/21/former-virginia-governor-baliles-63-hon-88-remembered/" rel="prev">&larr; Former Virginia Governor Baliles ’63, Hon. ’88, Remembered</a></div>
				<div class="next fr"><a href="http://newsletter.blogs.wesleyan.edu/2020/01/28/mens-basketball-scrimmages-learns-from-local-wheelchair-team/" rel="next">Men&#8217;s Basketball Scrimmages, Learns from Local Wheelchair Team &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-21781"><a href="http://newsletter.blogs.wesleyan.edu/category/events-2/">Events</a>
</li>
	<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1225153540609445888' target='_blank'>
                        5 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"(Wasson) is one of the great chroniclers of Hollywood lore. And he has truly outdone himself this time." 

<a href="https://twitter.com/nytimesbooks" target="_blank" rel="nofollow">@nytimesbooks</a> reviews "The Big Goodbye: Chinatown and the Last Years of Hollywood," the latest by best-selling author Sam Wasson '03. <a href='https://twitter.com/nytimesbooks/status/1224721544594759681' target='_blank' rel='nofollow'>twitter.com/nytimesbooks/s…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1225153540609445888' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1225153540609445888' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1225153540609445888' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224862959727448064' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Happy <a href="https://twitter.com/search?q=%23BlackHistoryMonth&#038;src=hash" target="_blank" rel="nofollow">#BlackHistoryMonth</a> 

The theme at Wesleyan is "Beyond 1619: Lineages &amp; Legacies," with a month of activities and events sponsored by Ujamaa, Wesleyan's Black Student Union. Follow them on Instagram for program info: <a href='https://www.instagram.com/ujamaa_wesu/' target='_blank' rel='nofollow'>instagram.com/ujamaa_wesu/</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224862959727448064' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224862959727448064' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224862959727448064' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224838800356073472' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>From <a href="https://twitter.com/search?q=%23Dodsworth&#038;src=hash" target="_blank" rel="nofollow">#Dodsworth</a> to <a href="https://twitter.com/search?q=%23AStarIsBorn&#038;src=hash" target="_blank" rel="nofollow">#AStarIsBorn</a> to <a href="https://twitter.com/search?q=%23MarriageStory&#038;src=hash" target="_blank" rel="nofollow">#MarriageStory</a>, why is Hollywood so in love with couples who've fallen out of love? Speaking to <a href="https://twitter.com/HWD" target="_blank" rel="nofollow">@HWD</a>, Jeanine Basinger (Corwin-Fuller Professor of Film Studies) explains that it all boils down to relatability: <a href='https://fal.cn/36ni8' target='_blank' rel='nofollow'>fal.cn/36ni8</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224838800356073472' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224838800356073472' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224838800356073472' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224798544881647622' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Be sure to 🔖 our News &amp; Events page to keep up with what's happening at Wesleyan! <a href='https://www.wesleyan.edu/news/' target='_blank' rel='nofollow'>wesleyan.edu/news/</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1224798544881647622/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EP9byEZWkAII5u3.jpg' alt='test Twitter Media - Be sure to 🔖 our News &amp; Events page to keep up with what&#039;s happening at Wesleyan! https://t.co/8uk0Jgj71p https://t.co/pGGqDxWUoY' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224798544881647622' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224798544881647622' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224798544881647622' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224787021069258752' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Writing for <a href="https://twitter.com/ConversationUS" target="_blank" rel="nofollow">@ConversationUS</a>, Fred Cohan, professor of biology, Huffington Foundation Professor in the College of the Environment, PhD student Kathleen Sagarin, and research assistant Kelly Mei '20 offer some important perspective on coronavirus. <a href='https://twitter.com/ConversationUS/status/1224696410148204550' target='_blank' rel='nofollow'>twitter.com/ConversationUS…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224787021069258752' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224787021069258752' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224787021069258752' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224758018316931075' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>With the support from a recent award from the <a href="https://twitter.com/NIMHgov" target="_blank" rel="nofollow">@NIMHgov</a>, Prof. Matthew Kurtz and Prof. Jennifer Rose will lead a three-year, randomized clinical trial that compares—for the first time—two well-studied approaches to cognitive training in schizophrenia: <a href='https://fal.cn/36n3j' target='_blank' rel='nofollow'>fal.cn/36n3j</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224758018316931075' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224758018316931075' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224758018316931075' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224696368175947777' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Summer Session financial aid applications are now open in portal for Wesleyan undergraduates. Two sessions offer full credit courses in one month. To learn more visit <a href='http://wesleyan.edu/summer' target='_blank' rel='nofollow'>wesleyan.edu/summer</a>.                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1224696368175947777/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EP7-2pxX0AAzhPA.png' alt='test Twitter Media - Summer Session financial aid applications are now open in portal for Wesleyan undergraduates. Two sessions offer full credit courses in one month. To learn more visit https://t.co/fZEG5sM9ha. https://t.co/5xkAvHcALm' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224696368175947777' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224696368175947777' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224696368175947777' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224439459824820227' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"There is just an astonishing number of ads on air this year, and that is primarily due to the two billionaires in the race." Prof. <a href="https://twitter.com/efranklinfowler" target="_blank" rel="nofollow">@efranklinfowler</a> of <a href="https://twitter.com/wesmediaproject" target="_blank" rel="nofollow">@wesmediaproject</a> joins <a href="https://twitter.com/Marketplace" target="_blank" rel="nofollow">@Marketplace</a> to discuss extreme spending in the 2020 presidential race. <a href='https://twitter.com/Marketplace/status/1224378283585867779' target='_blank' rel='nofollow'>twitter.com/Marketplace/st…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224439459824820227' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224439459824820227' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224439459824820227' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224424822391955456' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>For <a href="https://twitter.com/search?q=%23SBLIV&#038;src=hash" target="_blank" rel="nofollow">#SBLIV</a>, Bloomberg and Trump spent $10 million on ads. How unusual is it for a contender for a party’s presidential nomination to drop so much cash on a single ad? Very: <a href='https://fal.cn/36lEX' target='_blank' rel='nofollow'>fal.cn/36lEX</a> via <a href="https://twitter.com/wesmediaproject" target="_blank" rel="nofollow">@wesmediaproject</a>'s <a href="https://twitter.com/efranklinfowler" target="_blank" rel="nofollow">@efranklinfowler</a> <a href="https://twitter.com/mmfranz" target="_blank" rel="nofollow">@mmfranz</a> <a href="https://twitter.com/tnridout1" target="_blank" rel="nofollow">@tnridout1</a> for <a href="https://twitter.com/washingtonpost" target="_blank" rel="nofollow">@washingtonpost</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224424822391955456' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224424822391955456' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224424822391955456' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224389590326423553' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>What if getting locally-grown, organic produce was as easy as tapping a few buttons? Professor Rosemary Ostfeld '10 hopes to make this a reality with the <a href="https://twitter.com/healthyplaneat" target="_blank" rel="nofollow">@healthyplaneat</a> smartphone app. Read more via <a href="https://twitter.com/hartfordcourant" target="_blank" rel="nofollow">@hartfordcourant</a>: <a href='https://fal.cn/36lvb' target='_blank' rel='nofollow'>fal.cn/36lvb</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224389590326423553' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224389590326423553' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224389590326423553' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224379928583507976' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Really. Big. News. 🌟 shoutout to <a href="https://twitter.com/HamiltonMusical" target="_blank" rel="nofollow">@HamiltonMusical</a> creator and original A.Ham, Lin-Manuel Miranda '02, Hon '15 (<a href="https://twitter.com/Lin_Manuel" target="_blank" rel="nofollow">@Lin_Manuel</a>) and director Thomas Kail '99! <a href="https://twitter.com/search?q=%23HamilFilm&#038;src=hash" target="_blank" rel="nofollow">#HamilFilm</a> <a href='https://twitter.com/HamiltonMusical/status/1224377462982836227' target='_blank' rel='nofollow'>twitter.com/HamiltonMusica…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224379928583507976' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224379928583507976' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224379928583507976' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1224113406334111744' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Legends forever, indeed.

See <a href="https://twitter.com/Patriots" target="_blank" rel="nofollow">@Patriots</a> Head Coach Bill Belichick ‘75, P’07, Hon. ‘05 honored at 2:47 <a href="https://twitter.com/search?q=%23NFL100&#038;src=hash" target="_blank" rel="nofollow">#NFL100</a> <a href="https://twitter.com/search?q=%23SBLIV&#038;src=hash" target="_blank" rel="nofollow">#SBLIV</a> <a href='https://twitter.com/nfl/status/1224109824234926080' target='_blank' rel='nofollow'>twitter.com/nfl/status/122…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224113406334111744' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224113406334111744' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224113406334111744' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesmediaproject' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesmediaproject' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesmediaproject' target='_blank'>
                            WesleyanMediaProject                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesmediaproject/status/1223986852404912129' target='_blank'>
                        3 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Adding some historical perspective and political science to put the <a href="https://twitter.com/search?q=%23SuperBowl2020&#038;src=hash" target="_blank" rel="nofollow">#SuperBowl2020</a> Bloomberg and Trump <a href="https://twitter.com/search?q=%23SuperBowlAds&#038;src=hash" target="_blank" rel="nofollow">#SuperBowlAds</a> into context, <a href="https://twitter.com/efranklinfowler" target="_blank" rel="nofollow">@efranklinfowler</a> <a href="https://twitter.com/mmfranz" target="_blank" rel="nofollow">@mmfranz</a> <a href="https://twitter.com/tnridout1" target="_blank" rel="nofollow">@tnridout1</a> look at presidential candidate spending since 2000 <a href='https://twitter.com/monkeycageblog/status/1223940744139898881' target='_blank' rel='nofollow'>twitter.com/monkeycageblog…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1224107839469359105' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1224107839469359105' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1224107839469359105' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1223361571553935360' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>.<a href="https://twitter.com/BreeNewsome" target="_blank" rel="nofollow">@BreeNewsome</a> addressed the Wesleyan community today as keynote speaker for our annual <a href="https://twitter.com/search?q=%23MLK&#038;src=hash" target="_blank" rel="nofollow">#MLK</a> Commemoration, reminding us that "we are living in times that will demand courage." <a href='https://fal.cn/36jON' target='_blank' rel='nofollow'>fal.cn/36jON</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1223361571553935360/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EPpA3WxWsAIkpFR.jpg' alt='test Twitter Media - .@BreeNewsome addressed the Wesleyan community today as keynote speaker for our annual #MLK Commemoration, reminding us that &quot;we are living in times that will demand courage.&quot; https://t.co/DytKVMOIUd https://t.co/Ib2TbBCEqE' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1223361571553935360' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1223361571553935360' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1223361571553935360' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesmediaproject' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesmediaproject' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesmediaproject' target='_blank'>
                            WesleyanMediaProject                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesmediaproject/status/1223276502973853698' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Biden, currently in the lead in many polls, has spent only $3.2M on TV ads; his campaign is aided by the most active super PAC in the race, Unite the Country, which has spent $3M in support of Biden’s candidacy. 

<a href='https://mediaproject.wesleyan.edu/releases-012920/' target='_blank' rel='nofollow'>mediaproject.wesleyan.edu/releases-01292…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1223316806376488960' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1223316806376488960' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1223316806376488960' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/Wes_engage' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of Wes_engage' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/Wes_engage' target='_blank'>
                            Wes|Civic Engagement                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/Wes_engage/status/1223263654851809280' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/search?q=%23WesEngage2020&#038;src=hash" target="_blank" rel="nofollow">#WesEngage2020</a> Event: 
<a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Chamberlain Fellow Joseph Slaughter will explore the recent history of evangelicalism, discussing the roles gender, race, and science played in its creation.
Tuesday, February 4th, 12:00-1:00 pm, PAC 002
Learn more: <a href='https://buff.ly/31h9Tyv' target='_blank' rel='nofollow'>buff.ly/31h9Tyv</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1223267995755122690' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1223267995755122690' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1223267995755122690' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesmediaproject' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesmediaproject' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesmediaproject' target='_blank'>
                            WesleyanMediaProject                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesmediaproject/status/1223253638258339840' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>TV spending reaches $367M this cycle, up 131% from 2016. Ad volume is up 227% from 2016. These record-breaking numbers are driven by top spenders Bloomberg and Steyer. 

<a href='https://www.campaignsandelections.com/campaign-insider/tv-ad-spending-up-131-percent-over-2016' target='_blank' rel='nofollow'>campaignsandelections.com/campaign-insid…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1223259828983926784' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1223259828983926784' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1223259828983926784' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1223019561487867910' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Through the E2020 initiative, Wesleyan provides funding for students to get civically involved over school breaks. Here's how the most recent cohort of students spent their winter breaks (via <a href="https://twitter.com/wesleyanargus" target="_blank" rel="nofollow">@wesleyanargus</a>): <a href='https://fal.cn/36ipy' target='_blank' rel='nofollow'>fal.cn/36ipy</a> <a href="https://twitter.com/search?q=%23WesEngage2020&#038;src=hash" target="_blank" rel="nofollow">#WesEngage2020</a> <a href="https://twitter.com/search?q=%23WesEngage&#038;src=hash" target="_blank" rel="nofollow">#WesEngage</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1223019561487867910' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1223019561487867910' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1223019561487867910' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1222972139902513153' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Looking forward to seeing <a href="https://twitter.com/BradleyWhitford" target="_blank" rel="nofollow">@BradleyWhitford</a> '81 and <a href="https://twitter.com/Lin_Manuel" target="_blank" rel="nofollow">@Lin_Manuel</a> '02, Hon. 15 together in action <a href="https://twitter.com/search?q=%23TickTickBoom&#038;src=hash" target="_blank" rel="nofollow">#TickTickBoom</a> <a href='https://twitter.com/TheAVClub/status/1222285788425179136' target='_blank' rel='nofollow'>twitter.com/TheAVClub/stat…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1222972139902513153' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1222972139902513153' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1222972139902513153' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesmediaproject' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesmediaproject' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/746051871857577985/w_nz-F17.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesmediaproject' target='_blank'>
                            WesleyanMediaProject                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesmediaproject/status/1222903041860538369' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>The biggest candidate spender prior to the current cycle was Mitt Romney in 2008, who spent $28M on ads. This cycle, in the same time period, Bloomberg’s spending has hit $196M and Steyer's has hit $113M.

<a href='https://mediaproject.wesleyan.edu/releases-012920/' target='_blank' rel='nofollow'>mediaproject.wesleyan.edu/releases-01292…</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1222967421390217218' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1222967421390217218' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1222967421390217218' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/02/03/bree-newsome-leads-wesleyans-martin-luther-king-celebration/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/01/eve_MLKday_02012020_181-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="MLK" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/01/eve_MLKday_02012020_181-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/01/eve_MLKday_02012020_181-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/01/eve_MLKday_02012020_181-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/02/03/bree-newsome-leads-wesleyans-martin-luther-king-celebration/">Bree Newsome Leads Wesleyan&#8217;s Martin Luther King Celebration</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/01/30/students-alumni-attend-meeting-of-the-american-astronomical-society-in-hawaii/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/01/hawaii1-290x218.jpeg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="American Astronomical Society in Hawaii" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/01/hawaii1-290x218.jpeg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/01/hawaii1-386x290.jpeg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/01/hawaii1-193x145.jpeg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/01/30/students-alumni-attend-meeting-of-the-american-astronomical-society-in-hawaii/">Students, Alumni Attend Meeting of the American Astronomical Society in Hawaii</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/01/29/athletics-hosts-5th-annual-women-in-sports-clinic-for-area-girls/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_girlsinsports_01252020_083-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="girls in sports camp" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_girlsinsports_01252020_083-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_girlsinsports_01252020_083-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_girlsinsports_01252020_083-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/01/29/athletics-hosts-5th-annual-women-in-sports-clinic-for-area-girls/">Athletics Hosts 5th Annual Women in Sports Clinic for Area Girls</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/01/29/field-hockey-alumnae-lead-womens-athletics-mentoring-workshop-for-wesleyan-athletes/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_mentoring_01262020_040-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="alumni athletes" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_mentoring_01262020_040-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_mentoring_01262020_040-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/01/ath_mentoring_01262020_040-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/01/29/field-hockey-alumnae-lead-womens-athletics-mentoring-workshop-for-wesleyan-athletes/">Alumnae Lead Women&#8217;s Athletics Mentoring Workshop for Wesleyan Athletes</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->

<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
