<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Students Honored with 2019–20 Prizes, Fellowships, Scholarships | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://newsletter.blogs.wesleyan.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seniors Share Thesis Projects on Wesleyan Instagram' href='http://newsletter.blogs.wesleyan.edu/2020/05/22/seniors-share-thesis-projects-on-wesleyan-instagram/' />
<link rel='next' title='Photo Gallery: President Roth Delivers Live Commencement Remarks On Campus' href='http://newsletter.blogs.wesleyan.edu/2020/05/24/photogallery/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2020/05/24/students-honored-with-2019-20-prizes-fellowships-scholarships/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=172255' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F05%2F24%2Fstudents-honored-with-2019-20-prizes-fellowships-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F05%2F24%2Fstudents-honored-with-2019-20-prizes-fellowships-scholarships%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 4.334 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1590411563 107.23.218.4';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		

<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2020/05/24/students-honored-with-2019-20-prizes-fellowships-scholarships/"/>
<meta property="og:title" content="Students Honored with 2019–20 Prizes, Fellowships, Scholarships"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="On May 22, the Office of Student Affairs announced the names of students who received academic or leadership prizes, fellowships, and scholarships in 2019–20."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1-258x300.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-172255 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87736"><a href="http://newsletter.blogs.wesleyan.edu/category/arts-culture/">Arts &#038; Culture</a>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87740"><a href="http://newsletter.blogs.wesleyan.edu/category/science-technology/">Science &#038; Technology</a>
<li id="menu-item-87741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87741"><a href="http://newsletter.blogs.wesleyan.edu/category/society/">Society</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-172255" class="post-172255 post type-post status-publish format-standard hentry category-all-news category-campus-news category-students-2 tag-class-of-2020 tag-class-of-2021 tag-class-of-2022 tag-class-of-2023">
	    <hgroup>
		<h1 class="entry-title">
					Students Honored with 2019–20 Prizes, Fellowships, Scholarships			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/odrake/" title="Posts by Olivia Drake" rel="author">Olivia Drake</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2020-05-24">May 24, 2020</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/05/24/students-honored-with-2019-20-prizes-fellowships-scholarships/"></div><p><img class="alignleft size-medium wp-image-154491" src="http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1-258x300.png" alt="monogram" width="258" height="300" srcset="http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1-258x300.png 258w, http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1-260x303.png 260w, http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1-160x186.png 160w, http://newsletter.blogs.wesleyan.edu/files/2019/03/400_WU_Identity_monogram_hex_red-copy-1.png 400w" sizes="(max-width: 258px) 100vw, 258px" />On May 22, the Office of Student Affairs announced the names of students who received academic or leadership prizes, fellowships, and scholarships in 2019–20.</p>
<p>More than 300 students and recent alumni received one of the University&#8217;s 180 prizes. (View the list below or on the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.wesleyan.edu/studentaffairs/resources/prizes/recip2020.html');"  href="https://www.wesleyan.edu/studentaffairs/resources/prizes/recip2020.html" target="_blank" rel="noopener noreferrer">Student Affairs website</a>.)</p>
<p>Scholarships, fellowships, and leadership prizes are granted to students and student organizations based on criteria established for each prize or award. Certain University prizes are administered by the Student Affairs/Deans’ Office, while others are administered by the Office of Student Activities and Leadership Development (SALD).<span id="more-172255"></span></p>
<p>Wesleyan&#8217;s awards program connects recipients to the legacies of alumni, administrators, faculty, and friends whose lives and work are honored through endowed gifts. Recipients of academic scholarships, fellowships, and prizes represent the highest ideals of Wesleyan University—intellectual curiosity, academic excellence, creative expression, leadership, and service. While celebrating these recipients of awards, prizes, and scholarships, Wesleyan also honors alumni and friends for their generous contributions and gifts.</p>
<p>The awards are:</p>
<p>George H. Acheson and Grass Foundation Prize in Neuroscience<br />
Established in 1992 by a gift from the Grass Foundation, this prize is awarded to an outstanding undergraduate in the Neuroscience and Behavior Program who demonstrates excellence in the program and who also shows promise for future contributions in the field of neuroscience.<br />
• Jaye Jeong ’20<br />
• Hannah Xu ’20</p>
<p>Alumni Prize in the History of Art<br />
Established by Wesleyan alumni and awarded to a senior who has demonstrated special aptitude in the history of art and who has made a substantive contribution to the major.<br />
• Emma Frohardt ’20</p>
<p>American Chemical Society Analytical Award<br />
Awarded for excellence in analytical chemistry.<br />
• Rochelle Spencer ’20</p>
<p>American Chemical Society Connecticut Valley Section Award<br />
Awarded for outstanding achievement to a graduating chemistry major.<br />
• Sydney Taylor-Klaus ’20</p>
<p>American Chemical Society Undergraduate Award in Inorganic Chemistry<br />
Awarded to an undergraduate student in inorganic chemistry to recognize achievement and encourage further study in the field.<br />
• Jing Jing Wang ’20</p>
<p>American Chemical Society Undergraduate Award in Organic Chemistry<br />
Awarded to a senior who has displayed a significant aptitude for organic chemistry.<br />
• Jaina Wollowitz ’20</p>
<p>American Chemical Society Undergraduate Award in Physical Chemistry<br />
Awarded in recognition of outstanding achievement by undergraduate students in physical chemistry, and to encourage further pursuits in the field.<br />
• Iman Sigman ’20</p>
<p>American Institute of Chemists Award<br />
Awarded for outstanding achievement to a graduating chemistry major.<br />
• Anastasia Saar ’20</p>
<p>American Society for Biochemistry and Molecular Biochemistry Honor Society<br />
Awarded to exceptional juniors and seniors pursuing a degree in the molecular life sciences. Students are recognized for their scholarly achievement, research accomplishments, and outreach activities in the molecular life sciences.<br />
• Meera Joshi ’20<br />
• Charya Khun GRAD<br />
• Tenzin Ngodup ’20</p>
<p>Ayres Prize<br />
The gift of Daniel Ayres, Class of 1842, to the first-year student who attains the highest academic standing in the first semester.<br />
• Ella Biehn ’23<br />
• Mehdi Elfilali ’23<br />
• Kevin Pang ’23</p>
<p>Bertman Prize<br />
Established in memory of Bernard T. Bertman, associate professor of physics, by gifts from his colleagues, family, and friends, in 1970. Awarded to a senior majoring in physics who displays a particularly resourceful and creative approach to physics research.<br />
• Nathan Shankman ’20</p>
<p>Blankenagel Prize<br />
Income from the John C. Blankenagel Fund, established in 1970, awarded at the discretion of the Department of German studies to enrich educational offerings in the area of humanistic studies, or to assist a superior student in completing a project in German studies.<br />
• Olivia Backal-Balik ’20<br />
• Binxin Wang ’20</p>
<p>Boylan Award<br />
Given by Jennifer Boylan in honor of her classmate, Annie Sonnenblick, the award recognizes an outstanding piece of creative nonfiction, journalistic work, or writing for general readers.<br />
• Ali Banach ’22</p>
<p>Bradley Prize<br />
The gift of Stanley David Wilson, Class of 1909, in memory of Professor Walker Parke Bradley, to the senior or junior who excels in chemistry and particularly in special original work.<br />
• Grace Chen ’20</p>
<p>Bridge Builder Award<br />
Awarded to a student and student group who have succeeded in strengthening the relationship between Wesleyan and the greater Middletown community.<br />
• Opioid Harm Reduction<br />
• Emily McEvoy ’22</p>
<p>Christopher Brodigan Fund Award<br />
Established in memory of Christopher Brodigan, a Wesleyan student who died in an accident in his frosh year. The Fund pays tribute to Christopher&#8217;s deep interest in Africa and to the public service he provided through teaching in Botswana prior to entering Wesleyan. Awarded to graduating seniors and recent graduates who plan to pursue public service or research in Africa.<br />
• Mohamed-Dhia Hammami ’20<br />
• Luka Lezhanskyy ’20<br />
• Ferdinand Quayson ’20</p>
<p>Erness Brody Prize<br />
Established in ’20 by Ann duCille in honor of Professor Erness Bright Brody, former chair of the African American Studies Program. Awarded annually to a senior African American Studies Program major for excellence in written expression.<br />
• Simone Roberts-Payne ’20</p>
<p>Bruner Freshman Improvement Prize<br />
The gift of William Evans Bruner, Class of 1888, to the student whose second-semester first-year record shows the greatest relative improvement over that of the first semester.<br />
• Pamela Gomez ’22</p>
<p>Butler Prize<br />
The Butler Prize, established in 1991 in honor of retiring colleague Jeffrey D. Butler, is awarded for the best honors thesis in African, Asian, or Latin American history.<br />
• Haoran (Harry) Zhang ’20</p>
<p>Butterfield Prize<br />
Established by the Class of 1967 and awarded to the graduating senior who has exemplified those qualities of character, leadership, intellectual commitment, and concern for the Wesleyan community shown by Victor Lloyd Butterfield, 11th president of the University.<br />
• Ahmed Badr ’20<br />
• Ferdinand Quayson ’20<br />
• Elizabeth Vann ’20</p>
<p>Camp Prize<br />
Established in 1905 by the Board of Trustees in memory of Samuel T. Camp, trustee 1880–1903. Awarded for excellence in English literature.<br />
• Andrew Fleming ’20<br />
• Naomi Glascock ’20<br />
• Molly Mittelbach ’20<br />
• Bailey Vehslage ’20<br />
• Henry Vehslage ’20</p>
<p>Frank Capra Prize<br />
Established in 1983 to honor Frank Capra, Hon. 1981, the great American film director whose collected papers are in the Wesleyan Cinema Archives. Best film to exemplify Capra&#8217;s skill in telling a human story that contains both humor and pathos.<br />
• Nathan Cheng ’20</p>
<p>Cardinal Crest Award<br />
Awarded to the member of the WSA who has given honor to his/her post on the WSA or one of its committees through his/her leadership, and has selflessly served the greater interest of the Wesleyan student body.<br />
• Aditi Shenoy ’20<br />
• Aditi Shenoy ’20</p>
<p>Chadbourne Prize<br />
The gift of George Storrs Chadbourne, Class of 1858, to that member of the first-year class outstanding in character, conduct, and scholarship.<br />
• Mehdi Elfilali ’23<br />
• Mosab Hamid ’23<br />
• Edrea Jiang ’23</p>
<p>Clark Fellowship<br />
Established in memory of John Blanchard Clark by his parents, Mr. and Mrs. Donald L. Clark of Pittsford, New York; his sister, Catherine; relatives; and friends. Awarded annually to a qualified graduating senior of Wesleyan University for graduate study in a school of medicine. Recipients are judged by members of the Health Professions Panel on their potential for outstanding achievement and for their promise of community leadership and public-spirited citizenship and for their scholastic record at Wesleyan.<br />
• Abigail Matlack ’20</p>
<p>Dr. Neil Clendeninn Prize<br />
Established in 1991 by George Thornton, Class of 1991 and David Derryck, Class of 1993, for the African American student who has achieved academic excellence in biology and/or molecular biology and biochemistry. This student must have completed his or her sophomore year and in that time have exemplified those qualities of character, leadership, and concern for the Wesleyan community as shown by Dr. Neil Clendeninn, Class of 1971.<br />
• Emanual Fetene ’20<br />
• Ivie Uzamere ’21</p>
<p>Cole Prize<br />
Established through the gift of George Henry Walker, Class of 1881, in the memory of Charles Edward Cole. Awarded to the first-year student who shows the greatest ability in fiction or nonfiction writing.<br />
• Allie Bekenstein ’23<br />
• Lila Blaustein ’23<br />
• Mosab Hamid ’23</p>
<p>Herbert Lee Connelly Prize<br />
Given in 1980 by Mabel Wells Connelly in the name of her husband, member of the Class of 1909, and alumni secretary, 1924–56. Supplemented by friends, relatives, and sons Hugh Wells and Theodore Sample, Class of 1948, the fund provides income to be awarded annually to a deserving undergraduate who demonstrates an interest in English literature and an unusual ability in nonfiction writing.<br />
• Lilly Gitlitz ’23<br />
• Katie Livingston ’21<br />
• Sahara Sidi ’22<br />
• Oriana Ullman ’21</p>
<p>CRC Award for Outstanding First-Year Chemistry Students<br />
Awarded to an outstanding first-year chemistry student, based on grades in organic chemistry over the interval of the current academic year.<br />
• Edrea Jiang ’23<br />
• Michael O&#8217;Sullivan ’23</p>
<p>Davenport Prize<br />
Established in 1948 by the gift of Ernest W. Davenport in honor of his brother, Frederick Morgan Davenport, Class of 1889, for excellence shown by seniors in the field of government and politics.<br />
• Jonathan Canfield ’20<br />
• Meg Cummings ’20<br />
• Lucine Poturyan ’20<br />
• Katherine Shewfelt ’20<br />
• Haoran (Harry) Zhang ’20</p>
<p>Dorchester Prize<br />
Established through the gift of Daniel Dorchester IV, Class of 1874. Awarded for the best thesis submitted to the English Department.<br />
• Jessi Russell ’20<br />
• Dani Smotrich-Barr ’20</p>
<p>W.E.B. DuBois Prize<br />
Awarded annually for academic excellence to a student majoring in African American studies.<br />
• Kisanet Bezabih ’20</p>
<p>Dutcher Prize<br />
Established by gift of Arthur A. Vanderbilt, Class of 1910, in honor of Professor George Matthew Dutcher, for highest excellence in the Department of History.<br />
• Carson Horky ’20<br />
• Mathias Valenta ’20<br />
• Haoran (Harry) Zhang ’20</p>
<p>Exceptional Program of the Year Award<br />
Awarded to the coordinator(s) of an exceptional program, cultural event, speaker, or production that has had positive campus-wide impact.<br />
• Therapy Dog Program</p>
<p>William Firshein Prize<br />
Awarded to the graduating MB&amp;B student who has contributed the most to the interests and character of the Molecular Biology and Biochemistry Department.<br />
• Meera Joshi ’20<br />
• Charya Khun GRAD</p>
<p>First-Year Leadership Award<br />
Awarded to a first-year student who has demonstrated outstanding leadership or involvement in the Wesleyan community.<br />
• Perri Easley ’23</p>
<p>Susan Frazer Prize<br />
Awarded annually to the student (or students) who has done the most distinguished work in the elementary and intermediate French language sequence.<br />
• Ella Carr ’23<br />
• Joseph Kagan ’23<br />
• Cecilia Kulhanek ’23</p>
<p>Freeman Prize<br />
Established in 1975 by Mansfield Freeman, Class of 1916. Awarded annually to a senior for excellence in East Asian studies.<br />
• Jonathan Canfield ’20<br />
• Maxine Go ’20</p>
<p>Beulah Friedman Prize<br />
This prize recognizes work of outstanding achievement by a student in the history of art. The prize is awarded to a member of the senior class.<br />
• Olivia Samios ’20</p>
<p>Giffin Prize<br />
Established in 1912 by a gift of Mrs. Charles Mortimer Giffin, in memory of her husband, an honorary graduate of the Class of 1875. Awarded for excellence in the Department of Religion.<br />
• Daniel Atik ’20<br />
• Christine Zheng ’20</p>
<p>Akiva Goldsman Prize in Screenwriting<br />
Awarded to the graduating film studies major who has written the best full-length screenplay in the Department of Film Studies.<br />
• Ginger Hutchinson ’20</p>
<p>Hallowell Prize<br />
Established by friends and associates of Burton C. Hallowell, Class of 1936, former professor of economics and executive vice president of the University. Awarded annually to an outstanding senior in the study of social science, as determined by the governing board of the Public Affairs Center.<br />
• Haoran (Harry) Zhang ’20</p>
<p>Sarah Hannah Poetry Prize<br />
Offered in memory of Sarah Hannah, class of 1988, in association with the Academy of American Poets and awarded for an outstanding poem.<br />
• Gabriel Ridout ’21</p>
<p>Hawk Prize<br />
The gift of Philip B. Hawk, Class of 1898, as a memorial to his wife, Gladys, to the students who have done the most effective work in biochemistry.<br />
• Emma Hostetter ’20<br />
• Meera Joshi ’20<br />
• Kevin Liu ’20<br />
• Dmitry Pokushalov ’20<br />
• Kate Sundberg ’20<br />
• Jaina Wollowitz ’20</p>
<p>Health Education Prize<br />
Awarded annually to the graduating senior who best exemplifies the goals of Wesleyan&#8217;s Health Education Program, which are the promotion of healthy lifestyles and disease prevention. The student who is chosen for this prize has demonstrated commitment not only to his or her personal well-being but has also served as a role model to peers in the Wesleyan community and beyond.<br />
• Simone John-Vanderpool ’20</p>
<p>Heideman Award<br />
Established in 1972, in honor of Enid and Walter Heideman. Awarded annually to an undergraduate who has helped others in the Wesleyan community, in the tradition of the Heidemans.<br />
• Inayah Bashir ’20<br />
• Michael Ivy ’20<br />
• Caroline Salim ’21</p>
<p>Rachel Henderson Theater Prize<br />
Awarded annually to that student who, in the estimation of the theater faculty, has contributed most to theater at Wesleyan over the course of their undergraduate career.<br />
• Analiese Guettinger ’20<br />
• Maxwell Halperin ’20<br />
• Naomi Okada ’20</p>
<p>Holzberg Fellowship<br />
Established in memory of Jules D. Holzberg, professor of psychology, by gifts of his colleagues and friends. Awarded to a senior who intends to pursue graduate study in clinical or community psychology in recognition of the commitment to research and applied work on the resolution of social problems on the individual and collective level that is consistent with Professor Holzberg&#8217;s lifelong professional interests and humanitarian concerns.<br />
• Ruth Chartoff ’20<br />
• Neha Srinivas ’20</p>
<p>Best Honors Thesis in Sociology Award<br />
Established by the Department of Sociology to honor Herbert H. Hyman, distinguished scholar, pioneer in survey research methodology, and Professor Emeritus in the Department of Sociology. Awarded annually to students, whether sociology majors or not, who in the opinion of the faculty have written outstanding theses on a sociological topic.<br />
• Jessica Brandon ’20<br />
• Ariel Edelman ’20<br />
• Maximo Lipman ’20<br />
• Francesca Woodbridge ’20</p>
<p>Horgan Prize<br />
Established by the Department of English in honor of Paul Horgan, professor emeritus and writer-in-residence. Awarded to the student who has written the best short story of the year.<br />
• Ali Banach ’22<br />
• Nic Guo ’20<br />
• Gabriel Ridout ’21</p>
<p>Ingraham Prize<br />
The gift of Robert Seney Ingraham, Class of 1888, and his wife, for excellence in New Testament Greek or, in years when a course in that subject is not given, for excellence in a course in Greek elective for juniors and seniors.<br />
• Tessa Zitter ’21</p>
<p>Jessup Prize<br />
Awarded to two undergraduates each year who are deemed to show the greatest talent and promise for even greater excellence in sculpture, printmaking, architecture, photography, painting, or drawing. The prize is given in memory of Pauline Jessup, a noted interior designer, who practiced her craft for over 60 years throughout the United States. Mrs. Jessup was noted for her unerring eye, her extraordinarily refined taste, and her steadfast commitment to her clients, many of whom she served over three generations. The award is determined by the Department of Art and Art History.<br />
• Christopher Desanges ’20<br />
• Asa Spurlock ’20<br />
• Molly Sullivan ’20<br />
• Lucy de Lotbiniere ’20</p>
<p>Johnston Prize<br />
The gift of David George Downey, Class of 1884, in memory of Professor John Johnston. Awarded to those first-year students or sophomores whose performance in their first two semesters of physics shows exceptional promise.<br />
• John Modelfino ’23<br />
• Riley Vail-Rhodes ’23</p>
<p>P. L. Kellam Prize<br />
Established in memory of Priscilla L. Kellam, Class of 1983, by her husband. Awarded annually to a senior woman, under the age of 25, who has majored in East Asian studies and has traveled or plans to travel to China to further her studies.<br />
• Sam Smith ’20</p>
<p>Barry Kiefer Prize-Biology<br />
In memory of Barry I. Kiefer to celebrate outstanding graduating PhD students in biology and molecular biology &amp; biochemistry.<br />
• Stephen Lanno GRAD</p>
<p>Barry Kiefer Prize-Molecular Biology &amp; Biochemistry<br />
In memory of Barry I. Kiefer to celebrate outstanding graduating PhD students in biology and molecular biology and biochemistry.<br />
• Stephen Lanno GRAD<br />
• Swechhya Shrestha GRAD</p>
<p>Leavell Memorial Prize-Film<br />
Awarded annually to a senior film student who has done outstanding work in the major, and who best reflects the departmental goals of citizenship, scholarship, and the wedding of theory and practice.<br />
• Chase Mayo ’20<br />
• Jack Warren ’20</p>
<p>Leavell Memorial Prize-Music<br />
Awarded annually to a senior who has done outstanding work in music, and whose work manifests the ideals of the World Music Program in the Department of Music.<br />
• Luisa Lubambo ’20</p>
<p>Lebergott-Lovell Prize<br />
In honor of Emeritus Professors of Economics Stanley Lebergott and Michael Lovell. To be awarded to the best paper written in the current academic year that uses econometric techniques to analyze an economic problem. Established in 2011 by Bruce Greenwald; first awarded in 2012.<br />
• Dominic Oliver ’19<br />
• Kaitlyn Thomas-Franz ’20<br />
• Qiyuan Zheng ’20</p>
<p>Levy-Spira Prize<br />
Awarded for distinction in Latin American studies. Established in 1992 in memory of Eduardo Levy-Spira, Class of 1982, by his family and friends.<br />
• Faizan Razak ’20</p>
<p>Limbach Prize<br />
Established in 1966 by Russell T. Limbach, professor of art, in memory of his wife, Edna Limbach. Awarded annually to the student who has contributed the most imaginative, generous, thoughtful, and understanding social service to the people of the City of Middletown and/or the Wesleyan community.<br />
• Julia Adler ’20</p>
<p>Lipsky Prize<br />
The gift of the Reverend and Mrs. Bailey G. Lipsky in memory of their son, Francis Jules Lipsky, Class of 1931, to the member of the choir possessing in the highest degree unfailing kindliness, quiet dignity, and brilliant scholarship.<br />
• Nicholas Burnham ’20<br />
• Mary McAllister ’20</p>
<p>Littell Prize<br />
The gift of Franklin Bowers Littell, Class of 1891, for excellence in one or more advanced courses in astronomy.<br />
• Fallon Konow ’20</p>
<p>Mann Prize<br />
Established in memory of Albert Mann, Class of 1906, devoted alumnus and faculty member, by his daughters and their families. Awarded annually to the senior(s) showing the most outstanding achievements in the Romance languages.<br />
• Cara Blumstein ’20<br />
• Andrew Fleming ’20<br />
• Nathan Mullen ’20<br />
• Michaela Olson ’20<br />
• Sophie Dora Tulchin ’20</p>
<p>Martius Yellow Award<br />
Awarded for excellence in organic synthesis.<br />
• Sophia Marra ’21</p>
<p>James L. McConaughy Writing Prize<br />
Awarded for a piece of nonfiction writing, on a topic in the social sciences or sciences, that is designed to interest general readers. Funds for this award were given originally by members of the class of 1936 in honor of their classmate, James L. McConaughy, a former Governor of Connecticut and President of Wesleyan University.<br />
• Luke Goldstein ’20</p>
<p>Meyer Prize<br />
Established in 1991 in honor of retiring colleague Donald A. Meyer, this prize is awarded for the best honors thesis in American history.<br />
• Carson Horky ’20<br />
• Sophia Law ’20</p>
<p>Joan W. Miller Prize<br />
Established by Professor Miller in 2008. It is awarded for the outstanding honors thesis in the College of Social Studies.<br />
• David Aaron ’20</p>
<p>Monroe Prize<br />
Established in 1985 by the Center for African American Studies in memory of John G. Monroe, director, scholar, and teacher in the Center for African American Studies and in the Department of Theater. This prize is to be awarded annually to the Wesleyan sophomore or junior who, in the opinion of the review committee, submits the best scholarly essay in the field of African American studies.<br />
• Paul McLaren ’21</p>
<p>David Morgan Prize<br />
To be awarded annually to the senior major or majors in CSS and/or the Department of History who best demonstrated the integrity and commitment to community that characterized David&#8217;s 37 years of service to his College, his Department, and to the University.<br />
• Mohamed-Dhia Hammami ’20<br />
• Max Johnson ’20<br />
• Theodore Molina ’20<br />
• Bright Palakarn ’20<br />
• Charlotte Rich ’20</p>
<p>Peter Morgenstern-Clarren Social Justice Award<br />
Created in memory of Peter Morgenstern-Clarren, who pursued social justice while a student at Wesleyan. His activism included securing benefits for Wesleyan custodial staff, participating in the United Student and Labor Action Committee, and contributing his leadership to the campus chapter of Amnesty International. We are grateful to Dr. Hadley Morgenstern-Clarren and the Honorable Pat Morgenstern-Clarren for their generosity in sponsoring this award that honors their son&#8217;s activism for the public good. Awarded to an employee whose everyday work helps the students at Wesleyan and who best embodies the pursuit of social justice.<br />
• Brooke Rich</p>
<p>Mosaic Award<br />
This award recognizes the contribution(s) of a person or organization that has brought about cultural awareness and education on one or more of the following issues: race, ethnicity, culture, and/or sexual orientation.<br />
• WesSpeaks</p>
<p>Geraldine J. Murphy Prize<br />
Established in memory of Geraldine J. Murphy, who was the first woman hired as a full-time instructor at Wesleyan (1957), the first woman promoted to a tenured position, and the first woman promoted to the rank of full professor. The prize is endowed by alumni of the Wesleyan Master of Arts in Teaching program. Awarded to a student who has written an outstanding critical essay that focuses on short fiction or novels.<br />
• Haley Brumberger ’20<br />
• Julia Chung ’21<br />
• Mosab Hamid ’23</p>
<p>Needler Prize<br />
Established by Sophie Needler, in memory of her husband, Bennett Needler. Awarded annually to one or two graduating seniors who have demonstrated excellence in Hebrew or Jewish studies.<br />
• Adina Gitomer ’20<br />
• Benjamin Lefkowitz ’20</p>
<p>NNK Award<br />
Awarded for the best screenplay for an undergraduate film.<br />
• Ariel Adler ’20</p>
<p>Carol B. Ohmann Memorial Prize<br />
Awarded for excellence in feminist, gender, and sexuality studies.<br />
• Jessica Brandon ’20<br />
• Gina Savoy ’20</p>
<p>Olin Fellowship<br />
Founded in 1854 by the wife of Stephen Olin, president, 1839–41 and 1842–51. Later increased by gifts of their son, Stephen Henry Olin, Class of 1866 and acting president, 1922–23, and his wife, Emeline. Awarded in recognition of achievement in English. The fellowship supports supervised work in English outside of the Wesleyan course structure.<br />
• Stephanie Ades ’21<br />
• Hannah Berman ’21<br />
• Lilah Hixson ’22<br />
• Sahara Sidi ’22<br />
• Zuzu Tadeushuk ’21<br />
• Shaya Tousi ’22<br />
• Fengbeiling Wang ’21</p>
<p>Outreach and Community Service Award<br />
Awarded to the senior theater major who, through their work in the Department of Theater, has done a significant service in the community.<br />
• Rowan Hair ’20<br />
• Maggie Rothberg ’20</p>
<p>Parker Prize<br />
Established in 1870 by the Reverend John Parker, trustee 1859–71. Awarded to a sophomore or junior who excels in public speaking.<br />
• Bryan Chong ’21<br />
• Andrew Kushnir ’22<br />
• Maggie O&#8217;Hanlon ’21</p>
<p>Peirce Prize<br />
Awarded in successive years for excellence in biology, chemistry, and geology.<br />
• Emmy Hughes ’20<br />
• Yu Kai Tan ’20</p>
<p>Peterson Fellowship<br />
Established in 1963 by bequest of William Harold Peterson, Class of 1907, for graduate study in biochemistry at Wesleyan.<br />
• Brandon Case GRAD<br />
• Joyce Noble GRAD<br />
• Angelika Rafalowski GRAD</p>
<p>Plukas Prize<br />
Established in 1986 by John Plukas, Class of 1966, this prize is awarded to graduating economics seniors, to be applied toward summer expenses, during which period each student will work under the supervision of a faculty adviser to convert an honors project into a publishable article.<br />
• Benjamin Diamond ’20<br />
• Avi Lipton ’20<br />
• Qiyuan Zheng ’20</p>
<p>Plukas Teaching Apprentice Award<br />
Established in 1986 by John Plukas, Class of 1966, this prize is awarded for excellent service to the Economics Department as a teaching apprentice.<br />
• James Bayer ’22<br />
• Jemma Blazina ’20<br />
• Nicole Brodkowitz ’20<br />
• Erica Buckingham ’20<br />
• Yujie Cai ’20<br />
• Quinn Calderone ’23<br />
• Kin Wai Cheung ’21<br />
• Sam Dixon ’22<br />
• Muhammad Aman Ibadullah ’21<br />
• Attul Jakkampudi ’20<br />
• Harrison Karp ’21<br />
• Nicholas Keating ’22<br />
• Talia Klein ’22<br />
• Andrew Kushnir ’22<br />
• Jake Kwang ’20<br />
• Jiwan Lee ’21<br />
• Wei Li ’21<br />
• William Liang ’21<br />
• William Mack ’21<br />
• Griffin Maristany ’22<br />
• Scott McMahon ’22<br />
• Kenneth Mckee-Proctor ’20<br />
• Anh Nguyen ’23<br />
• Saki Ohashi ’20<br />
• Ananya Parthasarathy ’22<br />
• Kairui Qian ’21<br />
• Justin Ratkovic ’20<br />
• Micayah Ritchie ’23<br />
• Liana Samson ’20<br />
• Heidi Scarth ’20<br />
• Shahid Shabab ’20<br />
• Mackenzie Sheehan ’22<br />
• Sam Smith ’20<br />
• Saaria Sohail ’20<br />
• Preksha Sreewastav ’21<br />
• Benjamin Stagoff-Belfort ’21<br />
• Tyler Strafford ’22<br />
• Maria Tan ’22<br />
• Jess Tran ’21<br />
• Morgan Usen ’20<br />
• Helen Wang ’21<br />
• Tobias Wertime ’20<br />
• Grant Westfahl ’21<br />
• Britanya Williams ’22<br />
• Flora Yao ’23<br />
• Alex Yao ’21</p>
<p>Gwen Livingston Pokora Prize<br />
Established in 1993, awarded annually to the outstanding undergraduate student in music composition.<br />
• Leo Merturi ’20<br />
• Rodrigo Roman ’20</p>
<p>The Wallace C. Pringle Prize for Research in Chemistry<br />
Gift of Eleanor and Wallace Pringle and their family and friends. This prize is to be awarded annually by the Chemistry Department to a student for excellence in research.<br />
• Jaina Wollowitz ’20</p>
<p>Sophie and Anne Reed Prize<br />
Established by Leon Reed; his sons, S. Chadwick &#8217;41 and Dr. Victor Reed; and his grandson Ted Reed &#8217;70, in memory of Sophie Reed and Anne Reed, for the best poem or group of poems.<br />
• Mina Khan ’20<br />
• Melissa Thornton ’20<br />
• Gisselle Yepes ’20</p>
<p>Rice Prize<br />
Awarded for excellence in mathematics to a senior.<br />
• Nate Gillman ’20</p>
<p>Michael Rice Prize in Computer Science<br />
Endowed in 2008 by the Fernando and Appapillai families in honor of Dr. Michael D. Rice and awarded for excellence in computer science to a senior.<br />
• Adina Gitomer ’20</p>
<p>Rich Prize<br />
The gift of Isaac Rich, trustee 1849–72, in memory of his wife, and later supplemented by appropriations from the Board of Trustees. Awarded to those seniors whose orations are judged best in composition and delivery.<br />
• Eunes Harun ’20<br />
• Saadia Naeem ’20</p>
<p>Robertson Prize<br />
Awarded for excellence in mathematics to a sophomore.<br />
• Cheng Shi ’22</p>
<p>Robins Memorial Prize<br />
Established in 1969, in memory of George D. Robins 1898, by Frank D. Robins 1934, and Douglas H. Robins 1966, for excellence in history.<br />
• Nathan Krieger ’20<br />
• Mathias Valenta ’20</p>
<p>Steven J. Ross Prize<br />
Established in 1979 as a gift of Steven J. Ross of Warner Communications. Awarded annually for the best undergraduate film, digital and/or virtual, made in the Department of Film Studies.<br />
• Anne Ning ’20</p>
<p>Juan Roura-Parella Prize<br />
Established in 1984 to be awarded annually to an undergraduate whose work represents the kind of catholic curiosity and general learning that Professor Juan Roura-Parella exemplified.<br />
• Emma Frohardt ’20</p>
<p>Robert Schumann Distinguished Student Award<br />
Established in 2007 by a gift from the Robert Schumann Foundation. Awarded to an outstanding student who demonstrates academic accomplishment and excellence in environmental stewardship through work at Wesleyan or the greater Middletown community.<br />
• Miles Brooks ’20<br />
• Rose Shuker-Haines ’20</p>
<p>Scott Biomedical Prize<br />
Awarded to a member(s) of the molecular biology and biochemistry senior class who has demonstrated excellence and interest in commencing a career in academic or applied medicine.<br />
• Charya Khun GRAD<br />
• Mackenzie Mitchell GRAD<br />
• Leah Murphy ’20<br />
• Nola Neri ’20<br />
• Dillon Noone ’20<br />
• Jenna Sneifer ’20<br />
• Nick Taylor ’20<br />
• John Wolf ’20</p>
<p>Scott Prize-Chinese<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905-22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Costel-Tudor Voica ’21</p>
<p>Scott Prize-French<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905-22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Julia Adler ’20</p>
<p>Scott Prize-Hebrew<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905-22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Nate Gillman ’20<br />
• Andrew Schwartz ’20</p>
<p>Scott Prize-Italian<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905-22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Giacomo Marenco di Moriondo ’20<br />
• Georgia Warner-Haakmat ’20</p>
<p>Scott Prize-Japanese<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905–22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Xiangyi Guo ’21</p>
<p>Scott Prize-Korean<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905–22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Madison McClain-Frederick ’20</p>
<p>Scott Prize-Portuguese<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905–22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Jennifer Ledezma ’20</p>
<p>Scott Prize-Russian<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905–22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Tim Jambor ’20<br />
• Lucine Poturyan ’20</p>
<p>Scott Prize-Spanish<br />
Established by Charles Scott Jr., M.A., Class of 1886, and trustee 1905–22, in memory of John Bell Scott 1881, for excellence in modern languages.<br />
• Chris Fitzgerald ’20<br />
• Emma Frohardt ’20</p>
<p>Mary and John Sease Prize<br />
Awarded for outstanding work in environmental science.<br />
• Jackie Duckett ’20<br />
• Katie Toner ’20<br />
• Shuo Wang ’20</p>
<p>Senior Legacy Award<br />
Awarded to a senior who has consistently demonstrated outstanding leadership throughout his or her four years in the Wesleyan community.<br />
• Neha Srinivas ’20</p>
<p>Frances M. Sheng Prize<br />
Awarded for excellence in Chinese language and excellence in Japanese language.<br />
• Ezra Kohn ’20<br />
• Ann Zhang ’22</p>
<p>Sherman Prize-Classical Studies<br />
Established by David Sherman, D.D., Class of 1872. Two prizes awarded annually, one for excellence in first-year mathematics and the other for excellence in classics.<br />
• Ana Rodriguez Santory ’20</p>
<p>Rae Shortt Prize<br />
Established in memory of Rae M. Shortt. Awarded to a junior for excellence in mathematics.<br />
• Yaqian Tang ’21</p>
<p>Samuel C. Silipo Prize<br />
Awarded annually for the most valuable player(s) of the Wesleyan orchestra.<br />
• Henry Lin-David ’21</p>
<p>Silverman Prize<br />
Established by gift of Elisha Adelbert Silverman, Class of 1922, and awarded to a member of the junior or senior class for excellence in chemistry.<br />
• Allie Goss ’20</p>
<p>Skirm Prize<br />
Established by members of the Class of 1931 in memory of their classmate, Thomas H. Skirm, this prize is awarded to a government major early in his or her senior year, to recognize the best research or writing project done during the junior year.<br />
• Zhaoyu Sun ’20</p>
<p>Social Activist Award<br />
Awarded to the individual or student group that best exemplifies the spirit of social activism. Through his/her/their efforts, constructive social change ensued.<br />
• Bryan Chong ’21</p>
<p>Best Paper Prize in Sociology<br />
Awarded annually to students who have written the best scholarly papers in sociology in the previous year.<br />
• Salim Green ’20<br />
• Ginger Hollander ’20<br />
• Paul McLaren ’21</p>
<p>Annie Sonnenblick Writing Award<br />
Established by the family of the late Annie Sonnenblick, Class of 1980, in 1992 as a complement to the annual Annie Sonnenblick Lecture. The prize provides financial support for a student who wishes to undertake an independent writing project during the summer between his or her junior and senior years.<br />
• Katie Livingston ’21</p>
<p>Spinney Prize<br />
The gift of Joseph S. Spinney, trustee 1875–82 and 1888–93, for excellence in Greek. Awarded for the best original essay on some aspect of Greek or Roman civilization.<br />
• Maggie Rothberg ’20</p>
<p>Spurrier Award<br />
The William A. Spurrier Ethics Award, established by Dr. James Case, given to the student who demonstrates in the field of ethics: sensitivity, insight, depth, and humor. Given in memory of William Spurrier III, chaplain and Hedding Professor of Moral Science and Religion.<br />
• Malcolm Phillips ’20</p>
<p>Student Organization of the Year<br />
Awarded to a student organization that has excelled in sustaining leadership, an active membership, and programmatic efforts that contribute to the larger Wesleyan community.<br />
• Wesleyan for Bernie</p>
<p>Taylor Scholarship<br />
Awarded to a history major based on outstanding academic achievement and other qualities such as fine character, good fellowship, leadership, and service to the Wesleyan community.<br />
• Evelyn Burke ’21<br />
• Fumiko Nago ’20</p>
<p>Thorndike Prize<br />
Established by gift of Elizabeth Moulton Thorndike in memory of her husband, Edward Lee Thorndike, Class of 1895, for excellence in psychology.<br />
• Saakshi Kakar &#8217;20</p>
<p>Tishler Teaching Award<br />
Established by the family and friends of Dr. Max Tishler, professor of chemistry, emeritus, and University Professor of the Sciences, emeritus. Awarded annually in his memory to the best graduate teaching assistant in chemistry.<br />
• Bakar Hassan GRAD</p>
<p>David A. Titus Memorial Prize<br />
Established by family, friends, and students in memory of Professor David Titus to support the summer studies of a deserving Wesleyan junior majoring in government, East Asian studies, or the College of Social Studies.<br />
• Max Feldstein-Nixon ’21<br />
• Ji Yoon Park ’21<br />
• Xinyue Zhang ’21</p>
<p>Trench Prize<br />
The gift of Miss Grace A. Smith, in memory of William James Trench, trustee 1835–67, for excellence in the Department of Religion.<br />
• Aliya Shecter ’20</p>
<p>Karl Van Dyke Prize<br />
Awarded each year to one or more students majoring in physical science or having a predominant interest in physical science and technology, and who show outstanding achievement in academic work and a promise of productivity in a professional career.<br />
• Do Hyeok Jeon ’21<br />
• Ari Liu ’20<br />
• Polly Pierone ’20<br />
• Simon Rothman ’21</p>
<p>Vanguard Prize<br />
Established by black alumni in tribute to the black members of the Class of 1969, whose perseverance and pioneering leadership earned them designation as the Vanguard Class. The prize is awarded annually to a graduating senior who has achieved academic excellence and contributed significantly to maintaining Wesleyan&#8217;s racial diversity.<br />
• Ava Thornton ’20</p>
<p>Walkley Prize<br />
Two prizes, the gift of Webster Rogers Walkley, Class of 1860, in memory of David Hart Walkley, Class of 1878, for excellence in psychology. Awarded to those juniors and seniors who present the best reports or work embodying original research.<br />
• Hannah Ratner ’20<br />
• Paul Willems ’20</p>
<p>Weller Prize<br />
The gift of Mrs. LeRoy Weller, in memory of her husband, LeRoy Weller, Class of 1899, to the student having the highest academic average for the sophomore year.<br />
• Do Hyeok Jeon ’21</p>
<p>Wesleyan Fiction Award<br />
A gift from Norman Mailer to the Wesleyan Writing Program, this award recognizes an outstanding piece of fiction written by a Wesleyan student.<br />
• Arnaav Bhavanani ’20<br />
• Katie Livingston ’21</p>
<p>Wesleyan Memorial Prize<br />
The gift of undergraduates in the Class of 1943 in memory of fellow students who made the supreme sacrifice in the Second World War, to the members of the junior class outstanding in qualities of character, leadership, and scholarship.<br />
• Kian Caplan ’21<br />
• Jake Kwon ’21</p>
<p>White Fellowship-Government<br />
Awarded for excellence in government to a graduate or an advanced undergraduate in government.<br />
• Julia Boland ’20<br />
• Stephen Ferruolo ’20<br />
• Tara Ghandour ’20<br />
• Gila Glattstein ’20<br />
• Cassidy Morales ’20<br />
• Jake Multer ’20<br />
• Ferdinand Quayson ’20<br />
• Aditi Shenoy ’20<br />
• Rose Shuker-Haines ’20<br />
• Alexandra Sobor ’20<br />
• Ben Sullivan ’20</p>
<p>White Fellowship-History<br />
Awarded for excellence in history.<br />
• Phoebe Vlahoplus ’21<br />
• Xinyue Zhang ’21</p>
<p>White Prize<br />
Established in 1942 by Horace Glenn White Jr., Class of 1933, and increased in 1943 by friends in his memory. Awarded for advanced undergraduate study in economics.<br />
• Jacob Barabas ’21<br />
• Yujie Cai ’20<br />
• Avi Lipton ’20<br />
• Gillian Lubin ’20<br />
• Saki Ohashi ’20<br />
• Jess Tran ’21<br />
• Elizabeth Vann ’20<br />
• Qiyuan Zheng ’20</p>
<p>M.G. White Prize<br />
Awarded annually for the best thesis submitted in American studies.<br />
• Neel Madala ’20<br />
• Rose Shuker-Haines ’20<br />
• Sophie Dora Tulchin ’20<br />
• Alessandra Viegas ’20</p>
<p>Wilde Prize<br />
Established in 1963 by Frazer B. Wilde, L.L.D., Class of 1958, awarded to a junior or senior for excellence in economics.<br />
• Avi Lipton ’20</p>
<p>Winchester ENGL 201 Essay Prize<br />
In honor of Caleb Thomas Winchester, this prize is awarded to the best essay written in a section of ENGL 201 in the preceding calendar year.<br />
• Caridad Cruz ’21<br />
• Sarina Hahn ’21<br />
• Teddy Pierce ’22</p>
<p>Winchester Fellowship<br />
Established in 1938, in memory of Professor Caleb Thomas Winchester, by his widow. Awarded to Wesleyan graduates for postgraduate work in English.<br />
• Keren Alshanetsky ’17<br />
• Julia Conrad ’14<br />
• Aditi Kini GLSP<br />
• Raphael Linden 2015<br />
• Tess Scriptunas ’14<br />
• Avigayl Sharp ’17<br />
• Gisselle Yepes ’20</p>
<p>Winchester First-Year Essay Prize<br />
In honor of Caleb Thomas Winchester, this prize is awarded to the best scholarly essay written by a first-year student in any English Department course in the preceding calendar year.<br />
• Robert Moderelli ’22</p>
<p>Wise Prize<br />
The gift of Daniel Wise, D.D., Class of 1859, for excellence in the Department of Philosophy; for the best essay on moral science or on some subject in the field of values.<br />
• Thomas Hanes ’20<br />
• Yeti Kang ’20</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/05/24/students-honored-with-2019-20-prizes-fellowships-scholarships/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
		<p class="tags"><i class="icon-tags"></i> Tags:<a href="http://newsletter.blogs.wesleyan.edu/tag/class-of-2020/" rel="tag">Class of 2020</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/class-of-2021/" rel="tag">Class of 2021</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/class-of-2022/" rel="tag">Class of 2022</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/class-of-2023/" rel="tag">Class of 2023</a></p>	</footer><!-- .entry -->
		</article><!-- #post-172255 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2020/05/22/seniors-share-thesis-projects-on-wesleyan-instagram/" rel="prev">&larr; Seniors Share Thesis Projects on Wesleyan Instagram</a></div>
				<div class="next fr"><a href="http://newsletter.blogs.wesleyan.edu/2020/05/24/photogallery/" rel="next">Photo Gallery: President Roth Delivers Live Commencement Remarks On Campus &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-21781"><a href="http://newsletter.blogs.wesleyan.edu/category/events-2/">Events</a>
</li>
	<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1264675917915394049' target='_blank'>
                        15 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Today "I am hopeful that <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> we have cultivated with you an openness to being persuaded to change one’s mind—to seek out those from whom you can gain new perspectives and ideas precisely because they don’t share your point of view." <a href="https://twitter.com/search?q=%23WeAreWes&#038;src=hash" target="_blank" rel="nofollow">#WeAreWes</a>  <a href='https://www.wesleyan.edu/commencement2020/' target='_blank' rel='nofollow'>wesleyan.edu/commencement20…</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264676044805726210' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264676044805726210' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264676044805726210' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/TedKennedyJR' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/910515621347102720/0ws2QYBH_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of TedKennedyJR' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/910515621347102720/0ws2QYBH.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/TedKennedyJR' target='_blank'>
                            Ted Kennedy Jr.                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/TedKennedyJR/status/1264667987539353606' target='_blank'>
                        16 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>I am so proud of my son, Teddy -- a newly minted graduate of Wesleyan University, Class of 2020! Congratulations, Teddy!!! <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264672378061238272' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264672378061238272' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264672378061238272' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/LaurenPorosoff' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1069415532443643904/u8XkV5xT_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of LaurenPorosoff' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1069415532443643904/u8XkV5xT.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/LaurenPorosoff' target='_blank'>
                            Lauren Porosoff                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/LaurenPorosoff/status/1264633932080971784' target='_blank'>
                        18 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations to the <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Class of 2020. May you all see the brilliance in yourselves that <a href="https://twitter.com/JackieWoodson" target="_blank" rel="nofollow">@JackieWoodson</a> sees in you and answer <a href="https://twitter.com/RevDrBarber" target="_blank" rel="nofollow">@RevDrBarber</a>’s call to care. ❤️🖤
<a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264650454316826625' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264650454316826625' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264650454316826625' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/DurianPeet' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1151343276986736640/cJiSG1Tu_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of DurianPeet' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1151343276986736640/cJiSG1Tu.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/DurianPeet' target='_blank'>
                            PEET Karolczak                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/DurianPeet/status/1264642844590870529' target='_blank'>
                        17 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations to my daughter Sophie, who <a href="https://twitter.com/search?q=%23graduated&#038;src=hash" target="_blank" rel="nofollow">#graduated</a>-at-home this morning from <a href="https://twitter.com/Wesleyan_U" target="_blank" rel="nofollow">@Wesleyan_U</a>!  

Not quite the ceremony anyone was expecting but the online version was still beautiful!  Next stop... University of Toronto for her PhD!                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264643199848636417' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264643199848636417' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264643199848636417' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/tajrichards' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1159568283064053762/zcqyZXVr_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of tajrichards' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1159568283064053762/zcqyZXVr.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/tajrichards' target='_blank'>
                            jeremy lean                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/tajrichards/status/1264618192883855360' target='_blank'>
                        19 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Officially a <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> graduate let’s goooooo <a href="https://twitter.com/search?q=%23ClassOf2020&#038;src=hash" target="_blank" rel="nofollow">#ClassOf2020</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264621044717039616' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264621044717039616' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264621044717039616' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1264611261150617606' target='_blank'>
                        19 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Even though this Commencement was unlike any other, I still felt joy &amp; admiration for the achievements of students ⁦<a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>⁩ &amp; gratitude for the support of families, faculty &amp; staff <a href="https://twitter.com/search?q=%23WesTogether&#038;src=hash" target="_blank" rel="nofollow">#WesTogether</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264612109838626817' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264612109838626817' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264612109838626817' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/westcoastkait' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1189634572906061824/IcRr2VWl_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of westcoastkait' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1189634572906061824/IcRr2VWl.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/westcoastkait' target='_blank'>
                            Kait Halibozek                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/westcoastkait/status/1264610904336789504' target='_blank'>
                        19 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Class of 2020! <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a> 

Welcome to the <a href="https://twitter.com/wes_alumni" target="_blank" rel="nofollow">@wes_alumni</a> community! ♥️🖤 <a href='https://twitter.com/wesleyan_u/status/1264607432606715906' target='_blank' rel='nofollow'>twitter.com/wesleyan_u/sta…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264611057122844672' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264611057122844672' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264611057122844672' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264607432606715906' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Congratulations <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> graduates! We are so proud of you! 🎓

For a full reading of the names of this year's graduates, click here: <a href='https://bit.ly/WesGrad2020Names' target='_blank' rel='nofollow'>bit.ly/WesGrad2020Nam…</a>

<a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1264607432606715906/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EYzJwZlXYAAJQlA.jpg' alt='test Twitter Media - Congratulations #Wes2020 graduates! We are so proud of you! 🎓

For a full reading of the names of this year&#039;s graduates, click here: https://t.co/Oo4CnOfmzD

#WesGrad #TogetherWes https://t.co/LoLmYw0LK9' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264607432606715906' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264607432606715906' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264607432606715906' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/MattCeppi' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1264615844362907648/tE2-zryX_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of MattCeppi' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1264615844362907648/tE2-zryX.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/MattCeppi' target='_blank'>
                            Matt Ceppi                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/MattCeppi/status/1264605892227379200' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Would rather have been in Middletown today, but celebrating <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> commencement from California, graduate in Rhode Island, and <a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> conferring degrees remotely.  Wonderful ceremony.                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264607022819000320' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264607022819000320' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264607022819000320' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264598926902079488' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"I see your magic. I see your brilliance. I see the way you are doing the hard work already and changing the world already... I love what y’all are doing, and I love who you’re becoming... I love what this world is going to be because of you." <a href="https://twitter.com/JackieWoodson" target="_blank" rel="nofollow">@JackieWoodson</a> <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1264598926902079488/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EYzCBWVXsAAU32p.jpg' alt='test Twitter Media - &quot;I see your magic. I see your brilliance. I see the way you are doing the hard work already and changing the world already... I love what y’all are doing, and I love who you’re becoming... I love what this world is going to be because of you.&quot; @JackieWoodson #WesGrad #Wes2020 https://t.co/evrR1ZtJ0S' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264598926902079488' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264598926902079488' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264598926902079488' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264597287973634051' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>.<a href="https://twitter.com/BradleyWhitford" target="_blank" rel="nofollow">@BradleyWhitford</a> '81: "If we learn anything from this pandemic, it must be that we are all connected on this delicate little planet.... that the pernicious myth of separateness that lies at the root of so much oppression and injustice in this world must finally be obliterated."                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1264597287973634051/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EYy_tEPWkAYLXDD.jpg' alt='test Twitter Media - .@BradleyWhitford &#039;81: &quot;If we learn anything from this pandemic, it must be that we are all connected on this delicate little planet.... that the pernicious myth of separateness that lies at the root of so much oppression and injustice in this world must finally be obliterated.&quot; https://t.co/mIZJDtVpZh' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264597287973634051' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264597287973634051' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264597287973634051' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264594403554930689' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>.<a href="https://twitter.com/RevDrBarber" target="_blank" rel="nofollow">@RevDrBarber</a>: "We cannot go back to normal or just a new normal. We need the challenge to change... use your degrees, your education, your influence, your intelligence, to be instruments of change." Rev. Dr. William J. Barber II

<a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1264594403554930689/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EYy96CWXkAEOb9h.jpg' alt='test Twitter Media - .@RevDrBarber: &quot;We cannot go back to normal or just a new normal. We need the challenge to change... use your degrees, your education, your influence, your intelligence, to be instruments of change.&quot; Rev. Dr. William J. Barber II

#WesGrad #Wes2020 #TogetherWes https://t.co/izoCfY5kZv' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264594403554930689' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264594403554930689' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264594403554930689' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/growinginjersey' target='_blank'>
                <img src='http://abs.twimg.com/sticky/default_profile_images/default_profile_normal.png' style='max-width:30px; border-radius: 5px;' alt='The profile image of growinginjersey' onError='this.onerror=null;this.src="http://abs.twimg.com/sticky/default_profile_images/default_profile.png";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/growinginjersey' target='_blank'>
                            Nancy Barich                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/growinginjersey/status/1264592710406676480' target='_blank'>
                        21 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'><a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Griff, You Came. You showed your Spirit(s). You spun Fire. You conquered Physics, Data and Economics. Can't wait to see what you do next. We love you! Mom, Dad, Chelsea, Kira &amp; Maizy <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a>, <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a>, <a href="https://twitter.com/search?q=%23Together&#038;src=hash" target="_blank" rel="nofollow">#Together</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264594072221757442' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264594072221757442' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264594072221757442' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264592869920292865' target='_blank'>
                        21 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"We should all be extremely proud of ourselves for what we have accomplished... despite being caught in the midst of history in the making." Caroline Bhupathi '20, Senior Class Speaker 

<a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1264592869920292865/photo/1' target='_blank'><img src='https://pbs.twimg.com/media/EYy8gynWkAI59Zd.jpg' alt='test Twitter Media - &quot;We should all be extremely proud of ourselves for what we have accomplished... despite being caught in the midst of history in the making.&quot; Caroline Bhupathi &#039;20, Senior Class Speaker 

#WesGrad #Wes2020 #TogetherWes https://t.co/lgyoPqo6cq' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264592869920292865' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264592869920292865' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264592869920292865' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264590941459005446' target='_blank'>
                        21 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>.<a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> recognizes this year's recipient of the Baldwin Medal: Rob Rosenthal, John Andrus Professor of Sociology, Emeritus. Congratulations!

Learn more here: <a href='https://fal.cn/38g9l' target='_blank' rel='nofollow'>fal.cn/38g9l</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264590941459005446' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264590941459005446' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264590941459005446' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1264589051736326146' target='_blank'>
                        21 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"I am hopeful that at Wesleyan we have cultivated with you an openness to being persuaded to change one’s mind—to seek out those from whom you can gain new perspectives and ideas precisely because they don’t share your point of view." <a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> 

<a href="https://twitter.com/search?q=%23Wes2020&#038;src=hash" target="_blank" rel="nofollow">#Wes2020</a> <a href="https://twitter.com/search?q=%23WesGrad&#038;src=hash" target="_blank" rel="nofollow">#WesGrad</a> <a href="https://twitter.com/search?q=%23TogetherWes&#038;src=hash" target="_blank" rel="nofollow">#TogetherWes</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1264589051736326146' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1264589051736326146' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1264589051736326146' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/05/22/seniors-share-thesis-projects-on-wesleyan-instagram/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/05/eliza3-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="Eliza Thesis" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/05/eliza3-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/05/eliza3-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/05/eliza3-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/05/22/seniors-share-thesis-projects-on-wesleyan-instagram/">Seniors Share Thesis Projects on Wesleyan Instagram</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/05/04/campus-community-shares-covid-19-protective-masks/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/04/mask-rebecca-heather-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="mask rebecca and heather" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/04/mask-rebecca-heather-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/04/mask-rebecca-heather-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/04/mask-rebecca-heather-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/05/04/campus-community-shares-covid-19-protective-masks/">Campus Community Captures Themselves Wearing COVID-19 Protective Masks</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/04/27/students-discuss-wesleyans-sustainability-efforts-during-earth-month/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/04/sustainability_simi-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="Simi Dalyop &#039;22" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/04/sustainability_simi-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/04/sustainability_simi-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/04/sustainability_simi-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/04/27/students-discuss-wesleyans-sustainability-efforts-during-earth-month/">Students Discuss Wesleyan&#8217;s Sustainability Efforts during Earth Month</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/04/24/dancey-engages-students-in-elections-research-e2020-initiative/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/04/dancey350-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="Logan Dancey talk" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/04/dancey350-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/04/dancey350-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/04/24/dancey-engages-students-in-elections-research-e2020-initiative/">Dancey Engages Students in Elections Research, E2020 Initiative</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
