<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic" rel="stylesheet" type="text/css"/>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Discovery by Chernoff and Students Challenges a Tenet of Evolutionary Biology | News @ Wesleyan</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://newsletter.blogs.wesleyan.edu/xmlrpc.php" />
<!--[if IE]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lte IE 9]>
<style>ul#utils{float:left;}</style>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="News @ Wesleyan &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Droid+Sans|Lato:300|Raleway:100|' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium-child/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://newsletter.blogs.wesleyan.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students, Faculty Perform West African Drumming and Dance' href='http://newsletter.blogs.wesleyan.edu/2020/09/28/students-faculty-perform-west-african-drumming-and-dance/' />
<link rel='next' title='Lock Shop&#8217;s Sean Higgins Remembered for Helping Keep Wes Safe' href='http://newsletter.blogs.wesleyan.edu/2020/09/28/lock-shops-sean-higgins-remembered-for-helping-keep-wes-safe/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2020/09/28/discovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=175333' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F09%2F28%2Fdiscovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2020%2F09%2F28%2Fdiscovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 4.893 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1601399277 107.23.218.4';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		

<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://newsletter.blogs.wesleyan.edu/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->

<style>
body { color: #444444; font-family: Open Sans, sans-serif; font-weight: normal; font-size: 14px; }
#page { background-color: #ffffff; }
h1, h2, h3, h4, h5, h6, h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { color: #222222; font-family: Droid Sans, sans-serif; font-weight: normal }
#site-title a,#site-description{}
#site-title a { font-family: Lato;  font-weight: 300; font-size: 48px; }
#site-description { font-family: Raleway, cursive; font-weight: normal; font-size: 16px; }
#site-navigation, #site-sub-navigation { font-family: Open Sans, sans-serif; font-weight: normal; }
#site-navigation { font-size: 15px; background-color: #000000; }
#site-navigation li:hover, #site-navigation ul ul { background-color: #990000; }
#site-navigation li a { color: #eeeeee; }
#site-navigation li a:hover { color: #ffffff; }
#site-sub-navigation { font-size: 12px; }
a, .entry-meta a, .format-link .entry-title a { color: #990000; }
a:hover, .entry-meta a:hover, .format-link .entry-title a:hover { color: #222222; }
.more-link, #posts-pagination a, input[type="submit"], .comment-reply-link, .more-link:hover, #posts-pagination a:hover, input[type="submit"]:hover, .comment-reply-link:hover { color: #ffffff; background-color: #990000; }
.widget { background-color: #F6F6F6; }
.entry-title, .entry-title a { font-family: Droid Sans, sans-serif; font-weight: normal; font-size: 24px; }
.entry-meta, .entry-meta a { font-family: Lato;  font-weight: 300; font-size: 12px; }
.post-category, .post-category a, .post-format, .post-format a { font-family: Lato;  font-weight: 300; font-size: 12px; }
</style>
	<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://newsletter.blogs.wesleyan.edu/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2020/09/28/discovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology/"/>
<meta property="og:title" content="Discovery by Chernoff and Students Challenges a Tenet of Evolutionary Biology"/>
<meta property="og:site_name" content="News @ Wesleyan"/>
<meta property="og:description" content="  As organisms evolve over time, changes in size—both miniaturization and gigantism—are a major theme. In fish, which are the specialty of Barry Chernoff,"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-300x169.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy.jpg"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<!-- Custom CSS -->
<style>
/*
Welcome to the Custom CSS editor!

Please add all your custom CSS here and avoid modifying the core theme files, since that'll make upgrading the theme problematic. Your custom CSS will be loaded after the theme's stylesheets, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the theme's style.css content.
*/
</style>
<!-- /Custom CSS -->
		<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>
</head>

<body class="post-template-default single single-post postid-175333 single-format-standard">

<section class="top">
<header id="wesheader">
<div class="container">
	<div class="sm-header">
    <div class="logo">
        <a class="brand" href="https://www.wesleyan.edu">
            <img src="//www.wesleyan.edu/assets/images/logo.svg" alt="Wesleyan University" />
        </a>
        <a class="w-logo" href="https://www.wesleyan.edu" aria-hidden="true">
            <img src="//www.wesleyan.edu/assets/images/w-logo.svg" alt="" />
        </a>
    </div>
    <div class="menutoggle">
        <a href="#main-menu"
        	role="button"
        	id="main-menu-toggle"
        	class="menu-toggle"
        	aria-expanded="false"
        	aria-controls="main-menu"
        	aria-label="Open main menu">

        	<span class="sr-only">Open main menu</span>
        	<div id="hamburger">
              <i></i><i></i><i></i>
              <span class="label">Menu</span>
            </div>
        </a>
    </div>
</div>

<nav id="main-menu" role="navigation" class="main-menu" aria-expanded="false" aria-label="Main menu">
    <a href="#main-menu-toggle"
       role="button"
       id="main-menu-close"
       class="menu-close"
       aria-expanded="false"
       aria-controls="main-menu"
       aria-label="Close main menu">

      <span class="sr-only">Close menu</span>
      <span class="label">Close</span>
      <span class="close" aria-hidden="true"></span>
    </a>
    <svg class="hide" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <symbol id="icon-l-shield" viewBox="0 0 18.9 44.1">
          <title>left shield</title>
          <path d="M0,14.5C0,10,0,5.4,0,0.8c0-0.1,0-0.1,0-0.2C0,0.2,0.1,0.1,0.5,0c0.1,0,0.2,0,0.2,0c1.2,0,2.4,0,3.6,0
          	c0,0,0.1,0,0.1,0C5,0,5.1,0.1,5.1,0.6c0,8.5,0,17,0,25.5c0,0.4,0.1,0.7,0.4,1c4.3,4.3,8.7,8.7,13,13c0.1,0.1,0.1,0.1,0.2,0.2
          	c0.3,0.3,0.3,0.5,0,0.7c-0.6,0.6-1.1,1.2-1.7,1.7c-0.4,0.4-0.8,0.8-1.2,1.2c-0.2,0.2-0.4,0.2-0.6,0c-0.1-0.1-0.2-0.2-0.3-0.3
          	C10,38.9,5.2,34,0.3,29.2C0.1,29,0,28.7,0,28.4C0,23.8,0,19.2,0,14.5z"/>
        </symbol>
        <symbol id="icon-r-shield" viewBox="0 0 30.5 44.3">
          <title>right shield</title>
          <path d="M30.5,22.2c0,7.1,0,14.2,0,21.3c0,0.8,0,0.9-0.9,0.9c-1.4,0-2.9,0-4.3,0c-0.7,0-0.8-0.1-0.8-0.8
          	c0-12.2,0-24.5,0-36.7c0-0.1,0-0.2,0-0.3c0-0.3-0.2-0.5-0.5-0.5c-0.1,0-0.2,0-0.4,0c-7.6,0-15.3,0-22.9,0c-0.1,0-0.3,0-0.4,0
          	C0.2,5.9,0,5.7,0,5.4c0-1.6,0-3.3,0-4.9C0,0.2,0.2,0,0.5,0c0.1,0,0.2,0,0.3,0c9.6,0,19.3,0,28.9,0c0.1,0,0.2,0,0.2,0
          	c0.3,0,0.5,0.2,0.5,0.5c0,0.1,0,0.3,0,0.4C30.5,8,30.5,15.1,30.5,22.2z"/>
        </symbol>
      </defs>
    </svg>
    <ul id="primarynav">
      <li><a href="//www.wesleyan.edu/about/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> About <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/admission/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Admission &amp; Aid <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/academics/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Academics <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
      <li><a href="//www.wesleyan.edu/life/"><svg class="l-icon"><use xlink:href="#icon-l-shield"></use></svg> Life @ Wesleyan <svg class="r-icon"><use xlink:href="#icon-r-shield"></use></svg></a></li>
    </ul>
    <ul id="secondarynav">
      <li><a href="//www.wesleyan.edu/admission/visit/">Visit</a></li>
      <li><a href="//www.wesleyan.edu/news/">News &amp; Events</a></li>
      <li><a href="http://athletics.wesleyan.edu">Athletics</a></li>
      <li><a href="//www.wesleyan.edu/giving/">Giving</a></li>
      <li><a href="//www.wesleyan.edu/alumni/">Alumni</a></li>
      <li><a href="//www.wesleyan.edu/parents/">Parents</a></li>
    </ul>
    <ul id="internalnav">
      <li><a title="Directory" href="//www.wesleyan.edu/directory/">
      <svg x="0px" y="0px"
      	 width="49.395px" height="49.314px" viewBox="0 0 49.395 49.314" enable-background="new 0 0 49.395 49.314">
      <g>
      	<circle cx="24.698" cy="17.969" r="7.979"/>
      	<path d="M28.696,26.034c-1.177,0.684-2.539,1.081-3.998,1.081s-2.822-0.397-4-1.082
      		c-5.429,1.472-9.363,5.857-9.363,11.04h26.725C38.059,31.891,34.122,27.506,28.696,26.034z"/>
      </g>
      <path d="M24.697,0.099C11.133,0.099,0.14,11.096,0.14,24.658c0,13.562,10.993,24.558,24.557,24.558
      	c13.563,0,24.557-10.996,24.557-24.558C49.254,11.096,38.26,0.099,24.697,0.099z M24.697,45.719
      	c-11.632,0-21.062-9.43-21.062-21.062c0-11.632,9.43-21.062,21.062-21.062c11.633,0,21.062,9.431,21.062,21.062
      	C45.76,36.29,36.33,45.719,24.697,45.719z"/>
      </svg>
      <span>Directory</span></a></li>
      <li>
        <a title="Tools" aria-haspopup="true" href="#">
          <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
                <path d="M49.3,27.5v-5.7l-7.1-2.9c-0.3-0.8-0.6-1.5-0.9-2.2l2.9-7.1l-4-4l-6.9,2.8c-1-0.5-2.1-1-3.2-1.3l-2.7-6.5h-5.7l-2.7,6.6
	C18,7.4,17,7.9,16,8.4L9.2,5.5l-4,4l2.9,7c-0.4,0.8-0.7,1.6-1,2.4l-7,2.9v5.7l7,2.9c0.3,1,0.7,1.9,1.1,2.8l-2.7,6.6l4,4l6.5-2.7
	c1,0.5,2.1,1,3.2,1.3l2.7,6.4h5.7l2.6-6.4c1.2-0.4,2.4-0.9,3.5-1.5l6.7,2.8l4-4l-2.9-7c0.4-0.8,0.7-1.5,0.9-2.3L49.3,27.5z
	 M24.7,32.6c-4.4,0-7.9-3.5-7.9-7.9c0-4.4,3.5-7.9,7.9-7.9c4.4,0,7.9,3.5,7.9,7.9C32.6,29,29.1,32.6,24.7,32.6z"/>
          </svg>
        <span>Tools</span></a>
        <ul class="dropdown list" aria-label="submenu">
          <li><a href="https://webapps.wesleyan.edu/portal">WesPortal</a></li>
          <li><a href="//www.wesleyan.edu/library/">Library</a></li>
          <li><a href="//www.wesleyan.edu/onestop/">OneStop</a></li>
          <li><a href="https://calendar.wesleyan.edu">Calendar</a></li>
          <li><a href="https://owaprod-pub.wesleyan.edu/reg/!wesmaps_page.html">WesMaps</a></li>
        </ul>
      </li>
      <li id="search-btn">
        <a title="Search" aria-haspopup="true" href="#">
        <svg x="0px" y="0px" viewBox="0 0 49.4 49.3" style="enable-background:new 0 0 49.4 49.3;">
            <path d="M48.5,43.6L36.6,31.9c2.5-3.3,4-7.5,4-12c0-11-8.9-19.9-19.9-19.9C9.8,0.1,0.9,9,0.9,20c0,11,8.9,19.9,19.9,19.9
	c3.6,0,7.1-1,10-2.7l12.2,12L48.5,43.6z M8.5,20c0-6.8,5.5-12.3,12.3-12.3c6.8,0,12.3,5.5,12.3,12.3c0,6.8-5.5,12.3-12.3,12.3
	C14,32.3,8.5,26.8,8.5,20z"/>
        </svg>
        <span>Search</span></a>
        <ul class="section" aria-label="submenu">
          <li>
            <form action="//www.wesleyan.edu/search/search-results.html">
              <input name="cx" type="hidden" value="001254463385620737445:nbar83le1bc">
              <input name="cof" type="hidden" value="FORID:11">
              <input name="ie" type="hidden" value="UTF-8">
              <label for="search-box">Search the Site</label>
              <input placeholder="Enter Keyword" id="search-box" name="q" size="15" type="text">
              <button>Go</button>
            </form>
          </li>
        </ul>
      </li>
    </ul>

</nav>
<a href="#main-menu-toggle"
 class="backdrop"
 tabindex="-1"
 aria-hidden="true" hidden></a>
 </div>
</header>
</section>

	<div id="page" class="grid ">

		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
					<a href="#"><i class="icon-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></div>

								<div class="title-logo-wrapper remove">
										<hgroup>
						<h1 id="site-title"><a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home">News @ Wesleyan</a></h1>
											</hgroup>
				</div>
									<a href="http://newsletter.blogs.wesleyan.edu" title="News @ Wesleyan" rel="home"><img id="header-img" src="http://newsletter.blogs.wesleyan.edu/files/2018/03/banner33a.jpg" width="1200" height="140" alt="" /></a>
					
				<nav id="site-navigation" role="navigation">
					<h3 class="assistive-text">Main menu</h3>
					<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-87742"><a href="http://newsletter.blogs.wesleyan.edu">News Home</a>
<li id="menu-item-87736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87736"><a href="http://newsletter.blogs.wesleyan.edu/category/arts-culture/">Arts &#038; Culture</a>
<li id="menu-item-87740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87740"><a href="http://newsletter.blogs.wesleyan.edu/category/science-technology/">Science &#038; Technology</a>
<li id="menu-item-87741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87741"><a href="http://newsletter.blogs.wesleyan.edu/category/society/">Society</a>
<li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a>
<li id="menu-item-89016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89016"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-news/">Campus News &#038; Events</a>
<li id="menu-item-87739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87739"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">In the Media</a>
<li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a>
<li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a>
</ul></div>				</nav><!-- #site-navigation -->

				<nav id="site-sub-navigation" role="navigation">
					<h3 class="assistive-text">Sub menu</h3>
									</nav><!-- #site-sub-navigation -->

			</div><!-- .c12 -->

		</header><!-- #header .row -->


		<div id="main">
			<div class="row">
				<div id="left-nav"></div>
				
	<div id="primary" class="c9" role="main">
			<article id="post-175333" class="post-175333 post type-post status-publish format-standard hentry category-all-news category-faculty-2 category-slider-story category-publications category-science-technology tag-biology tag-chernoff tag-college-of-the-environment tag-earth-and-environmental-sciences tag-environmental-studies">
	    <hgroup>
		<h1 class="entry-title">
					Discovery by Chernoff and Students Challenges a Tenet of Evolutionary Biology			</h1>

		<h2 class="entry-meta">
		by <a href="http://newsletter.blogs.wesleyan.edu/author/lrubenstein/" title="Posts by Lauren Rubenstein" rel="author">Lauren Rubenstein</a>&nbsp;&bull;&nbsp;<time class="published updated" datetime="2020-09-28">September 28, 2020</time>	</h2>
	</hgroup>
	    <div class="entry-content">
		    <div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/09/28/discovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology/"></div><div id="attachment_175369" style="width: 1510px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-175369" class="wp-image-175369 size-full" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy.jpg" alt="Barry Chernoff and students in University of Michigan lab" width="1500" height="917" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-300x183.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-760x465.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-768x470.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-560x342.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-260x159.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132216998-copy-160x98.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /><p id="caption-attachment-175369" class="wp-caption-text">Barry Chernoff and students in his Tropical Ecology course conducted research at the University of Michigan Museum of Zoology, where they discovered two new species of fish that challenged an expectation from evolutionary theory.</p></div>
<p>As organisms evolve over time, changes in size—both miniaturization and gigantism—are a major theme. In fish, which are the specialty of Barry Chernoff, the Robert Schumann Professor of Environmental Studies, Professor of Biology and of Earth &amp; Environmental Sciences, miniaturization happens in many lineages, though it’s not very common. Evolutionary biology has long held that this miniaturization is often accompanied by developmental simplification or paedomorphisis (becoming sexually mature while appearing juvenile-like).</p>
<p><img class="alignleft size-medium wp-image-175367" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-300x169.jpg" alt="chernoff" width="300" height="169" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy-160x90.jpg 160w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_101139002-copy.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" />Last March, just before the pandemic began, Chernoff and students in his Tropical Ecology course (ENVS/Bio/E&amp;ES 306) took a trip to the University of Michigan in Ann Arbor, Mich., which is home to one of the largest scientific collections of natural history objects, or specimens, and allows visitors to work with their collections. There, they discovered two new species of fish from the tropics—one from Honduras and one from Colombia. In these new species, the data demonstrated the opposite of expectations from evolutionary theory: that miniaturization occurred with developmental acceleration. That is, the miniatures achieve adult morphology in a shorter period of time by accelerating the transformation from juvenile morphologies to adult morphologies.<span id="more-175333"></span></p>
<p>Chernoff and his colleague and students have published their findings in <em>ZOOTAXA</em>, the top-ranked journal for species new to science and systemic revisions, edited by a curator of fishes at the American Museum of Natural History. The co-authors are Antonio Machado-Allison, research fellow in the College of the Environment, Jennifer Escobedo ’20, Michael Freiburger ’21, Elijah Henderson ’23, Andrew Hennessy ’21, Grace Kohn ’22, grad student Nola Neri, Aashni Parikh ’22, Sophie Scobell ’22, Benjamin Silverstone ’22, and Emily Young ’22.</p>
<p>Chernoff is also chair of the Environmental Studies Program and director of the College of the Environment.</p>
<p>Chernoff explained that scientists believe there may be multiple evolutionary purposes for miniaturization, each specific to a species or lineage of species. Some possible reasons include that miniaturization allows organisms to fit into smaller habitats, to feed on smaller-sized prey, to avoid predation (i.e., being smaller may be energetically less interesting to predators), and to become fertile and reproductive more quickly, though the number of potential offspring will be reduced.</p>
<p>Miniaturization is commonly understood to occur through paedomorphosis, which is when the juvenile form of an animal develops the ability to reproduce at a much smaller size and at an earlier age. In this case, the miniature looks similar to the juvenile or even larval forms of normal-sized species.</p>
<p>Another way that miniaturization occurs, which has only been reported a few times in the past, is when the species becomes fertile at a small size but it has the morphology of adults of normal-sized species. This occurs by speeding up the transformation of all the internal systems, including the reproductive organs. Thus, the miniatures mature at smaller sizes and look like tiny adults.</p>
<p>To illustrate, Chernoff said, “Imagine if we took a photo of you as a baby and a photo of you now. Let’s shrink your image in the adult photo to the size of you as a toddler. We would have no problem identifying the toddler you from the adult you. Babies and juveniles have different body proportions than adults—just think about what makes babies cute: they have very large eyes compared to the size of their heads, better known as the ‘Bambi effect.’ Now, let’s consider your adult image at the size of a toddler—you have the adult body shapes and lengths (head size, arm lengths, etc.). So if you had those shapes at the size of a toddler, then your system would have had to accelerate the development of all the parts relative to you getting taller.”</p>
<p>Chernoff first published on this effect in a book he co-authored in 1985. The new species he and his students discovered provide an important test of how size change is accomplished during the evolutionary history of lineages of organisms.  Chernoff believes these results can be general and will be discovered in other species. The publication by Chernoff and his students is also important because it adds to our knowledge of biodiversity of coastal habitats in the New World tropics.</p>
<p>Additional photos are below:</p>
<p><img class="alignnone size-full wp-image-175373" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy.jpg" alt="lab" width="1500" height="844" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_1323362271-copy-160x90.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><img class="alignnone size-full wp-image-175379" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy.jpg" alt="lab" width="1500" height="984" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-300x197.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-760x499.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-768x504.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-560x367.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-260x171.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144219416-copy-160x105.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><img class="alignnone size-full wp-image-175383" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy.jpg" alt="lab" width="1500" height="844" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_134724830-copy-160x90.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /><br />
<img class="alignnone size-full wp-image-175381" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy.jpg" alt="lab" width="1500" height="844" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200311_112508450-copy-160x90.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /><br />
<img class="alignnone size-full wp-image-175377" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy.jpg" alt="lab" width="1500" height="844" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144150614-copy-160x90.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /><br />
<img class="alignnone size-full wp-image-175375" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy.jpg" alt="lab" width="1500" height="944" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-300x189.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-760x478.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-768x483.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-560x352.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-260x164.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200310_144144881-copy-160x101.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<p><img class="alignnone size-full wp-image-175371" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy.jpg" alt="lab" width="1500" height="844" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy.jpg 1500w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-300x169.jpg 300w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-760x428.jpg 760w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-768x432.jpg 768w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-560x315.jpg 560w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-260x146.jpg 260w, http://newsletter.blogs.wesleyan.edu/files/2020/09/IMG_20200309_132250280-copy-160x90.jpg 160w" sizes="(max-width: 1500px) 100vw, 1500px" /></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2020/09/28/discovery-by-chernoff-and-students-challenges-a-tenet-of-evolutionary-biology/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	    </div><!-- .entry-content -->

	        <footer class="entry">
		<div id="author-info" class="hero-unit"><img alt='' src='http://2.gravatar.com/avatar/b337e68e9fda76371b439883aa96cca0?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b337e68e9fda76371b439883aa96cca0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="author-text"><h4>Lauren Rubenstein</h4><p>Director of Media &amp; Public Relations at Wesleyan University&nbsp;<a class="author-link" href="http://newsletter.blogs.wesleyan.edu/author/lrubenstein/" rel="author">View all posts by Lauren Rubenstein <span class="meta-nav">&rarr;</span></a></p></div></div><p class="tags"><i class="icon-tags"></i> Tags:<a href="http://newsletter.blogs.wesleyan.edu/tag/biology/" rel="tag">Biology</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/chernoff/" rel="tag">Chernoff</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/college-of-the-environment/" rel="tag">College of the Environment</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/earth-and-environmental-sciences/" rel="tag">Earth and Environmental Sciences</a> <a href="http://newsletter.blogs.wesleyan.edu/tag/environmental-studies/" rel="tag">environmental studies</a></p>	</footer><!-- .entry -->
		</article><!-- #post-175333 -->
			<nav id="posts-pagination">
				<h3 class="assistive-text">Post navigation</h3>
				<div class="previous fl"><a href="http://newsletter.blogs.wesleyan.edu/2020/09/28/students-faculty-perform-west-african-drumming-and-dance/" rel="prev">&larr; Students, Faculty Perform West African Drumming and Dance</a></div>
				<div class="next fr"><a href="http://newsletter.blogs.wesleyan.edu/2020/09/28/lock-shops-sean-higgins-remembered-for-helping-keep-wes-safe/" rel="next">Lock Shop&#8217;s Sean Higgins Remembered for Helping Keep Wes Safe &rarr;</a></div>
			</nav><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary.c8 -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="slide" action="http://newsletter.blogs.wesleyan.edu/" >
    <label class="assistive-text" for="site-search">Search for:</label>
    <input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" />
    </form></aside><aside id="mycategoryorder-3" class="widget widget_mycategoryorder"><h3 class="widget-title">Categories</h3>		<ul>
			<li class="cat-item cat-item-21781"><a href="http://newsletter.blogs.wesleyan.edu/category/events-2/">Events</a>
</li>
	<li class="cat-item cat-item-695"><a href="http://newsletter.blogs.wesleyan.edu/category/grants/">Grants</a>
</li>
	<li class="cat-item cat-item-643"><a href="http://newsletter.blogs.wesleyan.edu/category/snapshots/">Snapshots</a>
</li>
	<li class="cat-item cat-item-694"><a href="http://newsletter.blogs.wesleyan.edu/category/publications/">Publications</a>
</li>
	<li class="cat-item cat-item-131833"><a href="http://newsletter.blogs.wesleyan.edu/category/staff-2/">Staff</a>
</li>
	<li class="cat-item cat-item-131832"><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/">Students</a>
</li>
	<li class="cat-item cat-item-240105"><a href="http://newsletter.blogs.wesleyan.edu/category/faculty-2/">Faculty</a>
</li>
	<li class="cat-item cat-item-737"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/" title="Alumni news. ">Alumni</a>
</li>
		</ul>
		</aside><aside id="linkcat-521" class="widget widget_mylinkorder"><h3 class="widget-title">Related Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://newsletter.blogs.wesleyan.edu/contact/" title="Contact us">Contact Us</a></li>
<li><a href="http://www.wesleyan.edu/athletics/news/index.html" title="Sports Information at Wesleyan University">Latest Sports News</a></li>
<li><a href="http://www.wesleyan.edu/magazine/" title="Wesleyan Magazine">Wesleyan Magazine</a></li>
<li><a href="http://video.wesleyan.edu/" title="Videos @ Wesleyan">Videos @ Wesleyan</a></li>

	</ul>
</aside>
<aside id="fetch_tweets_widget_by_id-2" class="widget widget_fetch_tweets_widget_by_id"><h3 class="widget-title">Follow Wesleyan on Twitter</h3>
<div class='fetch-tweets' style="max-width: 100%; max-height: 600px; background-color: transparent; ">

            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/WesleyanITS' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/709770731010154497/yxheKPxf_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of WesleyanITS' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/709770731010154497/yxheKPxf.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/WesleyanITS' target='_blank'>
                            Wesleyan IT Services                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/WesleyanITS/status/1310759766487109632' target='_blank'>
                        15 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Microsoft O365 service are reported back online from Microsoft and new logins are working.                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310760725254737920' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310760725254737920' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310760725254737920' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/WesleyanITS' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/709770731010154497/yxheKPxf_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of WesleyanITS' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/709770731010154497/yxheKPxf.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/WesleyanITS' target='_blank'>
                            Wesleyan IT Services                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/WesleyanITS/status/1310725729156554752' target='_blank'>
                        17 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Microsoft has reported that it is addressing a problem with services throughout North America that affects the ability to login to Office365.   <a href='https://twitter.com/MSFT365Status/status/1310709969243627520' target='_blank' rel='nofollow'>twitter.com/MSFT365Status/…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310732684449243136' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310732684449243136' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310732684449243136' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/WesCFA' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/717109720088199170/MIt6iOMc_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of WesCFA' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/717109720088199170/MIt6iOMc.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/WesCFA' target='_blank'>
                            Wesleyan University's Center for the Arts                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/WesCFA/status/1310680455361056768' target='_blank'>
                        20 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Tonight at 8pm on YouTube: <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Gamelan Ensemble offers the first in a series of biweekly 30-minute virtual mini-concerts and demonstrations, featuring Gadhon, a small ensemble with soft sounding instruments. <a href='https://www.youtube.com/watch?v=aMsm5VdEw1I' target='_blank' rel='nofollow'>youtube.com/watch?v=aMsm5V…</a> <a href="https://twitter.com/search?q=%23WesCreative&#038;src=hash" target="_blank" rel="nofollow">#WesCreative</a> <a href='https://www.wesleyan.edu/cfa/events/2020/09-2020/092820-gamelan-concert.html?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=fall_2020' target='_blank' rel='nofollow'>wesleyan.edu/cfa/events/202…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310680579491405824' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310680579491405824' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310680579491405824' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/Wesleyan_Lib' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/720668660285759488/V6XnZk3h_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of Wesleyan_Lib' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/720668660285759488/V6XnZk3h.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/Wesleyan_Lib' target='_blank'>
                            Wesleyan Library                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/Wesleyan_Lib/status/1310605908502818817' target='_blank'>
                        1 day ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>It's <a href="https://twitter.com/search?q=%23BannedBooksWeek&#038;src=hash" target="_blank" rel="nofollow">#BannedBooksWeek</a>! Celebrate your right to read diversely and without censorship by checking out one of the titles from our Banned Book reading list: <a href='https://bit.ly/3mXtVIX' target='_blank' rel='nofollow'>bit.ly/3mXtVIX</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310666001189658626' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310666001189658626' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310666001189658626' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/Wes_engage' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of Wes_engage' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/Wes_engage' target='_blank'>
                            Wes|Civic Engagement                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/Wes_engage/status/1310662194925916160' target='_blank'>
                        22 hours ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>.<a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> students: Join Gov Profs <a href="https://twitter.com/logandancey" target="_blank" rel="nofollow">@logandancey</a> and <a href="https://twitter.com/alyxmark" target="_blank" rel="nofollow">@alyxmark</a> for a <a href="https://twitter.com/search?q=%23WesEngage2020&#038;src=hash" target="_blank" rel="nofollow">#WesEngage2020</a> Post-Debate Discussion tomorrow @ 10:30. Join here: <a href='http://bit.ly/wes_postdebate' target='_blank' rel='nofollow'>bit.ly/wes_postdebate</a>

<a href="https://twitter.com/search?q=%23Debates2020&#038;src=hash" target="_blank" rel="nofollow">#Debates2020</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310665629020696578' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310665629020696578' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310665629020696578' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/LRTsports' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1030160352032346112/EhW1KwVP_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of LRTsports' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1030160352032346112/EhW1KwVP.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/LRTsports' target='_blank'>
                            LRT Sports                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/LRTsports/status/1310232231353479168' target='_blank'>
                        2 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Coach McKenna discusses red flags on a recruiting trip, why the NESCAC is the best league for ice hockey, &amp; what camps / showcases to attend as an ice hockey player. Don't miss out on advice from this top tier coach. 
<a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> <a href="https://twitter.com/wes_whockey" target="_blank" rel="nofollow">@wes_whockey</a> <a href="https://twitter.com/NESCAC" target="_blank" rel="nofollow">@NESCAC</a> 
<a href='https://www.lrt-sports.com/blog/wesleyans-head-womens-hockey-coach-jodi-mckenna-talks-nescac-hockey/' target='_blank' rel='nofollow'>lrt-sports.com/blog/wesleyans…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1310235876388212736' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1310235876388212736' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1310235876388212736' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1309571889233354752' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Sit back, grab a warm beverage, and get cozy! This year we're bringing Homecoming/Family Weekend to you, filled with virtual events and opportunities to participate.

Visit the <a href="https://twitter.com/search?q=%23HCFW2020&#038;src=hash" target="_blank" rel="nofollow">#HCFW2020</a> website to learn more and register to attend by Oct. 8: <a href='https://fal.cn/3ayyY' target='_blank' rel='nofollow'>fal.cn/3ayyY</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1309571889233354752/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/EiyIr_cWsAI8s9G.jpg' alt='test Twitter Media - Sit back, grab a warm beverage, and get cozy! This year we&#039;re bringing Homecoming/Family Weekend to you, filled with virtual events and opportunities to participate.

Visit the #HCFW2020 website to learn more and register to attend by Oct. 8: https://t.co/dQzRuPdxOE https://t.co/CaQaujoVbs' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1309571889233354752' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1309571889233354752' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1309571889233354752' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1309545741615009793' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Cardinals, definitely give a listen to the new <a href="https://twitter.com/wes_athletics" target="_blank" rel="nofollow">@wes_athletics</a> podcast –episode 1 is available now!

You don’t want to miss this!🔥 <a href='https://twitter.com/wes_athletics/status/1309206560346976258' target='_blank' rel='nofollow'>twitter.com/wes_athletics/…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1309545741615009793' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1309545741615009793' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1309545741615009793' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1309498906124877825' target='_blank'>
                        4 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>"How do we physically and socially navigate the new environment?”

Read about how Katja Kolcio, associate professor of dance and director of the Allbritton Center, adapted to the fall 2020 semester with her Dancing During Pandemic course:

<a href='https://fal.cn/3ayap' target='_blank' rel='nofollow'>fal.cn/3ayap</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1309498906124877825/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/EixGUEdWoAA-NBy.jpg' alt='test Twitter Media - &quot;How do we physically and socially navigate the new environment?”

Read about how Katja Kolcio, associate professor of dance and director of the Allbritton Center, adapted to the fall 2020 semester with her Dancing During Pandemic course:

https://t.co/xLmXPmy7x4 https://t.co/GF9ghLwKdM' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1309498906124877825' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1309498906124877825' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1309498906124877825' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/AmherstCollege' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/959523680664653825/Woz32263_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of AmherstCollege' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/959523680664653825/Woz32263.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/AmherstCollege' target='_blank'>
                            Amherst College                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/AmherstCollege/status/1309225217886228483' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Today, more than 80 higher ed leaders have signed onto a statement co-authored by Amherst President Martin and President Michael S. Roth of <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> urging the U.S. Department of Education to abandon a civil rights investigation into <a href="https://twitter.com/Princeton" target="_blank" rel="nofollow">@Princeton</a>.  
<a href='https://www.amherst.edu/news/press-releases/node/780623' target='_blank' rel='nofollow'>amherst.edu/news/press-rel…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1309265190031101952' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1309265190031101952' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1309265190031101952' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1309259950296723457' target='_blank'>
                        5 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>“It would be easy to just shake one’s head at this latest abuse of power, but we in higher education have a duty to call out such harassment and hypocrisy.” 

President <a href="https://twitter.com/mroth78" target="_blank" rel="nofollow">@mroth78</a> on joint effort with <a href="https://twitter.com/AmherstCollege" target="_blank" rel="nofollow">@AmherstCollege</a> to stand against DOE investigation: <a href='https://fal.cn/3ax8K' target='_blank' rel='nofollow'>fal.cn/3ax8K</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1309259950296723457' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1309259950296723457' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1309259950296723457' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/mroth78' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85_normal.jpeg' style='max-width:30px; border-radius: 5px;' alt='The profile image of mroth78' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/378800000678007145/a7fd4c3e6d6401204662d4896eaa2a85.jpeg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/mroth78' target='_blank'>
                            Michael S Roth                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/mroth78/status/1308821110184488960' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>So happy to see campus re-activated, especially outside <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>  <a href='http://newsletter.blogs.wesleyan.edu/2020/09/18/classes-held-indoors-outdoors-during-pandemic/#.X2uGHLCOLAY.twitter' target='_blank' rel='nofollow'>newsletter.blogs.wesleyan.edu/2020/09/18/cla…</a>                                        <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308823562967552005' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308823562967552005' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308823562967552005' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1308816530445139970' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>As we adapt to a new form of campus life, face coverings have become a form of expression among students. Show us your mask!

See more in 📷: <a href='https://fal.cn/3avdE' target='_blank' rel='nofollow'>fal.cn/3avdE</a>                                     </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308816530445139970' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308816530445139970' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308816530445139970' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1308779413954269186' target='_blank'>
                        6 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>For her senior thesis, psychology major Katie Vasquez '20 had spent the past year studying giving behavior of adults. Then the coronavirus pandemic began. 

Katie shares her reflections on how to normalize generosity, not selfishness, in a crisis: <a href='https://fal.cn/3auRc' target='_blank' rel='nofollow'>fal.cn/3auRc</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1308779413954269186/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/Eim38A6XkAUXN9j.jpg' alt='test Twitter Media - For her senior thesis, psychology major Katie Vasquez &#039;20 had spent the past year studying giving behavior of adults. Then the coronavirus pandemic began. 

Katie shares her reflections on how to normalize generosity, not selfishness, in a crisis: https://t.co/2QuZrz7ZKX https://t.co/rHMwHgzg5Z' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308779413954269186' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308779413954269186' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308779413954269186' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/WesCFA' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/717109720088199170/MIt6iOMc_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of WesCFA' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/717109720088199170/MIt6iOMc.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/WesCFA' target='_blank'>
                            Wesleyan University's Center for the Arts                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/WesCFA/status/1308514650552766464' target='_blank'>
                        7 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Tonight, 8pm, Zoom: <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a> Theater Dept. presents a "Talk It Out" interdisciplinary open conversation around the issues framed by their October production of "SLABBER 2020," "Dis/Ease: Contagion and Pandemics in Our World and Its Stories" <a href='https://www.wesleyan.edu/cfa/events/2020/09-2020/09222020-talk-it-out.html?utm_source=twitter&#038;utm_medium=social&#038;utm_campaign=fall_2020' target='_blank' rel='nofollow'>wesleyan.edu/cfa/events/202…</a> <a href="https://twitter.com/search?q=%23WesCreative&#038;src=hash" target="_blank" rel="nofollow">#WesCreative</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308515774844284929' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308515774844284929' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308515774844284929' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1308511761990066176' target='_blank'>
                        7 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Sweater weather is around the corner 🍂

<a href="https://twitter.com/search?q=%23FirstDayOfFall&#038;src=hash" target="_blank" rel="nofollow">#FirstDayOfFall</a> <a href="https://twitter.com/search?q=%23WesleyanUniversity&#038;src=hash" target="_blank" rel="nofollow">#WesleyanUniversity</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1308511761990066176/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/EijEgqdXgAAkcqW.jpg' alt='test Twitter Media - Sweater weather is around the corner 🍂

#FirstDayOfFall #WesleyanUniversity https://t.co/c8z7gx6dur' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308511761990066176' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308511761990066176' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308511761990066176' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1308495970607431680' target='_blank'>
                        7 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Look at all those books ready for contactless pickup! 📚 <a href='https://twitter.com/wesleyan_lib/status/1308467733835714567' target='_blank' rel='nofollow'>twitter.com/wesleyan_lib/s…</a>                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308495970607431680' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308495970607431680' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308495970607431680' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item ">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/wesleyan_u' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of wesleyan_u' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/1045423308685029376/oNZesNBg.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/wesleyan_u/status/1308487902800863235' target='_blank'>
                        7 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Are you <a href="https://twitter.com/search?q=%23VoteReady&#038;src=hash" target="_blank" rel="nofollow">#VoteReady</a>? 

Visit the <a href="https://twitter.com/search?q=%23WesVotes&#038;src=hash" target="_blank" rel="nofollow">#WesVotes</a> website for guidance on registering to vote and getting involved! ☑️
<a href='http://wesleyan.edu/jccp/voting/' target='_blank' rel='nofollow'>wesleyan.edu/jccp/voting/</a>

<a href="https://twitter.com/search?q=%23NationalVoterRegistrationDay&#038;src=hash" target="_blank" rel="nofollow">#NationalVoterRegistrationDay</a> 
<a href="https://twitter.com/search?q=%23WesEngage2020&#038;src=hash" target="_blank" rel="nofollow">#WesEngage2020</a>                                     </p><!-- fetch-tweets-text -->
                                    <div class='fetch-tweets-media'><div class='fetch-tweets-media-photo'><a href='https://twitter.com/wesleyan_u/status/1308487902800863235/photo/1' target='_blank'><img src='http://pbs.twimg.com/media/Eiiuz6RXkAAc0tk.jpg' alt='test Twitter Media - Are you #VoteReady? 

Visit the #WesVotes website for guidance on registering to vote and getting involved! ☑️
https://t.co/gZqpvJeOS4

#NationalVoterRegistrationDay 
#WesEngage2020 https://t.co/zkyuzSpeLg' /></a></div><!-- fetch-tweets-media-photo --></div><!-- fetch-tweets-media -->                                                                        <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308487902800863235' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308487902800863235' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308487902800863235' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
            <div class="fetch-tweets-item fetch-tweets-retweet">
                <div class='fetch-tweets-profile-image' style="max-width:30px; float:left; clear:left;">
            <a href='https://twitter.com/Wes_engage' target='_blank'>
                <img src='http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF_normal.jpg' style='max-width:30px; border-radius: 5px;' alt='The profile image of Wes_engage' onError='this.onerror=null;this.src="http://pbs.twimg.com/profile_images/778214521374646272/MpdvyddF.jpg";' />
            </a>
        </div><!-- fetch-tweets-profile-image -->
                <div class='fetch-tweets-main' style='margin-left: 30px;'>
            <div class='fetch-tweets-heading'>
            
                           
            
                                <span class='fetch-tweets-user-name'>
                    <strong>
                        <a href='https://twitter.com/Wes_engage' target='_blank'>
                            Wes|Civic Engagement                        </a>
                    </strong>
                </span>
                                
                                <span class='fetch-tweets-tweet-created-at'>
                    <a href='https://twitter.com/Wes_engage/status/1308468914112933888' target='_blank'>
                        7 days ago                    </a>            
                </span>
                                
            </div><!-- fetch-tweets-heading -->
            <div class='fetch-tweets-body'>
                <p class='fetch-tweets-text'>Have you registered to vote already - but want to get more involved? Join a <a href="https://twitter.com/wesleyan_u" target="_blank" rel="nofollow">@wesleyan_u</a>  student group supporting young people to get out the vote, or apply for <a href="https://twitter.com/search?q=%23WesEngage2020&#038;src=hash" target="_blank" rel="nofollow">#WesEngage2020</a> Fall Funding by 9/28

Learn more here: <a href='http://engageduniversity.blogs.wesleyan.edu/2020/09/21/want-to-help-get-out-the-vote-this-fall/' target='_blank' rel='nofollow'>engageduniversity.blogs.wesleyan.edu/2020/09/21/wan…</a>

<a href="https://twitter.com/search?q=%23WesVotes&#038;src=hash" target="_blank" rel="nofollow">#WesVotes</a> <a href="https://twitter.com/search?q=%23NationalVoterRegistrationDay&#038;src=hash" target="_blank" rel="nofollow">#NationalVoterRegistrationDay</a>                                         <span class='fetch-tweets-retweet-credit'>Retweeted by<a href='https://twitter.com/wesleyan_u' target='_blank'>
                            Wesleyan University                        </a>
                    </span>
                                    </p><!-- fetch-tweets-text -->
                                                                                                            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
                                        <ul class='fetch-tweets-intent-buttons'>
                        <li class='fetch-tweets-intent-reply'>
                            <a href='https://twitter.com/intent/tweet?in_reply_to=1308470723682471938' rel='nofollow' target='_blank' title='Reply'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/reply_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-retweet'>
                            <a href='https://twitter.com/intent/retweet?tweet_id=1308470723682471938' rel='nofollow' target='_blank' title='Retweet'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/retweet_48x16.png");' ></span>
                                                                                            </a>
                        </li>
                        <li class='fetch-tweets-intent-favorite'>
                            <a href='https://twitter.com/intent/favorite?tweet_id=1308470723682471938' rel='nofollow' target='_blank' title='Favorite'>
                                                                <span class='fetch-tweets-intent-icon' style='background-image: url("http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/asset/image/favorite_48x16.png");' ></span>
                                                                                            </a>
                        </li>        
                    </ul><!-- fetch-tweets-intent-buttons -->
                            </div><!-- fetch-tweets-body -->
        </div><!-- fetch-tweets-main -->
    </div><!-- fetch-tweets-item -->
        
</div><!-- fetch-tweets --></aside>	</div><!-- #secondary.widget-area -->
			</div><!-- .row -->

				<div id="image-bar" class="row">
			<div class="c12">
								<h1 class="page-title">Snapshots</h1>
						        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/09/28/students-faculty-perform-west-african-drumming-and-dance/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/dan_african_09262020717-copy-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="African Studies and Akwaaba Wes invited members of the Wesleyan community to a West African Music and Dance performance on Sept. 25 on the Rugby Practice Field. " srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/dan_african_09262020717-copy-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/09/dan_african_09262020717-copy-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/09/dan_african_09262020717-copy-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/09/28/students-faculty-perform-west-african-drumming-and-dance/">Students, Faculty Perform West African Drumming and Dance</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/music-graduate-students-share-recent-projects/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/wheeler1-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="Wheeler" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/wheeler1-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/09/wheeler1-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/09/wheeler1-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/music-graduate-students-share-recent-projects/">Music Graduate Students Share Recent Projects</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/stanton-hoggard-discuss-collaborative-storied-places-during-faculty-luncheon-series/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/storiesplaces4-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="storied places" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/storiesplaces4-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/09/storiesplaces4-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/09/storiesplaces4-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/stanton-hoggard-discuss-collaborative-storied-places-during-faculty-luncheon-series/">Stanton, Hoggard Discuss Collaborative &#8220;Storied Places&#8221; during Faculty Luncheon Series</a></p>
		            </div>
		            		        	<div class="c3">
						<a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/theater-departments-interdisciplinary-talk-it-out-focuses-on-the-idea-of-being-clean-dirty/"><img width="290" height="218" src="http://newsletter.blogs.wesleyan.edu/files/2020/09/slabber1-290x218.jpg" class="attachment-image-bar-c3 size-image-bar-c3 wp-post-image" alt="slabber" srcset="http://newsletter.blogs.wesleyan.edu/files/2020/09/slabber1-290x218.jpg 290w, http://newsletter.blogs.wesleyan.edu/files/2020/09/slabber1-386x290.jpg 386w, http://newsletter.blogs.wesleyan.edu/files/2020/09/slabber1-193x145.jpg 193w" sizes="(max-width: 290px) 100vw, 290px" /></a>						<p><a href="http://newsletter.blogs.wesleyan.edu/2020/09/24/theater-departments-interdisciplinary-talk-it-out-focuses-on-the-idea-of-being-clean-dirty/">Theater Department&#8217;s Interdisciplinary &#8220;Talk It Out&#8221; Focuses on Contagion and Pandemics</a></p>
		            </div>
		            			</div>
		</div>
			</div> <!-- #main -->

</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">
	<div id="footer-content" class="grid ">
		<div class="row">
					</div><!-- .row -->

		<div class="row">
			<p class="copyright c12">
								<span class="line"></span>
				<span class="fl">Copyright © 2014 <a href="http://newsletter.blogs.wesleyan.edu">News @ Wesleyan</a>. All Rights Reserved.</span>
				<span class="fr"><i class="icon-leaf"></i><a href="http://themes.bavotasan.com/2010/magazine-premium/">Magazine Premium</a> created by <a href="http://themes.bavotasan.com">c.bavota</a>.</span>
			</p><!-- .c12 -->
		</div><!-- .row -->
	</div><!-- #footer-content.grid -->
</footer><!-- #footer -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/harvey.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_js_vars = {"carousel":"","tooltip":"","tabs":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/magazine-premium/library/js/theme.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<!-- Magazine Premium created by c.bavota - http://themes.bavotasan.com -->
<script src="/wp-content/themes/magazine-premium-child/javascript/menu.js"></script>
 <!-- Beginning of GA -->
 <script type="text/javascript">
 var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
 document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
 </script>

 <script type="text/javascript">
 var pageTracker = _gat._getTracker("UA-5332725-1");
 pageTracker._setDomainName(".wesleyan.edu");
 pageTracker._trackPageview();
 </script>
 <!-- End of GA -->

</body>
</html>
