<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#" data-bt-theme="Wesleyan Bold News 1.0.0">
<head>

<meta property="twitter:card" content="summary"><meta property="og:title" content="Wesleyan in the News, November 2022">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-capable" content="yes"><title>Wesleyan in the News, November 2022</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://newsletter.blogs.wesleyan.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://newsletter.blogs.wesleyan.edu/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script>window.bt_bb_preview = false</script><script>window.bt_bb_custom_elements = true;</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://newsletter.blogs.wesleyan.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='player-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-embed/player.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fetch-tweets-bd8d5c17f5b34f9f2edf68cdae5be1f0-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news-child/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bold-news-style-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/style.css?ver=6.0.1' type='text/css' media='screen' />
<style id='bold-news-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bold-news-print-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/print.css?ver=6.0.1' type='text/css' media='print' />
<link rel='stylesheet' id='bold-news-magnific-popup-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/magnific-popup.css?ver=6.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='bold-news-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='boldthemes_css-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/css/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/bold-news/bt_elements.js?ver=6.0.1' id='bt_plugin_enqueue-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/html5shiv.min.js?ver=1' id='html5shiv-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/respond.min.js?ver=1' id='respond-js'></script>
<script type='text/javascript' id='bold-news-header-misc-js-before'>
window.BoldThemesURI = "http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news"; window.BoldThemesAJAXURL = "https://newsletter.blogs.wesleyan.edu/wp-admin/admin-ajax.php";window.boldthemes_text = [];window.boldthemes_text.previous = 'previous';window.boldthemes_text.next = 'next';
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/header.misc.js?ver=6.0.1' id='bold-news-header-misc-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=6.0.1' id='bcove-script-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=6.0.1' id='bcove-jquery-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=6.0.1' id='bcove-jquery-ui-core-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=6.0.1' id='jqueryPlaceholder-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=6.0.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=6.0.1' id='jquery-validate-additional-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=6.0.1' id='dynamic_brightcove_script-js'></script>
<link rel="https://api.w.org/" href="http://newsletter.blogs.wesleyan.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://newsletter.blogs.wesleyan.edu/wp-json/wp/v2/posts/195031" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsletter.blogs.wesleyan.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsletter.blogs.wesleyan.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="http://newsletter.blogs.wesleyan.edu/2022/11/07/wesleyan-in-the-news-november-2022/" />
<link rel='shortlink' href='http://newsletter.blogs.wesleyan.edu/?p=195031' />
<link rel="alternate" type="application/json+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2022%2F11%2F07%2Fwesleyan-in-the-news-november-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsletter.blogs.wesleyan.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsletter.blogs.wesleyan.edu%2F2022%2F11%2F07%2Fwesleyan-in-the-news-november-2022%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 4.585 ms -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-94a516caba229a9ae10eb252a6ddf577","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e7a07d45b1500d" async="async"></script>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="29396949994"/>
<meta property="og:url" content="http://newsletter.blogs.wesleyan.edu/2022/11/07/wesleyan-in-the-news-november-2022/"/>
<meta property="og:title" content="Wesleyan in the News, November 2022"/>
<meta property="og:site_name" content=""/>
<meta property="og:description" content="Wesleyan Media Project estimates $2.71 billion has been spent on television advertising for the 2022 midterm elections, with outside groups airing 30% of all ad"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://newsletter.blogs.wesleyan.edu/files/2022/01/cam_fall_drone_10282020_217-copy-1280x853.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">#author-info {
display: none;
}
#footer .fr {
display:none;
}
</style>	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7W23NBT0TH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7W23NBT0TH');
</script>

</head>

<body class="post-template-default single single-post postid-195031 single-format-standard bt_bb_plugin_active bt_bb_fe_preview_toggle bodyPreloader btMenuLeftEnabled btStandardHeadline btContentOverHeadline btHeadlineImage btLightSkin btRemovePreloader btSquareButtons btBoxedPage btNoSidebar" data-autoplay="0" >


<div class="btPageWrap" id="top">

    <header class="mainHeader btClear gutter ">
			<div id="wes-banner">
				<div class="container">
					<div class="wes-logo">
						<a href="https://www.wesleyan.edu"><img alt="Wesleyan University" src="/wp-content/themes/bold-news-child/img/logo-white.svg" /></a>
					</div>
					<div class="wes-search">
						<div class="btSearch"><span class="btIco btIcoDefaultType btIcoDefaultColor"><a href="#" target="_self" data-ico-fa="&#xf002;" class="btIcoHolder"></a></span>
		<div class="btSearchInner gutter" role="search">
			<div class="btSearchInnerContent port">
				<form action="http://newsletter.blogs.wesleyan.edu/" method="get"><input type="text" name="s" placeholder="Looking for..." class="untouched">
				<button type="submit" data-icon="&#xf105;"></button>
				</form>
				<div class="btSearchInnerClose"><span class="btIco "><a href="#" target="_self" data-ico-fa="&#xf00d;" class="btIcoHolder"></a></span></div>
			</div>
		</div></div>					</div>
				</div>
			</div>
			<div id="connection-logo">
				<a href="https://www.wesleyan.edu/news"><img alt="Wesleyan Connection" src="/wp-content/themes/bold-news-child/img/connection-logo.svg" /></a>
			</div>
        <div class="port">
			
			<div class="btLogoArea menuHolder btClear">
									<span class="btVerticalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
					<span class="btHorizontalMenuTrigger">&nbsp;<span class="btIco btIcoDefaultType"><a href="#" target="_self" data-ico-fa="&#xf0c9;" class="btIcoHolder"></a></span></span>
								<div class="logo">
					<span>
						<a href="http://newsletter.blogs.wesleyan.edu/" class="btTextLogo"></a>					</span>
				</div><!-- /logo -->

								<div class="menuPort">
																	
					<nav>
						<ul id="menu-main-menu" class="menu"><li id="menu-item-87742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87742"><a href="http://www.wesleyan.edu/news">News Home</a></li><li id="menu-item-112501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112501"><a href="http://newsletter.blogs.wesleyan.edu/category/alumni/">Alumni</a></li><li id="menu-item-188017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188017"><a href="http://newsletter.blogs.wesleyan.edu/category/arts-humanities/">Arts &amp; Humanities</a></li><li id="menu-item-87737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87737"><a href="http://newsletter.blogs.wesleyan.edu/category/athletics-2/">Athletics</a></li><li id="menu-item-188019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188019"><a href="http://newsletter.blogs.wesleyan.edu/category/campus-life/">Campus Life</a></li><li id="menu-item-188021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188021"><a href="http://newsletter.blogs.wesleyan.edu/category/community-impact/">Community Impact</a></li><li id="menu-item-188023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188023"><a href="http://newsletter.blogs.wesleyan.edu/category/science-technology/">Science &amp; Technology</a></li><li id="menu-item-188041" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188041"><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/">Wes In the News</a></li><li id="menu-item-88306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88306"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/">All News</a></li>
</ul>
					</nav>
				</div><!-- .menuPort -->
			</div><!-- /menuHolder / btBelowLogoArea -->
		</div><!-- /port -->
    </header><!-- /.mainHeader -->
	
	<div class="btContentWrap btClear">
		<section class="boldSection bottomSemiSpaced btPageHeadline gutter  btNoTitle topSemiSpaced wBackground cover btParallax btDarkSkin btBackgroundOverlay btSolidDarkBackground " style="background-image:url(http://newsletter.blogs.wesleyan.edu/files/2022/01/cam_fall_drone_10282020_217-copy.jpg)" data-parallax="0.8" data-parallax-offset="-100"><div class="port"></div></section>				<div class="btContentHolder">

			<div class="btContent">
<article class="boldSection btArticle gutter divider post-195031 post type-post status-publish format-standard has-post-thumbnail hentry category-all-news category-in-the-media btPostSingleItemStandard"><div class="port"><div class="boldCell"><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"><div class="btArticleContentWrap"><div class="btArticleContent"><header class="header btClear extralarge btDash bottomDash" ><div class="btSuperTitle"><span><span class="btArticleCategories"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/" class="btArticleCategory cat-item-132114">All News</a><a href="http://newsletter.blogs.wesleyan.edu/category/in-the-media/" class="btArticleCategory cat-item-245089">In the Media</a></span></span></div><div class="dash"><h1><span class="headline">Wesleyan in the News, November 2022</span></h1></div></header><div class="btArticleMeta"><header class="header btClear medium" ><div class="dash"></div><div class="btSubTitle"><a href="http://newsletter.blogs.wesleyan.edu/author/aalbert/" class="btArticleAuthor"> <img alt='' src='http://1.gravatar.com/avatar/a7393f426e71ec00557e70de892233e2?s=144&#038;d=mm&#038;r=g' class='avatar avatar-144 photo' height='144' width='144' loading='lazy' />Amy Albert</a><span class="btArticleDate">November 7, 2022</span><span class="btArticleReadingTime">4<span>min</span></span></div></header></div><!-- /btArticleMeta --><div class="btRegularMediaPosition"><div class="btMediaBox" ><div class="bpbItem"><img src="http://newsletter.blogs.wesleyan.edu/files/2022/01/cam_fall_drone_10282020_217-copy-1280x853.jpg" alt="cam_fall_drone_10282020_217-copy-1280x853.jpg"></div></div></div><!-- /rowItem --><div class="btArticleExcerpt"></div><div class="btArticleBody portfolioBody btTextLeft"><div class="bt_bb_wrapper"><div class="at-above-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2022/11/07/wesleyan-in-the-news-november-2022/"></div><p><strong>Wesleyan Media Project</strong> <a onclick="javascript:pageTracker._trackPageview('/outgoing/mediaproject.wesleyan.edu/releases-110322/');"  href="https://mediaproject.wesleyan.edu/releases-110322/" target="_blank" rel="noopener">estimates $2.71 billion</a> has been spent on television advertising for the 2022 midterm elections, with outside groups airing 30% of all ads.</p>
<p><strong>Gary W. Yohe, Emeritus</strong>, Huffington Foundation Professor of Economics and Environmental Studies, signed, along with 420 scientists, an <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.barrons.com/news/scientists-urge-cop27-pr-agency-to-drop-fossil-fuel-firms-01667556606');"  href="https://www.barrons.com/news/scientists-urge-cop27-pr-agency-to-drop-fossil-fuel-firms-01667556606" target="_blank" rel="noopener">open letter to Hill+Knowlton Strategies</a> to drop fossil fuel investments to support COP27, the United Nation&#8217;s climate talks which began in Egypt Nov 4.</p>
<p><strong>Wesleyan Media Project </strong> <a onclick="javascript:pageTracker._trackPageview('/outgoing/mediaproject.wesleyan.edu/releases-110322/');"  href="https://mediaproject.wesleyan.edu/releases-110322/">reports</a> pro-Democratic ads have increased over the last two weeks, outpacing Republican candidates by 15,000 in the House and Senate races.</p>
<p><strong>Hilton Als,</strong> <strong>Distinguished Visiting Writer &#8217;09-10</strong> curated the <a onclick="javascript:pageTracker._trackPageview('/outgoing/artdaily.com/news/151357/-Geoffrey-Holder--The-Pleasures-of-the-Flesh--opens-at-James-Fuentes-gallery-#.Y2lTxiHMI-Q');"  href="https://artdaily.com/news/151357/-Geoffrey-Holder--The-Pleasures-of-the-Flesh--opens-at-James-Fuentes-gallery-#.Y2lTxiHMI-Q" target="_blank" rel="noopener">Geoffrey Holder: The Pleasures of the Flesh</a> exhibition at the James Fuentes galleries, through December 3. Als edited the exhibition catalogue for Black Male: Representations of Masculinity in Contemporary American Art, on view at the Whitney Museum of American Art (1994–95). My Pinup, a meditation on love and of loss, of Prince and of desire, was published on November 1, 2022.</p>
<p><strong>Wesleyan’s prison education program</strong> was noted in an interview for the Hartford Business Journal article, <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.hartfordbusiness.com/article/ex-cons-turn-to-advocacy-cannabis-and-entrepreneurship-following-incarceration');"  href="https://www.hartfordbusiness.com/article/ex-cons-turn-to-advocacy-cannabis-and-entrepreneurship-following-incarceration">Ex-cons turn to advocacy, cannabis, and entrepreneurship following incarceration</a>.</p>
<p><strong>Gary W. Yohe</strong>, Huffington Foundation Professor of Economics and Environmental Studies, Emertius published an op-ed in the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.nydailynews.com/opinion/ny-oped-no-turning-back-fossil-fuels-now-20221027-3xen6jrkxbae5ekk7whnghbxle-story.html');"  href="https://www.nydailynews.com/opinion/ny-oped-no-turning-back-fossil-fuels-now-20221027-3xen6jrkxbae5ekk7whnghbxle-story.html" target="_blank" rel="noopener">New York Daily News</a>, “There’s no turning back toward fossil fuels now.”</p>
<p><strong>Erika Franklin Fowler,</strong> professor of government, and co-director of the Wesleyan Media Project was quoted in an article about the <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.milfordmirror.com/politics/article/CT-s-5th-district-race-between-Hayes-Logan-is-17540941.php');"  href="https://www.milfordmirror.com/politics/article/CT-s-5th-district-race-between-Hayes-Logan-is-17540941.php" target="_blank" rel="noopener">national implications of the local CT-5 district race</a> for Representative, “Outside group activity is off the charts … I don’t remember the last time, if ever, that the Hartford media market made the top list of media markets.”</p>
<p><strong>Quatina Frazer, MALS ‘20</strong> is a <a onclick="javascript:pageTracker._trackPageview('/outgoing/patch.com/connecticut/middletown-ct/candidate-profile-quatina-frazer-33rd-house-district');"  href="https://patch.com/connecticut/middletown-ct/candidate-profile-quatina-frazer-33rd-house-district" target="_blank" rel="noopener">candidate</a> for Connecticut’s House of Representatives for the 33<sup>rd</sup> district of Middletown, CT. Frazer served as an alternate commissioner for the Middletown’s Planning and Zoning Commission from 2020-2021.</p>
<p><strong>Dalia Ramirez &#8217;20</strong> writes in <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.nerdwallet.com/article/investing/cryptocurrency-scams');"  href="https://www.nerdwallet.com/article/investing/cryptocurrency-scams" target="_blank" rel="noopener">Nerdwallet</a> about why cryptocurrencies are more likely to be targets of investment fraud than other financial products.</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://newsletter.blogs.wesleyan.edu/2022/11/07/wesleyan-in-the-news-november-2022/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div></div><!-- /btArticleBody --></div><!-- /btArticleContent --></div><!-- /btArticleContentWrap --></div><!-- /rowItem --></div><!-- /boldRow --><div class="boldRow topMediumSpaced boldShare"><div class="rowItem col-sm-6 tagsRowItem  btTextLeft"></div><!-- /rowItem --><div class="rowItem col-sm-6 cellRight shareRowItem  btTextRight"><div class="socialRow"></div></div><!-- /rowItem --></div><!-- /boldRow --><div class="boldRow topMediumSpaced boldRelated"><div class="rowItem col-sm-12 btTextLeft">
		<!-- Bottom related -->
		<div class="btRelatedPosts">
			<h3><span>Related Articles</span></h3>
			<div class="boldRow">
		
		
			<div class="rowItem col-md-4 col-sm-12">
				<div class="btSinglePostTemplate smallTemplate backgroundImagePosition">

					<div class="btPostImageHolder">
						<div class="btSinglePostBackgroundImage" style="background-image:url(http://newsletter.blogs.wesleyan.edu/files/2022/11/image_handler-5.aspx_-640x426.jpeg); ">
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/09/little-three-champs-football-leads-wire-to-wire-in-35-21-triumph-over-williams-on-homecoming/" title="LITTLE THREE CHAMPS! Football Leads Wire-to-Wire in 35-21 Triumph over Williams on Homecoming" target="_blank"></a>
						</div>
						<div class="btSinglePostTopMetaData">
							<div class="btSinglePostFormat"></div>
							<span class="btArticleCategories"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/" class="btArticleCategory cat-item-132114">All News</a></span>						</div>
					</div>

					<div class="btSinglePostContent">
						<div class="btSinglePostTopData">	
															<span class="btArticleDate">November 9, 2022</span>
																						<a href="http://newsletter.blogs.wesleyan.edu/author/editorialstaff/" class="btArticleAuthor"> <img alt='' src='http://0.gravatar.com/avatar/f1fc5d15fd144124bc545dc879d7b1f5?s=60&#038;d=mm&#038;r=g' class='avatar avatar-60 photo' height='30' width='30' loading='lazy' />Editorial Staff</a>
													</div>
						<h4>
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/09/little-three-champs-football-leads-wire-to-wire-in-35-21-triumph-over-williams-on-homecoming/" title="LITTLE THREE CHAMPS! Football Leads Wire-to-Wire in 35-21 Triumph over Williams on Homecoming" target="_blank">LITTLE THREE CHAMPS! Football Leads Wire-to-Wire in 35-21 Triumph over Williams on Homecoming</a>
						</h4>
					</div>

				</div>
			</div>

		
			<div class="rowItem col-md-4 col-sm-12">
				<div class="btSinglePostTemplate smallTemplate backgroundImagePosition">

					<div class="btPostImageHolder">
						<div class="btSinglePostBackgroundImage" style="background-image:url(http://newsletter.blogs.wesleyan.edu/files/2022/11/J50_3358-640x427.jpg); ">
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/09/photo-gallery-homecoming-and-family-weekend-2022/" title="Photo Gallery: Homecoming and Family Weekend 2022" target="_blank"></a>
						</div>
						<div class="btSinglePostTopMetaData">
							<div class="btSinglePostFormat"></div>
							<span class="btArticleCategories"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/" class="btArticleCategory cat-item-132114">All News</a><a href="http://newsletter.blogs.wesleyan.edu/category/campus-life/" class="btArticleCategory cat-item-60">Campus Life</a></span>						</div>
					</div>

					<div class="btSinglePostContent">
						<div class="btSinglePostTopData">	
															<span class="btArticleDate">November 9, 2022</span>
																						<a href="http://newsletter.blogs.wesleyan.edu/author/editorialstaff/" class="btArticleAuthor"> <img alt='' src='http://0.gravatar.com/avatar/f1fc5d15fd144124bc545dc879d7b1f5?s=60&#038;d=mm&#038;r=g' class='avatar avatar-60 photo' height='30' width='30' loading='lazy' />Editorial Staff</a>
													</div>
						<h4>
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/09/photo-gallery-homecoming-and-family-weekend-2022/" title="Photo Gallery: Homecoming and Family Weekend 2022" target="_blank">Photo Gallery: Homecoming and Family Weekend 2022</a>
						</h4>
					</div>

				</div>
			</div>

		
			<div class="rowItem col-md-4 col-sm-12">
				<div class="btSinglePostTemplate smallTemplate backgroundImagePosition">

					<div class="btPostImageHolder">
						<div class="btSinglePostBackgroundImage" style="background-image:url(http://newsletter.blogs.wesleyan.edu/files/2022/11/MicrosoftTeams-image-25-640x427.jpg); ">
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/08/wesleyan-to-partner-with-service-to-school/" title="Wesleyan to Partner With Service To School" target="_blank"></a>
						</div>
						<div class="btSinglePostTopMetaData">
							<div class="btSinglePostFormat"></div>
							<span class="btArticleCategories"><a href="http://newsletter.blogs.wesleyan.edu/category/all-news/" class="btArticleCategory cat-item-132114">All News</a><a href="http://newsletter.blogs.wesleyan.edu/category/campus-life/" class="btArticleCategory cat-item-60">Campus Life</a><a href="http://newsletter.blogs.wesleyan.edu/category/students-2/" class="btArticleCategory cat-item-131832">Students</a></span>						</div>
					</div>

					<div class="btSinglePostContent">
						<div class="btSinglePostTopData">	
															<span class="btArticleDate">November 8, 2022</span>
																						<a href="http://newsletter.blogs.wesleyan.edu/author/sscarpa/" class="btArticleAuthor"> <img alt='' src='http://1.gravatar.com/avatar/a0d7fcd01609551307815fc68b0450c9?s=60&#038;d=mm&#038;r=g' class='avatar avatar-60 photo' height='30' width='30' loading='lazy' />Steve Scarpa</a>
													</div>
						<h4>
							<a href="http://newsletter.blogs.wesleyan.edu/2022/11/08/wesleyan-to-partner-with-service-to-school/" title="Wesleyan to Partner With Service To School" target="_blank">Wesleyan to Partner With Service To School</a>
						</h4>
					</div>

				</div>
			</div>

		
			</div>
		</div>

	</div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /boldCell --></div><!-- /port --></article><section class="boldSection gutter bottomSemiSpaced"><div class="port"><div class="boldRow btNextPrevRow neighboringArticles bottomSmallSpaced"><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextLeft"><h4 class="nbs nsPrev"><a href="http://newsletter.blogs.wesleyan.edu/2022/11/01/cataloging-libraries-how-subjects-headings-are-updated-to-reflect-humanity/"><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('http://newsletter.blogs.wesleyan.edu/files/2022/11/Cataloging_2000x1335-160x160.jpg');"></span></span><span class="nbsItem"><span class="nbsDir">previous</span><span class="nbsTitle">Cataloging Libraries—How Subject Headings are Updated to Reflect Humanity</span></span></a></h4></div><div class="rowItem col-xs-12 col-sm-12 col-md-6 btTextRight"><h4 class="nbs nsNext"><a href="http://newsletter.blogs.wesleyan.edu/2022/11/07/wesleyan-celebrates-homecoming-and-family-weekend-2022/"><span class="nbsItem"><span class="nbsDir">next</span><span class="nbsTitle">Wesleyan Celebrates Homecoming and Family Weekend 2022</span></span><span class="nbsImage"><span class="nbsImgHolder" style="background-image:url('http://newsletter.blogs.wesleyan.edu/files/2022/11/J50_3284-160x160.jpg');"></span></span></a></h4></div></div><!-- /boldRow --><div class="boldRow"><div class="rowItem col-sm-12 btTextLeft"></div><!-- /rowItem --></div><!-- /boldRow --></div><!-- /port --></section>		</div><!-- /boldthemes_content -->
	</div><!-- /contentHolder -->
</div><!-- /contentWrap -->

<footer>
	<section class="boldSection btSiteFooterWidgets gutter topSpaced bottomSemiSpaced btDoubleRowPadding">
		<div class="port">
			<div class="boldRow btTextLeft" id="boldSiteFooterWidgetsRow"><div class="widget_text btBox widget_custom_html"><h4><span>Engage with Us</span></h4><div class="textwidget custom-html-widget"><a href="http://newsletter.blogs.wesleyan.edu/contact/">Contact Us</a>
<p>
</p>
<a class="facebook" href="https://www.facebook.com/wesleyan.university" target="_blank" rel="noopener"><img src="https://www.wesleyan.edu/resources/img/socialmedia/facebook-circle-color.svg" alt="facebook" width="30px" /></a> <a class="twitter" href="https://twitter.com/wesleyan_u" target="_blank" rel="noopener"><img src="https://www.wesleyan.edu/resources/img/socialmedia/twitter-circle-color.svg" alt="Twitter" width="30px" /></a> <a class="instagram" href="https://www.instagram.com/wesleyan_u/" target="_blank" rel="noopener"><img class="instagram" src="https://www.wesleyan.edu/resources/img/socialmedia/instagram-circle-color.svg" alt="Instagram" width="30px" /></a> <a href="https://www.linkedin.com/edu/wesleyan-university-18040" target="_blank" rel="noopener"><img class="linkedin" src="https://www.wesleyan.edu/resources/img/socialmedia/linkedin-circle-color.svg" alt="LinkedIn" width="30px" /></a> <a href="https://www.flickr.com/photos/wesleyanuniversity/" target="_blank" rel="noopener"><img class="flickr" src="https://www.wesleyan.edu/resources/img/socialmedia/flickr-circle-color.svg" alt="Flickr" width="30px" /></a> <a href="http://www.youtube.com/user/Wesleyan" target="_blank" rel="noopener"><img class="youtube" src="https://www.wesleyan.edu/resources/img/socialmedia/youtube-circle-color.svg" alt="YouTube" width="30px" /></a>
</div></div>
			</div>
		</div>
	</section>
</footer>

</div><!-- /pageWrap -->


<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-533272-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://piwik.wesleyan.edu/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '358']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/slick.min.js?ver=6.0.1' id='slick-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/jquery.magnific-popup.min.js?ver=6.0.1' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/iscroll.js?ver=6.0.1' id='iscroll-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/fancySelect.js?ver=6.0.1' id='fancySelect-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/script.js?ver=6.0.1' id='bold-news-script-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/misc.js?ver=6.0.1' id='bold-news-misc-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/dir.hover.js?ver=6.0.1' id='bold-news-dir-hover-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/sliders.js?ver=6.0.1' id='bold-news-sliders-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-content/themes/bold-news/framework/js/bt_parallax.js?ver=6.0.1' id='bold-news-bt-parallax-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/newsletter.blogs.wesleyan.edu\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-includes/js/shortcode.min.js?ver=6.0.1' id='shortcode-js'></script>
<script type='text/javascript' src='http://newsletter.blogs.wesleyan.edu/wp-admin/js/media-upload.min.js?ver=6.0.1' id='media-upload-js'></script>
<!-- Beginning of GA -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5332725-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- End of GA -->
</body>
</html>
